NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - raio issue
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

raio issue

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Audio / Video Club
View previous topic :: View next topic  
Author Message
Irish_alley
Resident
Resident


Joined: Dec 13, 2007
Posts: 557
Posts per day: 0.16
Location: De

2004 Chevrolet Impala
1986 GMC Sierra
1994 Chevrolet Silverado
1984 GMC Sierra
1979 Chevrolet Silverado
1991 Chevrolet Silverado


PostPosted: Tue May 02, 2017 2:10 am    Post subject:  raio issue Reply with quote

ok so i parked the car for about a year, just got around to getting her back on the road. before i parked it i lost sound for xm and the radio. round out the seal or the cabin air filter was leaking and corroded the amp power connection behind the passengers seat. so tonight i fixed that only to find i have no sound for the fm radio (am also) but i have sound for xm radio.

i can hear the radio if i crank it up all the way which to me would be an amp issue but since i have xm im lost. the only thing i can think of is the signal from the radio to the amp is different than the signal from xm to the amp. so that should be where my issue is. any one have any insight ?

_________________
Iím SO Much Cooler Online
"Racecar driving is like sex, all men think they are good at it. ď-Jay Leno

Sorry if i'm an a**hole, but i tend to speak whats on my mind and the truth as i see it.. May not be right but it seamed right.
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
Frank
Master Level
Master Level
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Aug 16, 2005
Posts: 3459
Posts per day: 0.8
Location: Colorado

2001 Chevrolet Impala


PostPosted: Tue May 02, 2017 2:53 am    Post subject:   Reply with quote

I don't have an amp in my car and I don't how the factory XM receivers are wired, however, on my Terk XM Direct kit it has audio left and right wires (using RCA cables) from the satellite receiver to the aux interface to the radio - so the radio may very well bypass the amp for the input.

_________________
2001 Galaxy Silver 9C1 w/ L67 and 4T65E-HD...and a few other mods. Wink
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Audio / Video Club All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: May 24, 2017, 3:00:46 am
Page Generation: 0.08 Seconds ( SQL 19:105 in 0.00 Seconds )