NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Crashed
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Crashed

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
IMP_Police0105
Newbie
Newbie


Joined: Sep 23, 2009
Posts: 8
Posts per day: 0


2001 Chevrolet Impala
2005 Chevrolet Impala


PostPosted: Tue Apr 11, 2017 4:06 pm    Post subject: Oooh ! Crashed Reply with quote

Hello everyone can anyone help ?
I crashed my 05 9c1 sometime in November , the engine has about 89k so I still think it's worth fixing both air bags deployed and it was leaking oil. Most of the damage was at the reinforcement it was pushed back and pinched the oil cooler line I removed the oil cooler and adapter just put a new oil filter. What I wanted to do was start the car so I could move it around and begin the process of piecing it back together. I get power ,light ,crank once or twice but no start my question is if there is a fuel cutoff or something ?or will the car not start because both bags are out? what do you guys think am I wasting my time looking for a needle in a haystack . My 01 base was good to me for 10 years is there hope?
Back to top
View user's profile Send private message
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 817
Posts per day: 0.27
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Wed Apr 12, 2017 6:31 am    Post subject:   Reply with quote

When you turn the key to the on position you should hear the fuel pump cycle on to prime the line. If you do, key on and off a few times to prime it.
Back to top
View user's profile Send private message
IMP_Police0105
Newbie
Newbie


Joined: Sep 23, 2009
Posts: 8
Posts per day: 0


2001 Chevrolet Impala
2005 Chevrolet Impala


PostPosted: Fri Apr 14, 2017 3:08 pm    Post subject:   Reply with quote

Finally got around to messing with the car . Battery is charged I cycled the ignition on and off couple times fuel pump is priming but still the car cranks a couple times and nothing no start alternator and stater are relatively new any thoughts ? Also forgot to mention that the info center keeps cycling between battery and security light? Novice*
Back to top
View user's profile Send private message
bigdog60
Resident
Resident
Gold Contributor (Amount: 1) Gold Contributor


Joined: Jan 27, 2009
Posts: 793
Posts per day: 0.25


2005 Chevrolet Impala


PostPosted: Fri Apr 14, 2017 5:55 pm    Post subject:   Reply with quote

Check for codes. Maybe something like the crank or cam sensor may have been broken in the crash. Look for blown fuses, crushed wiring harness, anything that mite have pulled apart.

_________________
Married men live longer than single men do, but married men are a lot more willing to die...
Back to top
View user's profile Send private message
IMP_Police0105
Newbie
Newbie


Joined: Sep 23, 2009
Posts: 8
Posts per day: 0


2001 Chevrolet Impala
2005 Chevrolet Impala


PostPosted: Fri Apr 14, 2017 10:13 pm    Post subject: Hehehe !  Reply with quote

Thank you big dog I'm checking all fuses and wiring tomorrow , but she's alive literally right after I posted I sat there and thought just junk the thing . I turned the ignition on and off FEW times the first time I tried then I did it 10 to 20 times lol and bam engine started let it run for a couple hours . Problem solved thank you 98ss if I run into something I'll check you guys great help naioa
Back to top
View user's profile Send private message
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 817
Posts per day: 0.27
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Sat Apr 15, 2017 12:08 pm    Post subject:   Reply with quote

yup your fuel lines had lost prime ect. FYI, the rear quick connect usually goes bad on the 3800 motors. You can wiggle it a bit, if its bad fuel will seep out.
Back to top
View user's profile Send private message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 603
Posts per day: 0.35


2003 Chevrolet Impala


PostPosted: Sat Apr 29, 2017 3:46 am    Post subject: Oooh ! Re: Crashed Reply with quote

IMP_Police0105 wrote:
Hello everyone can anyone help ?
I crashed my 05 9c1 sometime in November , the engine has about 89k so I still think it's worth fixing both air bags deployed and it was leaking oil. Most of the damage was at the reinforcement it was pushed back and pinched the oil cooler line I removed the oil cooler and adapter just put a new oil filter. What I wanted to do was start the car so I could move it around and begin the process of piecing it back together. I get power ,light ,crank once or twice but no start my question is if there is a fuel cutoff or something ?or will the car not start because both bags are out? what do you guys think am I wasting my time looking for a needle in a haystack . My 01 base was good to me for 10 years is there hope?



there is a safety mechanism that auto shuts down the fuel pump tell it's reset at the dealer or body shop...
Back to top
View user's profile Send private message
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 817
Posts per day: 0.27
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Sat Apr 29, 2017 12:10 pm    Post subject:   Reply with quote

You pump will turn off in the event of a crash or rollover. Does not need to be dealer reset.
Back to top
View user's profile Send private message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 603
Posts per day: 0.35


2003 Chevrolet Impala


PostPosted: Sat Apr 29, 2017 5:44 pm    Post subject:   Reply with quote

98ss wrote:
You pump will turn off in the event of a crash or rollover. Does not need to be dealer reset.
I wonder if the op replace the air bag module

since it;s reading the event data recorder as "crashed" it could be the reason for not starting
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: October 17, 2017, 11:01:33 pm
Page Generation: 0.12 Seconds ( SQL 33:120 in 0.01 Seconds )