NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Both High Beams and Low beams on together???
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Both High Beams and Low beams on together???

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 817
Posts per day: 0.27
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Sun Jan 08, 2017 9:16 pm    Post subject:  Both High Beams and Low beams on together??? Reply with quote

I had to change the passenger headlight harness because it was corroded. I clipped the harness with the car off. this is my fault, but there was a spark. now with the new one wired up...both high and low beams are now on. Also the passenger headlight is really dim.

Any ideas on where to look?
Back to top
View user's profile Send private message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 599
Posts per day: 0.36


2003 Chevrolet Impala


PostPosted: Wed Jan 11, 2017 11:54 pm    Post subject:  Re: Both High Beams and Low beams on together??? Reply with quote

98ss wrote:
I had to change the passenger headlight harness because it was corroded. I clipped the harness with the car off. this is my fault, but there was a spark. now with the new one wired up...both high and low beams are now on. Also the passenger headlight is really dim.

Any ideas on where to look?
maybe the bulb is damaged?
they tend to glow dim when they have some odd short inside of them

another thing is the relay is busted kinda like you can hold a light switch 1/2 on and you will have a lower brightness if you have it on the right spot


Should have disconnected the battery when doing electrical work on the car...
Back to top
View user's profile Send private message
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 817
Posts per day: 0.27
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Thu Jan 12, 2017 6:46 am    Post subject:   Reply with quote

I know for certain that the headlight is good. I took that from my other impala. The worst that should have happened is the fuse should have blown. The duel headlight situation goes away if I unplug the passenger light.

Thinking about it, the wires must be melted together somewhere down the line because driver side is fine when I unplug the passenger side.
Back to top
View user's profile Send private message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 599
Posts per day: 0.36


2003 Chevrolet Impala


PostPosted: Fri Jan 27, 2017 3:42 am    Post subject:   Reply with quote

98ss wrote:
I know for certain that the headlight is good. I took that from my other impala. The worst that should have happened is the fuse should have blown. The duel headlight situation goes away if I unplug the passenger light.

Thinking about it, the wires must be melted together somewhere down the line because driver side is fine when I unplug the passenger side.


if it's dimming the voltage is dropping alot which will cause a run away effect and or fire sooner or later
yeah make sure the fuses are the correct size for the headlights

fuse should have blown before the wires melted


honestly check all the fuses and make sure the size is correct as it sounds like some one put a bigger size fuse which caused damage
so it may have happen to others circuits as well i would try another relay as well maybe it got damaged


i would trace it the wire and look for damage
Back to top
View user's profile Send private message
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 817
Posts per day: 0.27
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Fri Jan 27, 2017 6:52 am    Post subject:   Reply with quote

Found a bad fuse and I went thru the whole loom. Everything is all OK now.
Back to top
View user's profile Send private message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 599
Posts per day: 0.36


2003 Chevrolet Impala


PostPosted: Fri Jan 27, 2017 7:05 am    Post subject:   Reply with quote

98ss wrote:
Found a bad fuse and I went thru the whole loom. Everything is all OK now.
cool glad you found the problem EZ fix Smile
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: August 22, 2017, 2:24:04 am
Page Generation: 0.11 Seconds ( SQL 27:110 in 0.02 Seconds )