NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Abs code C1218
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Abs code C1218

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Wheels, Tires, Brakes, and Suspension
View previous topic :: View next topic  
Author Message
Kissmyss
Uber
Uber
Elite Contributor (Amount: 1) Elite Contributor


Joined: Jan 27, 2008
Posts: 844
Posts per day: 0.23
Location: Brooklyn, NY

2005 Chevrolet Impala
1998 Dodge Durango


PostPosted: Sun Jun 19, 2016 8:42 pm    Post subject:  Abs code C1218 Reply with quote

Has any had this code and it was something other than a bad ground.?

_________________
05 SS Mods = CAI intake, Power wire upgrade, ZZP alternator Booster, Front & rear STB's, ZZP SS DP wcat, ZZP 180 t-stat, ZZP 3.5 tensioner pulley (both), ZZP S/S ceramic plog with ceramic crossover, Royal Purple 5/30, Goodyear Gatorbacks, 6000k hid head & fog lights, Overkill Pcm, Aeroforce triple gauge w/pillar pod, 35% window tint, Thrasher 3.4 s/c pulley, Autolite 104's, MCR 200 amp alternator, PRJ wires, Intense Shift kit, ZZP 1.9 modded rockers, ZZP stage 2 Tb, Extreme Dimensions rear bumper lip
Back to top
View user's profile Send private message
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 818
Posts per day: 0.26
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Mon Jun 20, 2016 5:39 am    Post subject:   Reply with quote

There should be a ground from the abs motor to the body. its worth a shot to clean that up.
Back to top
View user's profile Send private message
Kissmyss
Uber
Uber
Elite Contributor (Amount: 1) Elite Contributor


Joined: Jan 27, 2008
Posts: 844
Posts per day: 0.23
Location: Brooklyn, NY

2005 Chevrolet Impala
1998 Dodge Durango


PostPosted: Mon Jun 20, 2016 6:31 am    Post subject:   Reply with quote

Thanks, going to check that and all the other ground wires. I was also thinking of running a new wire from the battery to the rear alternator mounting bolt and from there to the abs module.

_________________
05 SS Mods = CAI intake, Power wire upgrade, ZZP alternator Booster, Front & rear STB's, ZZP SS DP wcat, ZZP 180 t-stat, ZZP 3.5 tensioner pulley (both), ZZP S/S ceramic plog with ceramic crossover, Royal Purple 5/30, Goodyear Gatorbacks, 6000k hid head & fog lights, Overkill Pcm, Aeroforce triple gauge w/pillar pod, 35% window tint, Thrasher 3.4 s/c pulley, Autolite 104's, MCR 200 amp alternator, PRJ wires, Intense Shift kit, ZZP 1.9 modded rockers, ZZP stage 2 Tb, Extreme Dimensions rear bumper lip
Back to top
View user's profile Send private message
Kissmyss
Uber
Uber
Elite Contributor (Amount: 1) Elite Contributor


Joined: Jan 27, 2008
Posts: 844
Posts per day: 0.23
Location: Brooklyn, NY

2005 Chevrolet Impala
1998 Dodge Durango


PostPosted: Mon Jun 20, 2016 8:43 pm    Post subject:   Reply with quote

My Google search revealed it possibly being a ground issue. Today I cleared the code multiple times and it immediately came back. I removed the electrical connector, cleaned it electric parts cleaner, I also cleaned the ground wire and where it attached to the body. I started the car, the abs and service traction lights didn't stay illuminated. I checked for codes and there weren't any. I hope this takes car of the problem, I'll keep you guys posted.

_________________
05 SS Mods = CAI intake, Power wire upgrade, ZZP alternator Booster, Front & rear STB's, ZZP SS DP wcat, ZZP 180 t-stat, ZZP 3.5 tensioner pulley (both), ZZP S/S ceramic plog with ceramic crossover, Royal Purple 5/30, Goodyear Gatorbacks, 6000k hid head & fog lights, Overkill Pcm, Aeroforce triple gauge w/pillar pod, 35% window tint, Thrasher 3.4 s/c pulley, Autolite 104's, MCR 200 amp alternator, PRJ wires, Intense Shift kit, ZZP 1.9 modded rockers, ZZP stage 2 Tb, Extreme Dimensions rear bumper lip
Back to top
View user's profile Send private message
Draculasyoyo
Newbie
Newbie


Joined: Jun 06, 2017
Posts: 5
Posts per day: 0.03


2005 Chevrolet Impala


PostPosted: Thu Jun 08, 2017 6:02 pm    Post subject:   Reply with quote

Did your light ever come back on. Mine have been on. When I took my car in for the ignition recall told me I needed new wheel bearings.

My bearings are fine so I never fixed just figured it was a bad sensor....
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Kissmyss
Uber
Uber
Elite Contributor (Amount: 1) Elite Contributor


Joined: Jan 27, 2008
Posts: 844
Posts per day: 0.23
Location: Brooklyn, NY

2005 Chevrolet Impala
1998 Dodge Durango


PostPosted: Sat Jun 10, 2017 6:22 am    Post subject:   Reply with quote

Draculasyoyo wrote:
Did your light ever come back on. Mine have been on. When I took my car in for the ignition recall told me I needed new wheel bearings.

My bearings are fine so I never fixed just figured it was a bad sensor....


It came back on twice in the past year, but whet out when I restarted the car. I was told by a mechanic at the dealer the abs module is probably bad. I just hope it doesn't come on and not go off during inspection time in July. I'll probably at some point have it replaced, but right now the the light is out and the abs systems works as it should.

_________________
05 SS Mods = CAI intake, Power wire upgrade, ZZP alternator Booster, Front & rear STB's, ZZP SS DP wcat, ZZP 180 t-stat, ZZP 3.5 tensioner pulley (both), ZZP S/S ceramic plog with ceramic crossover, Royal Purple 5/30, Goodyear Gatorbacks, 6000k hid head & fog lights, Overkill Pcm, Aeroforce triple gauge w/pillar pod, 35% window tint, Thrasher 3.4 s/c pulley, Autolite 104's, MCR 200 amp alternator, PRJ wires, Intense Shift kit, ZZP 1.9 modded rockers, ZZP stage 2 Tb, Extreme Dimensions rear bumper lip
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Wheels, Tires, Brakes, and Suspension All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: December 18, 2017, 1:00:22 am
Page Generation: 0.10 Seconds ( SQL 27:116 in 0.01 Seconds )