NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - 2014 impala=keyless button doesn't work
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

2014 impala=keyless button doesn't work

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
Gravydog
Newbie
Newbie


Joined: Dec 25, 2011
Posts: 4
Posts per day: 0
Location: Regina, Saskatchewan, Canada

1958 Chevrolet Impala
1950 Ford Crown Victoria
2006 Ford Mustang
2014 Chevrolet Impala


PostPosted: Sat Oct 24, 2015 4:30 pm    Post subject: Snif ! 2014 impala=keyless button doesn't work Reply with quote

Hi; my dad has a 14 impala with the ourside door handle button to unlock the doors; but it only works like 1/10th of the time :(
anyone have any tips/advice for us??
please & ty :?
Back to top
View user's profile Send private message Send e-mail
lostwrench
Forum Regular
Forum Regular


Joined: Jan 12, 2007
Posts: 271
Posts per day: 0.07
Location: Ct.

2004 Chevrolet Impala
2009 Chevrolet Impala


PostPosted: Tue Oct 27, 2015 7:19 pm    Post subject:   Reply with quote

Is the battery in the Fob more than one year old? Yes? Then I would begin with getting a new Fob battery.
Back to top
View user's profile Send private message
2008BlueImpalaLTZ
Forum Regular
Forum Regular


Joined: Apr 11, 2009
Posts: 213
Posts per day: 0.07
Location: USA


PostPosted: Wed Oct 28, 2015 10:57 am    Post subject:   Reply with quote

Car still under the new-car warranty? Take it to the dealer.

I have a 2014 Impala 2LTZ and the system works flawlessly. You know that the proximity key must be within a certain distance from the door you are trying to open? Without the proximity key/fob close to the door - the button will not work.
Back to top
View user's profile Send private message
TSS
Member Level
Member Level
Gold Contributor (Amount: 1) Gold Contributor


Joined: Jan 24, 2010
Posts: 1577
Posts per day: 0.56
Location: MI

2010 Lincoln MKS
2014 Chevrolet Impala


PostPosted: Wed Nov 18, 2015 12:37 pm    Post subject:   Reply with quote

lostwrench wrote:
Is the battery in the Fob more than one year old? Yes? Then I would begin with getting a new Fob battery.


x2

_________________
"Trying times are not a good time to quit trying"

2010 Buick Enclave CXL - bone stock;
2010 Lincoln MKS Ecoboost - V6 AWD Twin Turbo; Livernois Motorsports Tuned, 0 to 60 in 3.90 seconds;
2014 Impala Limited LTZ
2009 Impala SS (SOLD)
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: October 20, 2017, 6:37:10 pm
Page Generation: 0.09 Seconds ( SQL 23:108 in 0.00 Seconds )