NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Trying to Do Quad Headlights on 04
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Trying to Do Quad Headlights on 04

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Interior & Exterior MODs
View previous topic :: View next topic  
Author Message
MidnightSVT
Newbie
Newbie


Joined: Jun 18, 2015
Posts: 2
Posts per day: 0


2004 Chevrolet Impala


PostPosted: Fri Aug 07, 2015 1:00 am    Post subject:  Trying to Do Quad Headlights on 04 Reply with quote

Hi Everyone,
Brand new to the forums and to the world of Impala's. I am looking to do the quad headlight mod, but can't seem to figure out the wiring under the dash. I have the relay, the wiring from the relay, and the diode installed on the wire coming out of the 85 relay spot. However, when I look under the dash, there are about 2 million wires and I have not clue which are supposed to be tapped into? I believe I have found the orange and brown wires, but have clue where the blk/wht and ground wires are. I have looked at bbengineer and Milwaukee_01impala's diagrams/photos and still can't seem to figure it out.

Does anyone have any other pictures or details that would point me in the right direction?

Thanks!!!

(Info I have referenced: http://www.naioa.com/v2/module.....mp;t=28110)
Back to top
View user's profile Send private message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 595
Posts per day: 0.38


2003 Chevrolet Impala


PostPosted: Sat Aug 08, 2015 2:27 pm    Post subject:  Re: Trying to Do Quad Headlights on 04 Reply with quote

MidnightSVT wrote:
Hi Everyone,
Brand new to the forums and to the world of Impala's. I am looking to do the quad headlight mod, but can't seem to figure out the wiring under the dash. I have the relay, the wiring from the relay, and the diode installed on the wire coming out of the 85 relay spot. However, when I look under the dash, there are about 2 million wires and I have not clue which are supposed to be tapped into? I believe I have found the orange and brown wires, but have clue where the blk/wht and ground wires are. I have looked at bbengineer and Milwaukee_01impala's diagrams/photos and still can't seem to figure it out.

Does anyone have any other pictures or details that would point me in the right direction?

Thanks!!!

(Info I have referenced: http://www.naioa.com/v2/module.....mp;t=28110)



you can actually now run all 6 lights


since the old 4 light rule is out dated (since newer cars have at lest 4 lights per headlight)..

each light is counted per reflector
Back to top
View user's profile Send private message
MidnightSVT
Newbie
Newbie


Joined: Jun 18, 2015
Posts: 2
Posts per day: 0


2004 Chevrolet Impala


PostPosted: Sat Aug 08, 2015 3:20 pm    Post subject:   Reply with quote

So I have tried, but can't get the lows to stay on when the highs are activated. Below are images of what I have done.

Wiring harness and relay (red wire has diode added):
http://imageshack.com/a/img911/5936/c9mXMg.jpg

Wire from relay 85 running to blk/wht wire and wire from 86 pin running to orange wire on the pink (farthest left) BCM connector.
http://imageshack.com/a/img540/1882/YIIR6z.jpg

87 pin wire running to brown wire near steering column (two brown wires are present (darker brown and lighter brown)). Quick edit, I did find the brown to blue wire but it did not change anything, still no quad lights.
http://imageshack.com/a/img901/4765/iB2q1d.jpg

30 pin tapped into a ground wire.
http://imageshack.com/a/img540/5425/4iULIx.jpg

I have no clue where to go from here or why the lows and highs won't both engage?!?!?!?!?!?!

**4:30 PM update**

So I have been racking my brain all day and still have gotten nowhere. I replaced the blue t-taps with smaller t-taps, thinking maybe the large ones were not getting a good connection. However, smaller t-taps made no difference.

Low beams still come on and high beams can be enabled, but the low and high combo is still not working.

Any ideas would be greatly appreciated!!!
Back to top
View user's profile Send private message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 595
Posts per day: 0.38


2003 Chevrolet Impala


PostPosted: Sun Aug 09, 2015 6:14 pm    Post subject:   Reply with quote

MidnightSVT wrote:
So I have tried, but can't get the lows to stay on when the highs are activated. Below are images of what I have done.

Wiring harness and relay (red wire has diode added):
http://imageshack.com/a/img911/5936/c9mXMg.jpg

Wire from relay 85 running to blk/wht wire and wire from 86 pin running to orange wire on the pink (farthest left) BCM connector.
http://imageshack.com/a/img540/1882/YIIR6z.jpg

87 pin wire running to brown wire near steering column (two brown wires are present (darker brown and lighter brown)). Quick edit, I did find the brown to blue wire but it did not change anything, still no quad lights.
http://imageshack.com/a/img901/4765/iB2q1d.jpg

30 pin tapped into a ground wire.
http://imageshack.com/a/img540/5425/4iULIx.jpg

I have no clue where to go from here or why the lows and highs won't both engage?!?!?!?!?!?!

**4:30 PM update**

So I have been racking my brain all day and still have gotten nowhere. I replaced the blue t-taps with smaller t-taps, thinking maybe the large ones were not getting a good connection. However, smaller t-taps made no difference.

Low beams still come on and high beams can be enabled, but the low and high combo is still not working.

Any ideas would be greatly appreciated!!!
make sure you buy the right bulbs other wise you just end up blinding people and getting a ticket.


I don't know how to do it but my car has the quad head light mod on it 03
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Interior & Exterior MODs All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: May 24, 2017, 8:07:43 pm
Page Generation: 0.10 Seconds ( SQL 23:103 in 0.01 Seconds )