NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Security flashing + No start
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Security flashing + No start

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 PCM/Engine Computer
View previous topic :: View next topic  
Author Message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 603
Posts per day: 0.35


2003 Chevrolet Impala


PostPosted: Wed May 20, 2015 6:29 am    Post subject:  Security flashing + No start Reply with quote

2003

Having trouble with the security flashing. can't start


this is a seasonal problem normally when there is shifts in the temperatures we have been bouncing around from freezing(night) to 90 degree days

I did get stuck somewhere but after calling a tow truck I was able to get started....

I figured out that tapping the key on the outside cylinder temporarily fixes the issue. (not sticking it in but tapping the metal )


so far from the first tapping of it no issue of it and no light


Nothing wrong with the starter works fine when it's not having this issue
Back to top
View user's profile Send private message
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 817
Posts per day: 0.27
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Fri May 22, 2015 4:18 pm    Post subject:   Reply with quote

What worked for me is pulling the BCM fuse and putting it back in. There are 4 bcm fuses...So it will take 4 tries to figure out which one, but do that and it will start.
Back to top
View user's profile Send private message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 603
Posts per day: 0.35


2003 Chevrolet Impala


PostPosted: Wed May 27, 2015 7:11 am    Post subject:   Reply with quote

98ss wrote:
What worked for me is pulling the BCM fuse and putting it back in. There are 4 bcm fuses...So it will take 4 tries to figure out which one, but do that and it will start.


have not had any issues so far I think it was just the sensor adjusting to the temperature since metals expand and contract in hot/ cold temps


and it's been getting warmer so metal expands
Back to top
View user's profile Send private message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 603
Posts per day: 0.35


2003 Chevrolet Impala


PostPosted: Sun Jul 12, 2015 4:55 pm    Post subject:   Reply with quote

Impala_03 wrote:
98ss wrote:
What worked for me is pulling the BCM fuse and putting it back in. There are 4 bcm fuses...So it will take 4 tries to figure out which one, but do that and it will start.


have not had any issues so far I think it was just the sensor adjusting to the temperature since metals expand and contract in hot/ cold temps


and it's been getting warmer so metal expands



Still had issues with it Sad


but this car is wried I have not had or have seen the security light since I replaced the Mass air flow sensor



it seems if there is a issue with the car the security acts up right along with it
Rolling Eyes
Back to top
View user's profile Send private message
Frank
Master Level
Master Level
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Aug 16, 2005
Posts: 3465
Posts per day: 0.78
Location: Colorado

2001 Chevrolet Impala


PostPosted: Sun Jul 12, 2015 10:29 pm    Post subject:   Reply with quote

Clean out the cylinder with electrical contact cleaner, relube with graphite, and visit your dealer or a locksmith to have a new key cut - not one from an existing key and the problem should go away.

_________________
2001 Galaxy Silver 9C1 w/ L67 and 4T65E-HD...and a few other mods. Wink
Back to top
View user's profile Send private message
Frank4202
Senior Level
Senior Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Jul 03, 2008
Posts: 2573
Posts per day: 0.76
Location: Windsor, Ontario, Canada

2004 Chevrolet Impala
1997 Chevrolet Corvette


PostPosted: Sat Jul 18, 2015 3:46 pm    Post subject:   Reply with quote

Had the same problem. Didn't wanna dish out $500 for the fix when the car isn't worth that. Follow this thread and with 1 hour of your time, it will be fixed. Havent had a problem in over a year now.

http://www.naioa.com/v2/module.....mp;start=0

_________________


Sold 28/10/11
Back to top
View user's profile Send private message
bigdog60
Resident
Resident
Gold Contributor (Amount: 1) Gold Contributor


Joined: Jan 27, 2009
Posts: 793
Posts per day: 0.25


2005 Chevrolet Impala


PostPosted: Sun Jul 19, 2015 2:24 pm    Post subject:   Reply with quote

Frank4202 wrote:
Had the same problem. Didn't wanna dish out $500 for the fix when the car isn't worth that. Follow this thread and with 1 hour of your time, it will be fixed. Havent had a problem in over a year now.

http://www.naioa.com/v2/module.....mp;start=0



This is a great write up. I followed this to fix a grand am. Like Frank4202, it's been over two years with no problems.

_________________
Married men live longer than single men do, but married men are a lot more willing to die...
Back to top
View user's profile Send private message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 603
Posts per day: 0.35


2003 Chevrolet Impala


PostPosted: Sat Oct 24, 2015 6:06 pm    Post subject:   Reply with quote

Frank wrote:
Clean out the cylinder with electrical contact cleaner, relube with graphite, and visit your dealer or a locksmith to have a new key cut - not one from an existing key and the problem should go away.


yeah I have been getting new keys cut every 6 months

at that point the tip end wears out

it only cost 13$ for a fresh key from the dealer

kinda of a pain though since they keep asking about the old keys Rolling Eyes



the lock out is only for exactly 10 mins on the dot if it does happen about every 20-40 starts..... only a issue in seasonal changes..
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 PCM/Engine Computer All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: October 19, 2017, 8:38:52 pm
Page Generation: 0.09 Seconds ( SQL 31:116 in 0.01 Seconds )