NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Hard Start code P0300
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Hard Start code P0300

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
impala05
Forum Regular
Forum Regular
Silver Contributor (Amount: 1) Silver Contributor


Joined: Jun 18, 2008
Posts: 120
Posts per day: 0.04
Location: Grand prairie Tx,75052

2005 Chevrolet Impala
1998 Chevrolet Tahoe
1979 Chevrolet Silverado


PostPosted: Tue Mar 31, 2015 6:22 am    Post subject:  Hard Start code P0300 Reply with quote

Just ran into a little issue,2005 3400 car started giving me problems with motor being hard to start would just turn over but if I gave it a little gas it would start but sluggish till it caught up,for the first time it threw a code P0300 I looked this up and it gave me a list of problems just wondering if anybody has ran into this,guess I've been lucky this is the first major problem I've ran into with 124437 on it.Went out this morning wont start couple of times it coughed up threw the throttle body can smell raw fuel.
Back to top
View user's profile Send private message
Ill_Born_ss
Forum Regular
Forum Regular


Joined: Mar 21, 2009
Posts: 204
Posts per day: 0.07



PostPosted: Tue Mar 31, 2015 7:23 am    Post subject:   Reply with quote

The 300 code is a misfire code but it would have other child PIDs listed if it were more serious. If it was idling bad even when warm and having other symptoms it possibly be your MAF sensor but because of the lazy to no start I would recommend that you replace the camshaft position sensor.
Back to top
View user's profile Send private message
impala05
Forum Regular
Forum Regular
Silver Contributor (Amount: 1) Silver Contributor


Joined: Jun 18, 2008
Posts: 120
Posts per day: 0.04
Location: Grand prairie Tx,75052

2005 Chevrolet Impala
1998 Chevrolet Tahoe
1979 Chevrolet Silverado


PostPosted: Tue Mar 31, 2015 7:27 am    Post subject:   Reply with quote

would that be the same as the crank sensor? because that did pass through my mind another thing I was looking at my cold air intake and the filter was not connected the MAF and when I went to start it ran for awhile and that when I noticed the light was on.


Last edited by impala05 on Tue Mar 31, 2015 7:33 am; edited 1 time in total
Back to top
View user's profile Send private message
Ill_Born_ss
Forum Regular
Forum Regular


Joined: Mar 21, 2009
Posts: 204
Posts per day: 0.07



PostPosted: Tue Mar 31, 2015 7:32 am    Post subject:   Reply with quote

No, different sensor

I see you edited a previous post.
Yes as I mentioned the MAF sensor is usually the first one to set any of the 300 series codes... dirt is its worst enemy! You can remove it and spray clean it with MAF sensor cleaner first to see if your symptoms disappear.
Back to top
View user's profile Send private message
impala05
Forum Regular
Forum Regular
Silver Contributor (Amount: 1) Silver Contributor


Joined: Jun 18, 2008
Posts: 120
Posts per day: 0.04
Location: Grand prairie Tx,75052

2005 Chevrolet Impala
1998 Chevrolet Tahoe
1979 Chevrolet Silverado


PostPosted: Wed Apr 08, 2015 12:39 pm    Post subject:  Hard start Reply with quote

Thanks for the help,got it going it was the fuel pressure regulator.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: May 23, 2017, 5:27:09 pm
Page Generation: 0.08 Seconds ( SQL 25:112 in 0.00 Seconds )