NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - WOT Snap stumble
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

WOT Snap stumble

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
2001Ls
Resident
Resident


Joined: Jun 26, 2009
Posts: 715
Posts per day: 0.24
Location: New Jersey New Milford

2001 Chevrolet Impala


PostPosted: Tue Mar 17, 2015 8:30 pm    Post subject:  WOT Snap stumble Reply with quote

Car stumbles on WOT snaps, trying to fix it to improve throttle response....I've changed over the years the FPR, Pump, Vacuum lines to FPR done a lower/upper intake....my fuel pressure is good @ idle and with load....only other thing I have is a ZZP pcm ....Thought I might have a restricted fuel filter but cant change it due to siezed bolt, also the fuel supply "quick connect" at the fuel rail is leaking a tiny bit from the O rings inside.....Im going to try and fine the entire supply line from the filter up ....I have some scan data because I thought maybe the tune had somehting to do with it but I couldnt conclude anything from it....any thoughts are appreciated

_________________


2001 Impala LS 81k as of Nov,2011
3.8 V6 3800 Series 2
Back to top
View user's profile Send private message
Lingenfelter
Uberd0rk!
Uberd0rk!
Gold Contributor (Amount: 1) Gold Contributor


Joined: Oct 21, 2006
Posts: 9331
Posts per day: 2.36
Location: Ontario, Canada

2003 Chevrolet Impala
1999 Yugo Tempo


PostPosted: Fri Mar 20, 2015 12:13 pm    Post subject:   Reply with quote

Does it stumble if you manually open the throttle under the hood?

_________________
uıɐƃɐ ʎɐqǝ ɯoɹɟ pɹɐoqʎǝʞ ɐ ƃuıʎnq ɹǝʌǝu ɯɐ ı

GMPP Duals, GMPP Handling Kit, NAIOA FWI V2, Silverstar Hi/Lo/Fogs, Viper 5900 Remote Start/Security.
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
2001Ls
Resident
Resident


Joined: Jun 26, 2009
Posts: 715
Posts per day: 0.24
Location: New Jersey New Milford

2001 Chevrolet Impala


PostPosted: Sat Mar 21, 2015 5:53 pm    Post subject:   Reply with quote

Yep.
Only stalls out on WOT snap either from peddle or throttle body. I was looking at my data log and I reaslized injector pulse width is a little funny.

At idle its approx 3.1 m/s TPS=0

At WOT it stays at at appox 3.1 for a few counts after TPS=100 then jumps to 16.6 m/s and stays at 16.6 m/s for a few counts when the TPS=0

Im thinking theres something wrong in the ZZP tune,

if Im not mistaken the Power Enrichment mode when TPS=100% a predetermined map is used for Injector pulse width and Timing advance.
Timing advance is all over the place too.

_________________


2001 Impala LS 81k as of Nov,2011
3.8 V6 3800 Series 2
Back to top
View user's profile Send private message
PushrodPower
Uberd0rk!
Uberd0rk!
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Nov 30, 2008
Posts: 6396
Posts per day: 2.01
Location: I love drawing butts on stuff.

2005 Chevrolet Impala
1996 Saturn S-Series


PostPosted: Sun Mar 22, 2015 8:08 am    Post subject:   Reply with quote

Have you checked the plug wires and/or spark plugs? Those have given me stumble problems in the past. Mainly if they're not OEM.

_________________

"The skippers been drinking, oh yes he has you can tell."-Bob Ross
04ImpalaSS wrote:
How much miles are on those seats? How much pounds of ass were applied to the seat during every trip? Lol

wedebrook wrote:
This thread is about *this* far from being about me, all oiled up, eating chili mac in a walmart bathroom.

nightryder wrote:
My c**k broke.
Back to top
View user's profile Send private message
2001Ls
Resident
Resident


Joined: Jun 26, 2009
Posts: 715
Posts per day: 0.24
Location: New Jersey New Milford

2001 Chevrolet Impala


PostPosted: Mon Mar 23, 2015 8:46 am    Post subject:   Reply with quote

They're delco plugs with approximately 40k on them. I could ohm out coil packs and wires. Don't really know how to check spark plugs other than visual and I don't want to throw parts at it. I think its a air or fuel delivery issue, motor doesn't have problems except for the exact moment of a wot snap test.

_________________


2001 Impala LS 81k as of Nov,2011
3.8 V6 3800 Series 2
Back to top
View user's profile Send private message
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.66
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Mon Mar 23, 2015 5:00 pm    Post subject:   Reply with quote

My car 'stumbled' under WOT when the MAF was bad. Troubleshooting that is pretty easy, disconnect it and see if you still have the problem.

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
2001Ls
Resident
Resident


Joined: Jun 26, 2009
Posts: 715
Posts per day: 0.24
Location: New Jersey New Milford

2001 Chevrolet Impala


PostPosted: Mon Mar 30, 2015 8:46 pm    Post subject:   Reply with quote

ill give it a shot thanks

_________________


2001 Impala LS 81k as of Nov,2011
3.8 V6 3800 Series 2
Back to top
View user's profile Send private message
Ill_Born_ss
Forum Regular
Forum Regular


Joined: Mar 21, 2009
Posts: 204
Posts per day: 0.07



PostPosted: Tue Mar 31, 2015 7:18 am    Post subject:   Reply with quote

given that you are saying there is 40k on your plugs I would say they are at the end of their cycle/life.
Now since fuel composition has changed since your car was built I would recommend NGK TR6IX gapped at .044" use no anti-seize compound and a very little die-electric grease in the boot end.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: August 21, 2017, 2:33:10 pm
Page Generation: 0.12 Seconds ( SQL 31:117 in 0.01 Seconds )