NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - car starting but not firing
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

car starting but not firing

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
biglion
Newbie
Newbie


Joined: Apr 20, 2012
Posts: 49
Posts per day: 0.02
Location: usa

2002 Chevrolet Impala


PostPosted: Fri Dec 26, 2014 3:31 pm    Post subject:  car starting but not firing Reply with quote

my gas hand has been malfunctioning for a while now so i put gas in car and when i drove off is stalled and cut off and wouldn't start back up not sure if its fuel pump or not
Back to top
View user's profile Send private message Send e-mail
richardgriese
Cadet
Cadet


Joined: Nov 11, 2013
Posts: 68
Posts per day: 0.05


2005 Chevrolet Impala
2000 Pontiac Bonneville
2000 Pontiac Fiero
2002 Pontiac Grand Prix
1980 GMC Sierra


PostPosted: Fri Dec 26, 2014 4:04 pm    Post subject:   Reply with quote

Hello biglion,

Please give some more details, is this a 3400 or 3800? Do you have a check engine light on or a code stored in the computer?
Back to top
View user's profile Send private message
biglion
Newbie
Newbie


Joined: Apr 20, 2012
Posts: 49
Posts per day: 0.02
Location: usa

2002 Chevrolet Impala


PostPosted: Fri Dec 26, 2014 4:23 pm    Post subject:   Reply with quote

its 3800 and i just checked the fuse and it was blown so i put in new and it also blown and swapped relays still nothing and yes i notice the check engine light is on
Back to top
View user's profile Send private message Send e-mail
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 818
Posts per day: 0.26
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Fri Dec 26, 2014 7:12 pm    Post subject:   Reply with quote

So you have a short in the circuit that needs to be repaired.
Back to top
View user's profile Send private message
biglion
Newbie
Newbie


Joined: Apr 20, 2012
Posts: 49
Posts per day: 0.02
Location: usa

2002 Chevrolet Impala


PostPosted: Sat Dec 27, 2014 1:29 pm    Post subject:   Reply with quote

well im not sure what u mean and how to fix it please explain
Back to top
View user's profile Send private message Send e-mail
02lss
Newbie
Newbie


Joined: Aug 06, 2011
Posts: 28
Posts per day: 0.01
Location: St.johns Newfoundland, Canada

2002 Chevrolet Impala


PostPosted: Sat Dec 27, 2014 4:34 pm    Post subject:   Reply with quote

If it's 3.8 crank her over and hold it for about 10 second and see if the rpm gauge moves at all! Sounds like a crank sensor . You can also try pulling 2 of the spark plugs off the coil packs. Crank her over and see if there's spark. Again. No spark good chance crank sensor is gone
Back to top
View user's profile Send private message Send e-mail
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 818
Posts per day: 0.26
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Sat Dec 27, 2014 8:29 pm    Post subject:   Reply with quote

biglion wrote:
well im not sure what u mean and how to fix it please explain


I read the earlier post as a fuse was blown, it was replaced, then it blew again. If the fuse keeps blowing then there is a short in the electrical system.
Back to top
View user's profile Send private message
Irish_alley
Resident
Resident


Joined: Dec 13, 2007
Posts: 558
Posts per day: 0.15
Location: De

2004 Chevrolet Impala
1986 GMC Sierra
1994 Chevrolet Silverado
1984 GMC Sierra
1979 Chevrolet Silverado
1991 Chevrolet Silverado


PostPosted: Sun Dec 28, 2014 1:42 am    Post subject:   Reply with quote

98ss wrote:
biglion wrote:
well im not sure what u mean and how to fix it please explain


I read the earlier post as a fuse was blown, it was replaced, then it blew again. If the fuse keeps blowing then there is a short in the electrical system.
Im With Stupid
could be a bad pump or pinched/chaffed wire.

_________________
Iím SO Much Cooler Online
"Racecar driving is like sex, all men think they are good at it. ď-Jay Leno

Sorry if i'm an a**hole, but i tend to speak whats on my mind and the truth as i see it.. May not be right but it seamed right.
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 23, 2017, 1:47:31 am
Page Generation: 0.11 Seconds ( SQL 31:122 in 0.01 Seconds )