NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Parking lights problem??
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Parking lights problem??

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
Gems
Uber
Uber


Joined: Feb 18, 2006
Posts: 928
Posts per day: 0.21
Location: Long Island, New York

2001 Chevrolet Impala


PostPosted: Sat Dec 13, 2014 5:40 pm    Post subject:  Parking lights problem?? Reply with quote

A friend of mine has a 2002 Impala... She just had the blower control module replaced to get all her fan speeds back... Since that job she noticed that her parking lights remain on for 10 minutes after she shuts the car off...After 10 minutes they shut off... She was told the problem was probably due to her aftermarket remote start system... She had the remote start system removed... The parking lights still remain on for 10 minutes after the car is shut off... Now they tell her it's the body control module (BCM)... Any thoughts or ideas?? Thanks!!

_________________
Go Mark Martin!!
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
Gems
Uber
Uber


Joined: Feb 18, 2006
Posts: 928
Posts per day: 0.21
Location: Long Island, New York

2001 Chevrolet Impala


PostPosted: Sun Dec 21, 2014 4:49 pm    Post subject:   Reply with quote

Bump?

_________________
Go Mark Martin!!
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
Pitch Black SS
NAIOA Owner / Founder
NAIOA Administrator
NAIOA Administrator


Joined: Mar 08, 2004
Posts: 12756
Posts per day: 2.54
Location: Tullahoma, TN

2004 Chevrolet Impala
1982 Chevrolet Malibu
2007 Chrysler 300C
1986 Chevrolet Monte Carlo


PostPosted: Mon Dec 22, 2014 11:58 am    Post subject:   Reply with quote

Could be the BCM, but dont remember ever hearing of a similar issue.

Most shops dont remove the entire remote start system. They simply disable it. Too much work to take out the entire system just to throw it out. Most just disable it and charge for a removal

_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address
Gems
Uber
Uber


Joined: Feb 18, 2006
Posts: 928
Posts per day: 0.21
Location: Long Island, New York

2001 Chevrolet Impala


PostPosted: Mon Dec 22, 2014 7:03 pm    Post subject:   Reply with quote

Pitch Black SS wrote:
Could be the BCM, but dont remember ever hearing of a similar issue.

Most shops dont remove the entire remote start system. They simply disable it. Too much work to take out the entire system just to throw it out. Most just disable it and charge for a removal


Yup, I never heard of this exact same issue either... I'm hearing the story 2nd hand from someone not too "car savvy" so there might be more to the story that I don't know... She did tell me she went to Parkway Stereo in N. Babylon to have the remote start removed and they charged her $75... Same issue with the parking lights after the remote start was removed... Thanks for getting back to me!

_________________
Go Mark Martin!!
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
Frank
Master Level
Master Level
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Aug 16, 2005
Posts: 3466
Posts per day: 0.77
Location: Colorado

2001 Chevrolet Impala


PostPosted: Tue Dec 23, 2014 12:51 am    Post subject:   Reply with quote

If you want to test the BCM, disconnect the relay, put a test light on the parking light input on the BCM and make sure nothing is telling the BCM to turn them on, then check the parking light output from the BCM. If there's an output that is different from then input then there is your answer that the BCM could be bad. When mine crapped the bed, it was constantly putting out class 2 data to the cluster saying the trunk was open when the input to the BCM showed closed.

_________________
2001 Galaxy Silver 9C1 w/ L67 and 4T65E-HD...and a few other mods. Wink
Back to top
View user's profile Send private message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 603
Posts per day: 0.34


2003 Chevrolet Impala


PostPosted: Wed Dec 24, 2014 1:03 am    Post subject:  Re: Parking lights problem?? Reply with quote

Gems wrote:
A friend of mine has a 2002 Impala... She just had the blower control module replaced to get all her fan speeds back... Since that job she noticed that her parking lights remain on for 10 minutes after she shuts the car off...After 10 minutes they shut off... She was told the problem was probably due to her aftermarket remote start system... She had the remote start system removed... The parking lights still remain on for 10 minutes after the car is shut off... Now they tell her it's the body control module (BCM)... Any thoughts or ideas?? Thanks!!


IF
it still has the original radio you can disable the lights via the hidden menu
Back to top
View user's profile Send private message
BaseLS
Forum Regular
Forum Regular


Joined: Nov 26, 2014
Posts: 239
Posts per day: 0.21
Location: CA

2002 Chevrolet Impala
2002 Chevrolet Blazer
2004 Chevrolet Impala
2002 Pontiac Grand Prix


PostPosted: Wed Dec 24, 2014 3:05 am    Post subject:  Re: Parking lights problem?? Reply with quote

Impala_03 wrote:

IF
it still has the original radio you can disable the lights via the hidden menu

^As a comment on this statement, it annoyed me that my parking lights (and I think drl lights) would stay on for a short time after I turned my car off. I used the factory radio and disabled that feature. Using that "hidden menu" may be worth trying. Although the lights staying on for that amount of time is way over what the radio menu lets you choose, it could work if you disable the lights. Let us know if that helps

_________________
The LS clone and the SS
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: December 15, 2017, 5:32:01 pm
Page Generation: 0.11 Seconds ( SQL 29:116 in 0.01 Seconds )