NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - ZZP pcm
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

ZZP pcm

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 PCM/Engine Computer
View previous topic :: View next topic  
Author Message
02lss
Newbie
Newbie


Joined: Aug 06, 2011
Posts: 28
Posts per day: 0.01
Location: St.johns Newfoundland, Canada

2002 Chevrolet Impala


PostPosted: Wed Oct 29, 2014 5:37 pm    Post subject:  ZZP pcm Reply with quote

Anybody have any issues? I recently purchased one off these guys for my top swap and when I received it I couldn't get the car to crank. I tried every security relearn and still nothing. So I bit the bullet and packed it up along with my stock one( which started first flick after trying the zzp) and sent it to them for a reflash. I tried it today and when I went to start the car, the battery was pretty well dead. But it cranked over a little then nothing. Let it charge all day and still can't get no sense out of it. I'm wondering if it's something they done. I checked all my fuses and everything came back good. I'm going to check the starter and what not tomorrow but I'm curious if anyone had any similar issues.
Back to top
View user's profile Send private message Send e-mail
Frank
Master Level
Master Level
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Aug 16, 2005
Posts: 3466
Posts per day: 0.77
Location: Colorado

2001 Chevrolet Impala


PostPosted: Wed Oct 29, 2014 9:54 pm    Post subject:   Reply with quote

Make sure your battery cables are clean and tight then try again with a fully charged battery. If not and you have the PCM that came with the car, see if you can get that PCM programmed for your car's VIN (it needs to match the one in the BCM). It sounds more like a power issue than a PCM issue, honestly.

_________________
2001 Galaxy Silver 9C1 w/ L67 and 4T65E-HD...and a few other mods. Wink
Back to top
View user's profile Send private message
Irish_alley
Resident
Resident


Joined: Dec 13, 2007
Posts: 558
Posts per day: 0.15
Location: De

2004 Chevrolet Impala
1986 GMC Sierra
1994 Chevrolet Silverado
1984 GMC Sierra
1979 Chevrolet Silverado
1991 Chevrolet Silverado


PostPosted: Thu Nov 06, 2014 1:43 am    Post subject:   Reply with quote

yeah if its starting to turn over its getting signal to start so if its a security problem it wouldnt try to turn.

_________________
Iím SO Much Cooler Online
"Racecar driving is like sex, all men think they are good at it. ď-Jay Leno

Sorry if i'm an a**hole, but i tend to speak whats on my mind and the truth as i see it.. May not be right but it seamed right.
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 PCM/Engine Computer All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 23, 2017, 1:47:14 am
Page Generation: 0.12 Seconds ( SQL 21:107 in 0.01 Seconds )