NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - catalytic converter working?
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

catalytic converter working?

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Engine, Exhaust and Transmission
View previous topic :: View next topic  
Author Message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 603
Posts per day: 0.34


2003 Chevrolet Impala


PostPosted: Thu Jul 10, 2014 12:50 am    Post subject:  catalytic converter working? Reply with quote

I went on a longggggggggggggggggg trip about 750 miles and now my catalytic converter code is gone so how did that happened? I'm almost done with another driving cycle which is about 23 miles left on the cycle and the CEL has not come on for it..


normally the code would pop up after 5 miles of clearing the CEL
Back to top
View user's profile Send private message
Frank
Master Level
Master Level
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Aug 16, 2005
Posts: 3466
Posts per day: 0.77
Location: Colorado

2001 Chevrolet Impala


PostPosted: Thu Jul 10, 2014 2:03 am    Post subject:   Reply with quote

I don't know why but it seems to come up a lot less frequently when you are not doing city driving. I have a high flow cat without issues (other than tripping the infamous P0420 because it flows better than what the PCM expects), so YMMV.

_________________
2001 Galaxy Silver 9C1 w/ L67 and 4T65E-HD...and a few other mods. Wink
Back to top
View user's profile Send private message
Irish_alley
Resident
Resident


Joined: Dec 13, 2007
Posts: 558
Posts per day: 0.15
Location: De

2004 Chevrolet Impala
1986 GMC Sierra
1994 Chevrolet Silverado
1984 GMC Sierra
1979 Chevrolet Silverado
1991 Chevrolet Silverado


PostPosted: Thu Jul 10, 2014 3:38 am    Post subject:   Reply with quote

yeah it might have something to do with letting it get up to a nice hot temp, maybe burning something off? idk

_________________
Iím SO Much Cooler Online
"Racecar driving is like sex, all men think they are good at it. ď-Jay Leno

Sorry if i'm an a**hole, but i tend to speak whats on my mind and the truth as i see it.. May not be right but it seamed right.
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 603
Posts per day: 0.34


2003 Chevrolet Impala


PostPosted: Thu Jul 10, 2014 9:47 pm    Post subject:   Reply with quote

Irish_alley wrote:
yeah it might have something to do with letting it get up to a nice hot temp, maybe burning something off? idk



I took it threw the mountains 3-4k for a good chunk of the time. on the way there .

I did turn on my Auxiliary Engine Cooler though I did not want to over heat the engine..



The Auxiliary Engine Cooler is the heater
if you must know .

Overall on the trip I got ACTUAL 37.76 MPG Shocked
19.2gallons X 4.159=79.85 ( one place was slightly higher so it was a few $ more)


this was due to very favorable weather conditions


it would have been significantly higher about 45/MPG if i did not get stuck in traffic in Los Angeles

it could have been better if I did not go the mountain route
But the 0420 gone is a consolation prize .
FULLY loaded car as well i.e trunk and all seats
Back to top
View user's profile Send private message
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 818
Posts per day: 0.26
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Tue Jul 15, 2014 9:45 pm    Post subject:   Reply with quote

I have been noticing the same thing with my car as well. I found that the rear manifold was cracked. I replaced and the light keeps coming on at a light. I give up.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Engine, Exhaust and Transmission All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: December 12, 2017, 8:12:03 am
Page Generation: 0.10 Seconds ( SQL 25:112 in 0.01 Seconds )