NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - P0856 u1040
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

P0856 u1040

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
AdamSabz
Cadet
Cadet


Joined: Jul 13, 2011
Posts: 81
Posts per day: 0.04
Location: Buffalo, NY

2004 Chevrolet Impala


PostPosted: Wed Jun 11, 2014 3:52 pm    Post subject:  P0856 u1040 Reply with quote

Got code p0856, u1040, Trac control light, brake light etc... Ideas?
Back to top
View user's profile Send private message
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.66
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Wed Jun 11, 2014 4:56 pm    Post subject:   Reply with quote

Sounds like a bad ground, short or broken wire to me somewhere in the TCS system.

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 599
Posts per day: 0.36


2003 Chevrolet Impala


PostPosted: Wed Jun 11, 2014 4:58 pm    Post subject:  Re: P0856 u1040 Reply with quote

AdamSabz wrote:
Got code p0856, u1040, Trac control light, brake light etc... Ideas?


Antilock Brake System Module
Lost Communication With Antilock Brake System Module
is no good/ has fault. wiring fault etc..



P0856 - Powertrain Indicated Traction Control Malfunction


I'd find a place that can read the Traction control codes there is a very specific reader machine just for it


Last edited by Impala_03 on Wed Jun 11, 2014 5:26 pm; edited 1 time in total
Back to top
View user's profile Send private message
AdamSabz
Cadet
Cadet


Joined: Jul 13, 2011
Posts: 81
Posts per day: 0.04
Location: Buffalo, NY

2004 Chevrolet Impala


PostPosted: Wed Jun 11, 2014 5:24 pm    Post subject:   Reply with quote

Is tht just in the wheel speed sensor in the hub? Or somewhere else
Back to top
View user's profile Send private message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 599
Posts per day: 0.36


2003 Chevrolet Impala


PostPosted: Wed Jun 11, 2014 5:29 pm    Post subject:   Reply with quote

AdamSabz wrote:
Is tht just in the wheel speed sensor in the hub? Or somewhere else


I'd find a place that can read the Traction control codes there is a very specific reader machine just for it



it will tell you what wheel the fault (or faulty sensor or cable )is at.
Back to top
View user's profile Send private message
AdamSabz
Cadet
Cadet


Joined: Jul 13, 2011
Posts: 81
Posts per day: 0.04
Location: Buffalo, NY

2004 Chevrolet Impala


PostPosted: Thu Jun 26, 2014 6:33 pm    Post subject:   Reply with quote

IffyG wrote:
Sounds like a bad ground, short or broken wire to me somewhere in the TCS system.


You were correct sir. Bad ground under air filter. It was listed in the "common problems" thread that that is where the abs/Trac ground is located
Back to top
View user's profile Send private message
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.66
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Thu Jun 26, 2014 8:54 pm    Post subject:   Reply with quote

Glad I was able to help.

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
Irish_alley
Resident
Resident


Joined: Dec 13, 2007
Posts: 558
Posts per day: 0.16
Location: De

2004 Chevrolet Impala
1986 GMC Sierra
1994 Chevrolet Silverado
1984 GMC Sierra
1979 Chevrolet Silverado
1991 Chevrolet Silverado


PostPosted: Fri Jun 27, 2014 4:10 am    Post subject:   Reply with quote

i am 100% unfamiliar with abs lights and stuff but were you able to get these goes with a obdII reader without the check engine light on?

_________________
Iím SO Much Cooler Online
"Racecar driving is like sex, all men think they are good at it. ď-Jay Leno

Sorry if i'm an a**hole, but i tend to speak whats on my mind and the truth as i see it.. May not be right but it seamed right.


Last edited by Irish_alley on Fri Jun 27, 2014 5:32 am; edited 1 time in total
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
AdamSabz
Cadet
Cadet


Joined: Jul 13, 2011
Posts: 81
Posts per day: 0.04
Location: Buffalo, NY

2004 Chevrolet Impala


PostPosted: Fri Jun 27, 2014 5:02 am    Post subject:   Reply with quote

Yes my areoforcej scan gauge was able to read, and clear the codes.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: August 23, 2017, 6:03:26 pm
Page Generation: 0.11 Seconds ( SQL 33:124 in 0.01 Seconds )