NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - simple output?
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

simple output?

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Audio / Video Club
View previous topic :: View next topic  
Author Message
spankthaspeedbump
Forum Regular
Forum Regular


Joined: Feb 15, 2009
Posts: 149
Posts per day: 0.05


2001 Chevrolet Impala


PostPosted: Thu May 29, 2014 3:43 am    Post subject:  simple output? Reply with quote

04 Impala SS. I wanna put subs in my trunk, and was wondering the easiest way to get audio output with my stock HU. My LS already had the audio cables installed when I bought it, ran all the way up to the radio with some type of converter box. But that ended up some how killing my radio signal

Now I'm not a complete stereo novice, I know how to run positive ground remote and caps.

Just curious the easiest way to get audio output while keeping my stock HU, I refuse to have useless buttons on my steering wheel.
Thanks for any help guys..

_________________
Back to top
View user's profile Send private message
Irish_alley
Resident
Resident


Joined: Dec 13, 2007
Posts: 556
Posts per day: 0.16
Location: De

2004 Chevrolet Impala
1986 GMC Sierra
1994 Chevrolet Silverado
1984 GMC Sierra
1979 Chevrolet Silverado
1991 Chevrolet Silverado


PostPosted: Thu May 29, 2014 6:33 am    Post subject:   Reply with quote

what about the amp in the truck can you tap off that?

_________________
Iím SO Much Cooler Online
"Racecar driving is like sex, all men think they are good at it. ď-Jay Leno

Sorry if i'm an a**hole, but i tend to speak whats on my mind and the truth as i see it.. May not be right but it seamed right.
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
rc10mike
Dedicated
Dedicated


Joined: Jan 17, 2007
Posts: 434
Posts per day: 0.12
Location: Jacksonville FL

2004 Chevrolet Impala


PostPosted: Thu May 29, 2014 8:19 am    Post subject:   Reply with quote

You can get a nice aftermarket head unit and keep the steering wheel buttons with an optional adapter. You can even re-program the buttons to do what you want rather than what they say as I did with mine.

If you want to skip that route, you can get a line output convertor that connects to your rear 6x9s and converts the signal to RCA for your amp. It wouldnt be the "best" solution, but it would allow you to add an amp for the subs.

_________________
2004 Impala SS:
K&N Intake Kit, ZZP Ceramic Powerlog, ZZP PCM, Hogan DP4 Modular DP, Poly Upper Mounts
Pioneer DEX-P99RS HU, Soundstream HRU.2, Soundstream HRU.4, Image Dynamics IDQ12 x2, Hybrid Audio L6SE & Hybrid Audio L1 Pro R2, 200A Alt
Back to top
View user's profile Send private message
ZSPOT
NAIOA Moderator
NAIOA Moderator
Gold Contributor (Amount: 1) Gold Contributor


Joined: Mar 14, 2005
Posts: 5891
Posts per day: 1.33
Location: Wamego, KS

2001 Chevrolet Impala
2004 Ford Mustang
1981 Chevrolet Silverado
2007 Chevrolet Silverado


PostPosted: Thu May 29, 2014 11:33 am    Post subject:   Reply with quote

X2 on the line output converter. It's not the best sounding, but to simply add some subs, this is the easiest. I've had one in mine for a few years now and never had any problems.

_________________
Back to top
View user's profile Send private message Send e-mail Visit poster's website
spankthaspeedbump
Forum Regular
Forum Regular


Joined: Feb 15, 2009
Posts: 149
Posts per day: 0.05


2001 Chevrolet Impala


PostPosted: Sat May 31, 2014 8:10 pm    Post subject:   Reply with quote

Ok, so I put a converter off the rear speakers. While doing soI turned on the radio with the rear speakers unplugged which apparently Pissed off the radio... It comes on, no error message, but no sound. Front or rear speakers. I remember having this problem on my ls, and I think it worked itself out. But I thought I read at some point that there is a key cycle reset? Anyone have any ideas?

_________________
Back to top
View user's profile Send private message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 590
Posts per day: 0.38


2003 Chevrolet Impala


PostPosted: Sun Jun 01, 2014 3:54 am    Post subject:   Reply with quote

spankthaspeedbump wrote:
Ok, so I put a converter off the rear speakers. While doing soI turned on the radio with the rear speakers unplugged which apparently Pissed off the radio... It comes on, no error message, but no sound. Front or rear speakers. I remember having this problem on my ls, and I think it worked itself out. But I thought I read at some point that there is a key cycle reset? Anyone have any ideas?



I have connected directly to the speaker to get the audio signal before with out issue then connected a sub


but it was a 5.1 system amp and required 120 VAC so could not use it in the car
the amp has alot of power to drive a 10" woofer but was a cheapo wal-mart amp



are you sure you did not get a short somewhere?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Audio / Video Club All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: April 25, 2017, 7:27:31 am
Page Generation: 0.17 Seconds ( SQL 27:116 in 0.04 Seconds )