NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - my current dilemma....
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

my current dilemma....

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
jmiller
Newbie
Newbie


Joined: Aug 17, 2013
Posts: 24
Posts per day: 0.02


2002 Chevrolet Impala


PostPosted: Mon Apr 14, 2014 2:35 pm    Post subject:  my current dilemma.... Reply with quote

I just recently replaced my exhaust with the dynomax super turbo dual system and replaced my o2 sensor while I was down there. I did the sensor because im getting 12 -16 miles to the gallon and did not have a check engine light... Anyways now I do Smile its a p0410 air pump or secondary air injection Is it something related to what I did? dunno. any suggestions?
Back to top
View user's profile Send private message
Irish_alley
Resident
Resident


Joined: Dec 13, 2007
Posts: 558
Posts per day: 0.16
Location: De

2004 Chevrolet Impala
1986 GMC Sierra
1994 Chevrolet Silverado
1984 GMC Sierra
1979 Chevrolet Silverado
1991 Chevrolet Silverado


PostPosted: Wed Apr 16, 2014 5:25 am    Post subject:   Reply with quote

whats the po410 code have to do with the o2 sensor?

_________________
Iím SO Much Cooler Online
"Racecar driving is like sex, all men think they are good at it. ď-Jay Leno

Sorry if i'm an a**hole, but i tend to speak whats on my mind and the truth as i see it.. May not be right but it seamed right.
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
jmiller
Newbie
Newbie


Joined: Aug 17, 2013
Posts: 24
Posts per day: 0.02


2002 Chevrolet Impala


PostPosted: Wed Apr 16, 2014 8:11 am    Post subject:   Reply with quote

I guess nothing but its strange 6 hours later I got the check engine light... I guess I must have loosened something up while replacing it.. Confused
Back to top
View user's profile Send private message
Irish_alley
Resident
Resident


Joined: Dec 13, 2007
Posts: 558
Posts per day: 0.16
Location: De

2004 Chevrolet Impala
1986 GMC Sierra
1994 Chevrolet Silverado
1984 GMC Sierra
1979 Chevrolet Silverado
1991 Chevrolet Silverado


PostPosted: Wed Apr 16, 2014 5:43 pm    Post subject:   Reply with quote

yeah i kind of dont see a new o2 sensor give a 410 code. dont get me wrong with electronics anything i guess is possible. but i would look more at the air pump system and see what you can see

_________________
Iím SO Much Cooler Online
"Racecar driving is like sex, all men think they are good at it. ď-Jay Leno

Sorry if i'm an a**hole, but i tend to speak whats on my mind and the truth as i see it.. May not be right but it seamed right.
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: June 24, 2017, 7:19:33 am
Page Generation: 0.09 Seconds ( SQL 23:113 in 0.00 Seconds )