NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - service vehicle soon light
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

service vehicle soon light

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
jmiller
Newbie
Newbie


Joined: Aug 17, 2013
Posts: 24
Posts per day: 0.02


2002 Chevrolet Impala


PostPosted: Tue Mar 18, 2014 8:19 am    Post subject:  service vehicle soon light Reply with quote

Hope some can help, I got 02 impala 3.8 and my service vehicle soon is popping up in the message center and it seems to be bogging down a bit here and there yet I have no check engine light. is this something that these cars do? I do have that damn security issue with the bcm or ignition switch or passlock whatever it is, does the service vehicle soon have to do with the pcm or bcm any info would be appreciated...
Back to top
View user's profile Send private message
Irish_alley
Resident
Resident


Joined: Dec 13, 2007
Posts: 558
Posts per day: 0.16
Location: De

2004 Chevrolet Impala
1986 GMC Sierra
1994 Chevrolet Silverado
1984 GMC Sierra
1979 Chevrolet Silverado
1991 Chevrolet Silverado


PostPosted: Wed Mar 19, 2014 12:56 am    Post subject:   Reply with quote

have you tried to read any codes?

_________________
Im SO Much Cooler Online
"Racecar driving is like sex, all men think they are good at it. -Jay Leno

Sorry if i'm an a**hole, but i tend to speak whats on my mind and the truth as i see it.. May not be right but it seamed right.
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
Lingenfelter
Uberd0rk!
Uberd0rk!
Gold Contributor (Amount: 1) Gold Contributor


Joined: Oct 21, 2006
Posts: 9331
Posts per day: 2.36
Location: Ontario, Canada

2003 Chevrolet Impala
1999 Yugo Tempo


PostPosted: Wed Mar 19, 2014 12:04 pm    Post subject:   Reply with quote

I think the two are related. My dad's 02 had a BCM/PCM issue and it would interfere with his passlock and lockout his ignition. I think he had the BCM or PCm (cant remember which) replaced and it ran fine after.

_________________
uıɐƃɐ ʎɐqǝ ɯoɹɟ pɹɐoqʎǝʞ ɐ ƃuıʎnq ɹǝʌǝu ɯɐ ı

GMPP Duals, GMPP Handling Kit, NAIOA FWI V2, Silverstar Hi/Lo/Fogs, Viper 5900 Remote Start/Security.
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
habermehl
Member Level
Member Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Jul 29, 2010
Posts: 1374
Posts per day: 0.53
Location: Ontario

2001 Chevrolet Impala
2007 Chevrolet Impala


PostPosted: Sun Mar 23, 2014 10:55 am    Post subject:   Reply with quote

Any abs issues?.mines on but because of me not fixing the abs When my cat went for a s**t it did weird stuff one of them being the svs light coming on before engine code came up.

_________________
bbengineer wrote:
And yes, I spend a lot of time deleting useless posts... many of which are yours
BBEngineer


billy101 wrote:
Conner wrote:
how do the dealer's expect us to get the cars there if they don 't run at all?


Tow Truck?
Back to top
View user's profile Send private message Send e-mail
jmiller
Newbie
Newbie


Joined: Aug 17, 2013
Posts: 24
Posts per day: 0.02


2002 Chevrolet Impala


PostPosted: Fri Mar 28, 2014 2:27 pm    Post subject:   Reply with quote

abs and traction lights, I had a bad rear bearing and replaced both sides but the light is still there, but it has been for a while before the light came on...
Back to top
View user's profile Send private message
Pitch Black SS
NAIOA Owner / Founder
NAIOA Administrator
NAIOA Administrator


Joined: Mar 08, 2004
Posts: 12754
Posts per day: 2.6
Location: Tullahoma, TN

2004 Chevrolet Impala
1982 Chevrolet Malibu
2007 Chrysler 300C
1986 Chevrolet Monte Carlo


PostPosted: Fri Mar 28, 2014 4:42 pm    Post subject:   Reply with quote

jmiller wrote:
abs and traction lights, I had a bad rear bearing and replaced both sides but the light is still there, but it has been for a while before the light came on...


Check the harnesses for the hubs, they actually go bad more often than the hubs themselves

_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address
9C3
Resident
Resident


Joined: Aug 19, 2012
Posts: 591
Posts per day: 0.32
Location: PALM BEACH FLORIDA

2005 Chevrolet Impala


PostPosted: Fri Mar 28, 2014 5:52 pm    Post subject:   Reply with quote

Pitch Black SS wrote:
jmiller wrote:
abs and traction lights, I had a bad rear bearing and replaced both sides but the light is still there, but it has been for a while before the light came on...


Check the harnesses for the hubs, they actually go bad more often than the hubs themselves
That was the problem with mine. Both front harnesses were bad. Replaced them both, & the ABS works great now. GARY

_________________
2005 9C3 IMPALA
Back to top
View user's profile Send private message
Irish_alley
Resident
Resident


Joined: Dec 13, 2007
Posts: 558
Posts per day: 0.16
Location: De

2004 Chevrolet Impala
1986 GMC Sierra
1994 Chevrolet Silverado
1984 GMC Sierra
1979 Chevrolet Silverado
1991 Chevrolet Silverado


PostPosted: Sun Mar 30, 2014 7:34 am    Post subject:   Reply with quote

had a cv wear a hole in the abs sensor at the hub. would only bother it if i spun tires then all hell would break loose. i think 5 or 4 different lights would come on and stay on till i would shut the car off and back on again

_________________
Im SO Much Cooler Online
"Racecar driving is like sex, all men think they are good at it. -Jay Leno

Sorry if i'm an a**hole, but i tend to speak whats on my mind and the truth as i see it.. May not be right but it seamed right.
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: August 21, 2017, 5:17:06 am
Page Generation: 0.10 Seconds ( SQL 31:128 in 0.01 Seconds )