NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Need Help. trying 4 channel & mono w/ factory HU
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Need Help. trying 4 channel & mono w/ factory HU

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Audio / Video Club
View previous topic :: View next topic  
Author Message
2001Ls
Resident
Resident


Joined: Jun 26, 2009
Posts: 715
Posts per day: 0.24
Location: New Jersey New Milford

2001 Chevrolet Impala


PostPosted: Sat Nov 09, 2013 9:11 am    Post subject:  Need Help. trying 4 channel & mono w/ factory HU Reply with quote

Need some advice on wiring up a 4 channel to run front door speakers and a mono amp to run a sub all this with the stock hu. The 4 channel has hi level input and also rca input spots that say R/L chan 1/2, 3/4.so what do i input to the 4 channel ? Specifically considering I have a factory amp. Secondly, I currently have a sub and amp with my factory system, I'm hooked up with a line out converter coming.off a 6x9 wire AFTER the factory amp. How would I keep this sub running if I changed the components? So just yo recap, want to run a 4 channel.and a mono.for.sub off of the factory HU.

_________________


2001 Impala LS 81k as of Nov,2011
3.8 V6 3800 Series 2
Back to top
View user's profile Send private message
Jnibbs24
Uber
Uber


Joined: May 26, 2009
Posts: 869
Posts per day: 0.29
Location: Seattle

2003 Chevrolet Impala


PostPosted: Sat Nov 09, 2013 8:06 pm    Post subject:   Reply with quote

I'd just take out all the stock crap. But that's just me.

_________________
Back to top
View user's profile Send private message
2001Ls
Resident
Resident


Joined: Jun 26, 2009
Posts: 715
Posts per day: 0.24
Location: New Jersey New Milford

2001 Chevrolet Impala


PostPosted: Mon Nov 11, 2013 2:03 pm    Post subject:   Reply with quote

Thanks for the comment, but trying to keep the stock radio

_________________


2001 Impala LS 81k as of Nov,2011
3.8 V6 3800 Series 2
Back to top
View user's profile Send private message
richardgriese
Cadet
Cadet


Joined: Nov 11, 2013
Posts: 68
Posts per day: 0.05


2005 Chevrolet Impala
2000 Pontiac Bonneville
2000 Pontiac Fiero
2002 Pontiac Grand Prix
1980 GMC Sierra


PostPosted: Fri Nov 15, 2013 12:52 pm    Post subject:   Reply with quote

you might be stuck here a while. Try searching to see if anyone else has done it. try another website too and search.

I agree with jnibbs24. I'm sure you could get it to work with enough time and knowledge but most people just get an aftermarket. I took out my stock HU and replaced with a pioneer that had all the outputs I needed. Then I laid new wired for the 4 speakers on the interior.

My setup is the same as what you want minus the stock head unit - 4 channel amp for the interior speakers and an extra amp for my subs.
Back to top
View user's profile Send private message
2001Ls
Resident
Resident


Joined: Jun 26, 2009
Posts: 715
Posts per day: 0.24
Location: New Jersey New Milford

2001 Chevrolet Impala


PostPosted: Sat Nov 16, 2013 2:12 pm    Post subject:   Reply with quote

Thanks for the reply. I'm gonna keep stock amp before I replace the hu. I guess this will have to be a work in progress.

_________________


2001 Impala LS 81k as of Nov,2011
3.8 V6 3800 Series 2
Back to top
View user's profile Send private message
richardgriese
Cadet
Cadet


Joined: Nov 11, 2013
Posts: 68
Posts per day: 0.05


2005 Chevrolet Impala
2000 Pontiac Bonneville
2000 Pontiac Fiero
2002 Pontiac Grand Prix
1980 GMC Sierra


PostPosted: Sun Nov 24, 2013 12:30 pm    Post subject:   Reply with quote

You have any luck? How big is the factory amp? The factory amp on my 00 Grand Am GT1 is tiny; just found it while cleaning my trunk :p
Back to top
View user's profile Send private message
2001Ls
Resident
Resident


Joined: Jun 26, 2009
Posts: 715
Posts per day: 0.24
Location: New Jersey New Milford

2001 Chevrolet Impala


PostPosted: Sun Nov 24, 2013 4:44 pm    Post subject:   Reply with quote

No i've not done it. I do have a sub in the trunk using LOC and my rear speaker post amp wire. I was thinking about trying the same set up with a 4 channel. Id use a loc off the speaker wire post factory amp, run it to my 4 channel, then hook the speakers up to the 4 channel. Im not doing it yet but its a thought in my mind.. Its too cold to work outside right now anyway. Thanks for inquiring though on my progress.

_________________


2001 Impala LS 81k as of Nov,2011
3.8 V6 3800 Series 2
Back to top
View user's profile Send private message
2001Ls
Resident
Resident


Joined: Jun 26, 2009
Posts: 715
Posts per day: 0.24
Location: New Jersey New Milford

2001 Chevrolet Impala


PostPosted: Wed Dec 25, 2013 1:43 pm    Post subject:   Reply with quote

Just because I know so many are following this thread (lol) Im updating. Anyways I have 2 6x9s and a 4 channel amp that I plan on putting in the car. I bought a metra amp bypass harness and plugged that in today and it makes the speakers sound much louder (awesome). As far as connecting the 4 channel things are a little tricky. My idea is to use the amp bypass harness to cut out the factory amp but then basically splice the bypass harness in half at all the wires. I will run the input half of the bypass harness as speaker level inputs to my 4 channel amp (or get another loc as my amp takes lo level too) then run the outputs of the amp to the other half of the spliced bypass harness going to the speakers....with this leave my current loc for my sub amp that's coming off the rear speaker. This setup im going to install a capacitor for my current sub, power distribution block in order to power both amps, and obviously the proper ground remote and power wires to the new amp.

_________________


2001 Impala LS 81k as of Nov,2011
3.8 V6 3800 Series 2
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Audio / Video Club All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: August 17, 2017, 4:09:59 pm
Page Generation: 0.09 Seconds ( SQL 31:119 in 0.01 Seconds )