NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - high idle when cold ? normal?
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

high idle when cold ? normal?

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 603
Posts per day: 0.35


2003 Chevrolet Impala


PostPosted: Fri Nov 01, 2013 2:02 am    Post subject:  high idle when cold ? normal? Reply with quote

is it normal for the 3800 engine to have high idle when cold I talking about 1,200 rpm. With the high idle I get to about 30mph without even pressing the gas.

After the car is warmed up it goes away and idles normally .


the engine temp was about 35F-40F when I started it
I know I'm going to have to switch back to 5w30 oil since I use 10w30 in the summer.
Back to top
View user's profile Send private message
Frank
Master Level
Master Level
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Aug 16, 2005
Posts: 3465
Posts per day: 0.78
Location: Colorado

2001 Chevrolet Impala


PostPosted: Fri Nov 01, 2013 2:41 am    Post subject:   Reply with quote

Yes, the car will idle faster in order to get it up to operating temperature a little faster so emissions will be reduced.

On cold mornings I will tap the gas pedal slightly after the engine has run for a minute or so in order to get the idle back down. Once it's a little more back to normal, off I go.

_________________
2001 Galaxy Silver 9C1 w/ L67 and 4T65E-HD...and a few other mods. Wink
Back to top
View user's profile Send private message
Lingenfelter
Uberd0rk!
Uberd0rk!
Gold Contributor (Amount: 1) Gold Contributor


Joined: Oct 21, 2006
Posts: 9331
Posts per day: 2.32
Location: Ontario, Canada

2003 Chevrolet Impala
1999 Yugo Tempo


PostPosted: Fri Nov 01, 2013 11:57 am    Post subject:   Reply with quote

Yep, normal. Most cars will do this, it's like an automated choke for fuel injected vehicles.

_________________
uıɐƃɐ ʎɐqǝ ɯoɹɟ pɹɐoqʎǝʞ ɐ ƃuıʎnq ɹǝʌǝu ɯɐ ı

GMPP Duals, GMPP Handling Kit, NAIOA FWI V2, Silverstar Hi/Lo/Fogs, Viper 5900 Remote Start/Security.
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 603
Posts per day: 0.35


2003 Chevrolet Impala


PostPosted: Sat Nov 02, 2013 3:11 am    Post subject:   Reply with quote

thanks...
I was worried the car had another issue.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: October 16, 2017, 5:18:14 pm
Page Generation: 0.08 Seconds ( SQL 23:106 in 0.00 Seconds )