NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - engine blowen & trasmission?
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

engine blowen & trasmission?

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Engine, Exhaust and Transmission
View previous topic :: View next topic  
Author Message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 603
Posts per day: 0.34


2003 Chevrolet Impala


PostPosted: Sat Aug 31, 2013 4:54 pm    Post subject:  engine blowen & trasmission? Reply with quote

getting misfire on cylinder #4


ugh bad 02 sensor code as well

transmission code and the CAT code(all ready had this)


I only had this car the last 10k ish miles

god damn lemmon
Back to top
View user's profile Send private message
PushrodPower
Uberd0rk!
Uberd0rk!
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Nov 30, 2008
Posts: 6396
Posts per day: 1.94
Location: I love drawing butts on stuff.

2005 Chevrolet Impala
1996 Saturn S-Series


PostPosted: Sat Aug 31, 2013 5:08 pm    Post subject:  Re: engine blowen & trasmission? Reply with quote

Impala_03 wrote:
getting misfire on cylinder #4


ugh bad 02 sensor code as well

transmission code and the CAT code(all ready had this)


I only had this car the last 10k ish miles

god damn lemmon


Yes the transmissions are asstasstic on these cars. You may get lucky like me and get a cat code for a bad plug wire.

_________________

"The skippers been drinking, oh yes he has you can tell."-Bob Ross
04ImpalaSS wrote:
How much miles are on those seats? How much pounds of ass were applied to the seat during every trip? Lol

wedebrook wrote:
This thread is about *this* far from being about me, all oiled up, eating chili mac in a walmart bathroom.

nightryder wrote:
My c**k broke.
Back to top
View user's profile Send private message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 603
Posts per day: 0.34


2003 Chevrolet Impala


PostPosted: Sat Aug 31, 2013 6:42 pm    Post subject:  Re: engine blowen & trasmission? Reply with quote

PushrodPower wrote:
Impala_03 wrote:
getting misfire on cylinder #4


ugh bad 02 sensor code as well

transmission code and the CAT code(all ready had this)


I only had this car the last 10k ish miles

god damn lemmon


Yes the transmissions are asstasstic on these cars. You may get lucky like me and get a cat code for a bad plug wire.


could be since it was working fine after starting it a few times i.e no misfire and check engine was solid light.

faulty pulgs/ wires or ignition coil?

assuming it has the original plugs/wires on it is there a way to tell?


DO note it was 100F ( assuming at lest 130F since black absorbs more heat)at the time outside so technically its always a warm start

is there any way to tell?


I know it's not the fuel system since the tail pipe smelled like unburnt gas so it was getting gas.
Back to top
View user's profile Send private message
PushrodPower
Uberd0rk!
Uberd0rk!
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Nov 30, 2008
Posts: 6396
Posts per day: 1.94
Location: I love drawing butts on stuff.

2005 Chevrolet Impala
1996 Saturn S-Series


PostPosted: Sun Sep 01, 2013 11:38 am    Post subject:   Reply with quote

I would just look into replacing plugs and wires if they are original. Use AC Delco only as other brands don't work well with these engines.

_________________

"The skippers been drinking, oh yes he has you can tell."-Bob Ross
04ImpalaSS wrote:
How much miles are on those seats? How much pounds of ass were applied to the seat during every trip? Lol

wedebrook wrote:
This thread is about *this* far from being about me, all oiled up, eating chili mac in a walmart bathroom.

nightryder wrote:
My c**k broke.
Back to top
View user's profile Send private message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 603
Posts per day: 0.34


2003 Chevrolet Impala


PostPosted: Sun Sep 01, 2013 2:59 pm    Post subject:   Reply with quote

PushrodPower wrote:
I would just look into replacing plugs and wires if they are original. Use AC Delco only as other brands don't work well with these engines.



P0137 Oxygen Sensor - Low Voltage Is this the one next to the engine block? or after the Cat?
P0304 Misfire cylinder #4
P0420 Catalyst System Efficiency
P1887 TCC solenoid failure Transmission

They are going to replace the whole transmission because after 3 replacements it's a lemon 'transmission'

I should not be burning up torque converters every 3k miles.

I'm fairly gentile with the throttle so this should not be happing .


plus the POS is leaking


parts for the car is 110$ ACdelco parts

(excluding P1887 transmission and P0420Catalyst System Efficiency )




have not had any issues today starting the car nor did the CEL start flashing
Back to top
View user's profile Send private message
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 818
Posts per day: 0.26
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Fri Sep 06, 2013 2:49 pm    Post subject:   Reply with quote

I have the stoner code as well P0420. The dealer put a new cat in at 81K and now the new one is failing at 152k. It hasn't even been 5 years. I think I might just live with the light. Personally, I would clear up the misfire and 02 code, and that might clear up your CAT code.
Back to top
View user's profile Send private message
PushrodPower
Uberd0rk!
Uberd0rk!
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Nov 30, 2008
Posts: 6396
Posts per day: 1.94
Location: I love drawing butts on stuff.

2005 Chevrolet Impala
1996 Saturn S-Series


PostPosted: Fri Sep 06, 2013 10:32 pm    Post subject:   Reply with quote

98ss wrote:
I have the stoner code as well P0420. The dealer put a new cat in at 81K and now the new one is failing at 152k. It hasn't even been 5 years. I think I might just live with the light. Personally, I would clear up the misfire and 02 code, and that might clear up your CAT code.


If you have a CEL you won't pass emissions, Unless your county doesn't have them.

_________________

"The skippers been drinking, oh yes he has you can tell."-Bob Ross
04ImpalaSS wrote:
How much miles are on those seats? How much pounds of ass were applied to the seat during every trip? Lol

wedebrook wrote:
This thread is about *this* far from being about me, all oiled up, eating chili mac in a walmart bathroom.

nightryder wrote:
My c**k broke.
Back to top
View user's profile Send private message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 603
Posts per day: 0.34


2003 Chevrolet Impala


PostPosted: Sat Sep 07, 2013 12:39 am    Post subject:   Reply with quote

[quote="PushrodPower"]
98ss wrote:
I have the stoner code as well P0420. The dealer put a new cat in at 81K and now the new one is failing at 152k. It hasn't even been 5 years. I think I might just live with the light. Personally, I would clear up the misfire and 02 code, and that might clear up your CAT code.



but I'll change out the plugs and cables and O2 sensor


not worried about emissions since I do not need it tell next NOV 2014 since I got my 2014 tags all ready. $101 total
to replace the CAT it's $364. total for a California Certified after market.
Back to top
View user's profile Send private message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 603
Posts per day: 0.34


2003 Chevrolet Impala


PostPosted: Fri Sep 20, 2013 10:11 pm    Post subject:   Reply with quote

thought i post a update


replaced the O2 sensor all code are gone even the 420(had the transmission taken care of also)




engine purrs and is very quiet. I did notice a change in the acceleration

it now really takes off when pressing the gas. Shocked

idle issues on the freeway went away i.e RPM drops to 1k instead of staying at 2k-rpm all the time


still going to change the plugs & cables though later on.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Engine, Exhaust and Transmission All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: December 11, 2017, 9:23:45 am
Page Generation: 0.11 Seconds ( SQL 33:120 in 0.01 Seconds )