NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Wipers not parking
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Wipers not parking

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
Gems
Uber
Uber


Joined: Feb 18, 2006
Posts: 928
Posts per day: 0.23
Location: Long Island, New York

2001 Chevrolet Impala


PostPosted: Tue Aug 27, 2013 5:22 pm    Post subject: Bad ! Wipers not parking Reply with quote

My latest annoyance with my 2001 LS is the wipers not parking in the down position. Sometimes they park properly but lately they stay up vertical most of the time when I shut them off. What is the fix for this?

_________________
Go Mark Martin!!
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
Pitch Black SS
NAIOA Owner / Founder
NAIOA Administrator
NAIOA Administrator


Joined: Mar 08, 2004
Posts: 12752
Posts per day: 2.66
Location: Medford, NY (Long Island)

2004 Chevrolet Impala
1982 Chevrolet Malibu
2007 Chrysler 300C
1986 Chevrolet Monte Carlo


PostPosted: Tue Aug 27, 2013 5:34 pm    Post subject:   Reply with quote

its common on these cars, dont remember the fix, but I'll look around

try this.... http://www.youtube.com/watch?v=KFBLtlnkpuI

just Google "2001 Impala Wipers Stuck Up"

_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address
Gems
Uber
Uber


Joined: Feb 18, 2006
Posts: 928
Posts per day: 0.23
Location: Long Island, New York

2001 Chevrolet Impala


PostPosted: Mon Sep 02, 2013 8:50 am    Post subject:   Reply with quote

Pitch Black SS wrote:
its common on these cars, dont remember the fix, but I'll look around

try this.... http://www.youtube.com/watch?v=KFBLtlnkpuI

just Google "2001 Impala Wipers Stuck Up"


Forgot to report back... Fixed!!

I did have to bend that tab a little but it seemed to be more of a built up crud problem on the wiper transmission... It looked to me that when the motor does its one turn backwards it pops out a spring loaded piece of metal to engage the tab... That was sticking so I cleaned it up and sprayed down with silicon and it's working perfect now...

Thanks!

_________________
Go Mark Martin!!
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
Frank
Master Level
Master Level
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Aug 16, 2005
Posts: 3456
Posts per day: 0.81
Location: Colorado

2001 Chevrolet Impala


PostPosted: Sat Aug 30, 2014 12:24 pm    Post subject:   Reply with quote

Thanks - I need to do this as well and I haven't been able to find anything through the search here or on Google searching here. Ironically, the diagnostic checklist in the FSM suggests only checking the electrical parts.

Here's another video of the transmission that is a little more clear...

https://www.youtube.com/watch?v=YxOG9uzwopY

_________________
2001 Galaxy Silver 9C1 w/ L67 and 4T65E-HD...and a few other mods. Wink
Back to top
View user's profile Send private message
Gems
Uber
Uber


Joined: Feb 18, 2006
Posts: 928
Posts per day: 0.23
Location: Long Island, New York

2001 Chevrolet Impala


PostPosted: Sat Aug 30, 2014 1:31 pm    Post subject:   Reply with quote

Frank wrote:
Thanks - I need to do this as well and I haven't been able to find anything through the search here or on Google searching here. Ironically, the diagnostic checklist in the FSM suggests only checking the electrical parts.

Here's another video of the transmission that is a little more clear...

https://www.youtube.com/watch?v=YxOG9uzwopY


My last post on this topic was 1 year ago, almost to the day! Glad my experience was help to you. My Impala is still on the road and still going strong!

_________________
Go Mark Martin!!
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: April 30, 2017, 11:49:32 am
Page Generation: 0.11 Seconds ( SQL 25:109 in 0.01 Seconds )