NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Electrical issue
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Electrical issue

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
cooperaaaron
Cadet
Cadet


Joined: Jul 28, 2011
Posts: 53
Posts per day: 0.02
Location: Joliet, IL

2003 Chevrolet Impala


PostPosted: Tue Aug 13, 2013 7:31 pm    Post subject: Snif ! Electrical issue Reply with quote

When I touch the wires on the item next to the fuel rail with the blue piece on it, to the left of the FPR, at the spot where the two wires are showing on this pic just before it merges with the harness, near the center of this pic, my car shuts off. What is this item and how can I repair it ?

Back to top
View user's profile Send private message
Lingenfelter
Uberd0rk!
Uberd0rk!
Gold Contributor (Amount: 1) Gold Contributor


Joined: Oct 21, 2006
Posts: 9331
Posts per day: 2.31
Location: Ontario, Canada

2003 Chevrolet Impala
1999 Yugo Tempo


PostPosted: Tue Aug 13, 2013 9:01 pm    Post subject:   Reply with quote

Zspot would probably be the best person to ask directly, I'm not sure many people will know the specific name (or be able to give you a price).

Have you tried using electrical connector cleaner on it?

_________________
uıɐƃɐ ʎɐqǝ ɯoɹɟ pɹɐoqʎǝʞ ɐ ƃuıʎnq ɹǝʌǝu ɯɐ ı

GMPP Duals, GMPP Handling Kit, NAIOA FWI V2, Silverstar Hi/Lo/Fogs, Viper 5900 Remote Start/Security.
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
cooperaaaron
Cadet
Cadet


Joined: Jul 28, 2011
Posts: 53
Posts per day: 0.02
Location: Joliet, IL

2003 Chevrolet Impala


PostPosted: Tue Aug 13, 2013 9:13 pm    Post subject:  I don't have an issue with the connector..... Reply with quote

just the wires on the right side of the connector. I squeezed them and the car sputtered and cut off. Plus, when the car shut off, I then squeezed them a couple of more times and heard a sound out of the fuse box in the engine compartment at the same time as if a relay was switching on. Then I unhooked the battery, separated the connector, sprayed my electrical cleaner in the connector after splitting it into two parts, waited till they both dried, connected them back, tried to start the car, a puff of smoke popped up! I was in the car when I noticed the puff, and tried to find out where it came from. Did not see anything so I then started the car again, and it caught. But when I touch those wires on the right side of the connector, the car starts to idle funny, up and down, so I think I can say that the wires on the right hand side are bad, I will investigate further tomorrow and see what I can find out.
Back to top
View user's profile Send private message
Frank
Master Level
Master Level
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Aug 16, 2005
Posts: 3465
Posts per day: 0.77
Location: Colorado

2001 Chevrolet Impala


PostPosted: Wed Aug 14, 2013 2:03 am    Post subject:   Reply with quote

I don't know off the top of my head - it could be any number of things. Might as well just fix it. BTW, your oil cap is missing unless you just took it off for the picture.

_________________
2001 Galaxy Silver 9C1 w/ L67 and 4T65E-HD...and a few other mods. Wink
Back to top
View user's profile Send private message
cooperaaaron
Cadet
Cadet


Joined: Jul 28, 2011
Posts: 53
Posts per day: 0.02
Location: Joliet, IL

2003 Chevrolet Impala


PostPosted: Wed Aug 14, 2013 4:15 pm    Post subject:  No, lol! Reply with quote

Frank wrote:
I don't know off the top of my head - it could be any number of things. Might as well just fix it. BTW, your oil cap is missing unless you just took it off for the picture.


I actually got a pic off of the web and posted it since it was kinda dark outside!

But to the rest: I checked the wiring, seems like the state ( 9C1 ex State Trooper's car ) did some snipping of that whole harness on the right hand side, I undid all of the old electrical tape and found a wire that was bad, soldered it back up and all is well now ! I wrapped the wires with some high temp tape so they can be protected.

No one seems to know what that connection is ? Oh well, just another bunch of wires to me, lol !
Back to top
View user's profile Send private message
Pitch Black SS
NAIOA Owner / Founder
NAIOA Administrator
NAIOA Administrator


Joined: Mar 08, 2004
Posts: 12756
Posts per day: 2.55
Location: Tullahoma, TN

2004 Chevrolet Impala
1982 Chevrolet Malibu
2007 Chrysler 300C
1986 Chevrolet Monte Carlo


PostPosted: Thu Aug 15, 2013 11:21 am    Post subject:   Reply with quote

the connection is probably holding many different things. Without having it in front of me to trace the wires, I cant help you on where they go.

_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address
cooperaaaron
Cadet
Cadet


Joined: Jul 28, 2011
Posts: 53
Posts per day: 0.02
Location: Joliet, IL

2003 Chevrolet Impala


PostPosted: Thu Aug 15, 2013 11:33 am    Post subject:  But... Reply with quote

Pitch Black SS wrote:
the connection is probably holding many different things. Without having it in front of me to trace the wires, I cant help you on where they go.


It's ok, I just repaired the wire that was chaffed and showing. The funny thing is ALL of the wires were cut, so I am wondering why and where the wires go, lol!
Back to top
View user's profile Send private message
Pitch Black SS
NAIOA Owner / Founder
NAIOA Administrator
NAIOA Administrator


Joined: Mar 08, 2004
Posts: 12756
Posts per day: 2.55
Location: Tullahoma, TN

2004 Chevrolet Impala
1982 Chevrolet Malibu
2007 Chrysler 300C
1986 Chevrolet Monte Carlo


PostPosted: Thu Aug 15, 2013 12:16 pm    Post subject:   Reply with quote

dont know any reason the PD would cut into an engine harness. Maybe it was vandalized at one point

_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address
cooperaaaron
Cadet
Cadet


Joined: Jul 28, 2011
Posts: 53
Posts per day: 0.02
Location: Joliet, IL

2003 Chevrolet Impala


PostPosted: Thu Aug 15, 2013 12:23 pm    Post subject:  I dunno..... Reply with quote

Pitch Black SS wrote:
dont know any reason the PD would cut into an engine harness. Maybe it was vandalized at one point


Since it was a cop car, you would think it would have been protected....

But back on topic... I was on Rock Auto looking at connectors and I found both sides of that connection, seems to connect to the ignition on one side and I am guessing that the right side gets info from the engine or some where else. It's about $30 to replace the right side wires and female side connector... I will stick with soldering for right now, lol !
Back to top
View user's profile Send private message
Bill58
Resident
Resident
Silver Contributor (Amount: 1) Silver Contributor


Joined: Oct 31, 2008
Posts: 650
Posts per day: 0.2
Location: Maryland

2006 Chevrolet Impala
2005 Chevrolet Impala


PostPosted: Thu Aug 15, 2013 1:56 pm    Post subject:   Reply with quote

http://www.naioa.com/v2/module.....highlight=
C110, mostly ignition control stuff
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 20, 2017, 1:56:12 am
Page Generation: 0.12 Seconds ( SQL 35:126 in 0.01 Seconds )