NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Replacement ABS Sensor
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Replacement ABS Sensor

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Wheels, Tires, Brakes, and Suspension
View previous topic :: View next topic  
Author Message
Redshiba
Dedicated
Dedicated
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Sep 11, 2007
Posts: 357
Posts per day: 0.1
Location: Utah

2002 Chevrolet Impala
2009 Chevrolet Silverado


PostPosted: Wed Jul 31, 2013 12:58 pm    Post subject:  Replacement ABS Sensor Reply with quote

Has anyone tried these?

Replacement ABS Sensor.

http://www.ebay.com/itm/251309.....1438.l2649

Do you think they will work?

_________________
Back to top
View user's profile Send private message
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.72
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Wed Jul 31, 2013 9:33 pm    Post subject:   Reply with quote

I'm not sure it would work. I always thought the ABS sensor and the hub were a sealed unit and therefore unserviceable.

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 595
Posts per day: 0.37


2003 Chevrolet Impala


PostPosted: Thu Aug 01, 2013 12:25 am    Post subject:  Re: Replacement ABS Sensor Reply with quote

[quote="Redshiba"]Has anyone tried these?

Replacement ABS Sensor.

http://www.ebay.com/itm/251309.....1438.l2649

Do you think they will work?[/quote you have to replace the hub


I replaced my Sensor failed once again Sad suggest getting OEM HUB after market fail quickly
Back to top
View user's profile Send private message
Arvetus
Senior Level
Senior Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: May 14, 2004
Posts: 2752
Posts per day: 0.57
Location: Lufkin, TX

2001 Chevrolet Impala


PostPosted: Thu Aug 01, 2013 11:27 am    Post subject:   Reply with quote

depends on the hub.
Mine lasted a long time, but it was the harness that went bad... this is a common problem.

_________________
- 2001 Impala Base - Navy Blue Metallic
- 3800 Series II


RIP 10/23/2010, 191,197 miles - traded on a 2003 Tahoe Z71
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
mltno
Forum Regular
Forum Regular


Joined: Nov 15, 2008
Posts: 120
Posts per day: 0.04
Location: Illinois

2004 Chevrolet Impala
2006 Chevrolet Impala


PostPosted: Wed Sep 11, 2013 6:47 pm    Post subject:   Reply with quote

What is the issue, I had my abs light randomly go on/deploy and stay on.I also thought abs sensor was inside full hub assembly(cant service). Another vote for the harness, known issue, I ran into same situation on my 06 and tried it after replacing full hub didnt do the trick
Back to top
View user's profile Send private message
9C3
Resident
Resident


Joined: Aug 19, 2012
Posts: 590
Posts per day: 0.33
Location: PALM BEACH FLORIDA

2005 Chevrolet Impala


PostPosted: Wed Sep 11, 2013 10:34 pm    Post subject:   Reply with quote

My ABS light came on, & I had a friend [GM tech] check it out on the dealer's OBD 2 machine. It was the front harness. [both sides] He replaced both, & all is fine. GARY

_________________
2005 9C3 IMPALA
Back to top
View user's profile Send private message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 595
Posts per day: 0.37


2003 Chevrolet Impala


PostPosted: Thu Sep 12, 2013 12:37 am    Post subject:  Re: Replacement ABS Sensor Reply with quote

edit I see I all ready have posted
Back to top
View user's profile Send private message
Redshiba
Dedicated
Dedicated
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Sep 11, 2007
Posts: 357
Posts per day: 0.1
Location: Utah

2002 Chevrolet Impala
2009 Chevrolet Silverado


PostPosted: Fri Sep 13, 2013 1:01 am    Post subject:   Reply with quote

It ended up being a left rear hub sensor. I replaced both rear hub's the other day. Fixed the problem.

_________________
Back to top
View user's profile Send private message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 595
Posts per day: 0.37


2003 Chevrolet Impala


PostPosted: Fri Oct 04, 2013 8:17 pm    Post subject:  Re: Replacement ABS Sensor Reply with quote

luckily it was just that

I replaced a front one for nothing (turned out to be a bad tie rod)
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Wheels, Tires, Brakes, and Suspension All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: June 28, 2017, 3:48:20 pm
Page Generation: 0.12 Seconds ( SQL 33:122 in 0.01 Seconds )