NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Funky cruise control
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Funky cruise control

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
RogerForster
Cadet
Cadet


Joined: Aug 14, 2010
Posts: 60
Posts per day: 0.02
Location: Rock County Wisconsin

2002 Chevrolet Impala


PostPosted: Mon Apr 29, 2013 11:27 am    Post subject: Grrrr ! Funky cruise control Reply with quote

Anybody ever experience their cruise control shutting off by itself while in use then becoming unresponsive for awhile then being able to be set again then non functional again? Hope that didnt sound too confusing...
'02 LS 3.8L steering wheel controls meaning MFS is only off/on switch.
Got any tips on where to begin troubleshooting?
Thanks in advance for any and all advice.

_________________
RogerForster
'02 Impala LS
'07 Suburban LTZ
'04 Glastron GX185
Back to top
View user's profile Send private message
Lingenfelter
Uberd0rk!
Uberd0rk!
Gold Contributor (Amount: 1) Gold Contributor


Joined: Oct 21, 2006
Posts: 9331
Posts per day: 2.31
Location: Ontario, Canada

2003 Chevrolet Impala
1999 Yugo Tempo


PostPosted: Tue Apr 30, 2013 4:59 pm    Post subject:   Reply with quote

Starting at the simplest thing - braking will turn the system off.

Unless your multifunction switch is buggered, I don't know what's going on.

_________________
uıɐƃɐ ʎɐqǝ ɯoɹɟ pɹɐoqʎǝʞ ɐ ƃuıʎnq ɹǝʌǝu ɯɐ ı

GMPP Duals, GMPP Handling Kit, NAIOA FWI V2, Silverstar Hi/Lo/Fogs, Viper 5900 Remote Start/Security.
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
RogerForster
Cadet
Cadet


Joined: Aug 14, 2010
Posts: 60
Posts per day: 0.02
Location: Rock County Wisconsin

2002 Chevrolet Impala


PostPosted: Wed May 01, 2013 7:50 am    Post subject: Great !  Reply with quote

Knock wood... it may very well have been the simplest thing.
Turns out after a little inspection, one of the switches at the brake pedal may have worked it's way out of the mounting hole some.
After ensuring it was fully seated in said hole, all seeems to be functioning correctly.
Embarassed
Thanks again for tips!

_________________
RogerForster
'02 Impala LS
'07 Suburban LTZ
'04 Glastron GX185
Back to top
View user's profile Send private message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 603
Posts per day: 0.35


2003 Chevrolet Impala


PostPosted: Wed May 01, 2013 8:53 am    Post subject:   Reply with quote

Lingenfelter wrote:
Starting at the simplest thing - braking will turn the system off.

Unless your multifunction switch is buggered, I don't know what's going on.
what about the resume button ?
Back to top
View user's profile Send private message
Lingenfelter
Uberd0rk!
Uberd0rk!
Gold Contributor (Amount: 1) Gold Contributor


Joined: Oct 21, 2006
Posts: 9331
Posts per day: 2.31
Location: Ontario, Canada

2003 Chevrolet Impala
1999 Yugo Tempo


PostPosted: Wed May 01, 2013 11:39 am    Post subject:   Reply with quote

Impala_03 wrote:
Lingenfelter wrote:
Starting at the simplest thing - braking will turn the system off.

Unless your multifunction switch is buggered, I don't know what's going on.
what about the resume button ?


Resume should pick up the previously set cruise control speed, assuming the car hasn't been shut off in between and (if I remember right) the cruise control hasn't been disabled on the stalk. I rarely use my CC unless on highway trips and haven't actually driven the car in probably a week to check the operation for this thread.

_________________
uıɐƃɐ ʎɐqǝ ɯoɹɟ pɹɐoqʎǝʞ ɐ ƃuıʎnq ɹǝʌǝu ɯɐ ı

GMPP Duals, GMPP Handling Kit, NAIOA FWI V2, Silverstar Hi/Lo/Fogs, Viper 5900 Remote Start/Security.
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 18, 2017, 10:49:58 pm
Page Generation: 0.12 Seconds ( SQL 25:109 in 0.01 Seconds )