NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Trans not downshifting at stop, taking off in 3rd gear
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Trans not downshifting at stop, taking off in 3rd gear

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Engine, Exhaust and Transmission
View previous topic :: View next topic  
Author Message
Bri2001
Forum Regular
Forum Regular


Joined: Sep 18, 2009
Posts: 123
Posts per day: 0.04
Location: Charlotte, NC

2001 Chevrolet Impala
2001 Chevrolet Camaro
1970 Chevrolet Chevelle
2002 Chevrolet Tahoe
1965 Plymouth Fury
1989 Dodge Dakota


PostPosted: Thu Feb 14, 2013 10:40 am    Post subject: Grrrr ! Trans not downshifting at stop, taking off in 3rd gear Reply with quote

Last night my 2001 Impala 3.4L transmission started acting up. It's got 134K miles. I've had a very faint whining sound when accelerating for as long as I've owned the car (50K miles) but I noticed it get louder yesterday. Then accelerating from a stop the car barely wanted to move. I'm pretty sure it was in 3rd gear and had not downshifted back to 1st gear. The trans has never shifted hard or acted up in any other way until this issue last night. Any thoughts or opinions?

_________________
Back to top
View user's profile Send private message
topgun
Resident
Resident


Joined: May 19, 2011
Posts: 639
Posts per day: 0.28
Location: Upstate N Y

2005 Chevrolet Impala


PostPosted: Thu Feb 14, 2013 11:57 am    Post subject:  trans Reply with quote

first thought drive the 65 fury.
not sure if this car has a limp home mode of staying in 3rd gear, maybe.
which would mean trans problems or possibl sensor problem. Cable problem
disconnect cable at trans and see if yu can move lever on trans. I think i'm pointing you in the right direction, trans not my specialty Cool

_________________
Untamed . . . and don't try to change me
Back to top
View user's profile Send private message
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.63
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Thu Feb 14, 2013 11:58 am    Post subject:   Reply with quote

Might not be the trans. Have you had the catalytic converter replaced? You have a 2001, so it's prone to massive failures. When mine was plugged, I was sure it was stuck in 3rd or 4th gear. If you have had the cat replaced, then it's time to think transmission.

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
Bri2001
Forum Regular
Forum Regular


Joined: Sep 18, 2009
Posts: 123
Posts per day: 0.04
Location: Charlotte, NC

2001 Chevrolet Impala
2001 Chevrolet Camaro
1970 Chevrolet Chevelle
2002 Chevrolet Tahoe
1965 Plymouth Fury
1989 Dodge Dakota


PostPosted: Thu Feb 14, 2013 12:09 pm    Post subject:   Reply with quote

I should also add that I have no check engine light or codes. I checked the GM service record and it shows cat was replaced in 2004 at 81K miles. If the cat was clogged shouldn't there be a code? Thanks guys.

_________________
Back to top
View user's profile Send private message
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.63
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Thu Feb 14, 2013 12:54 pm    Post subject:   Reply with quote

I never had a code with a plugged cat, but given that it's already been replaced I'm less likely to think that's the issue. How does the car accelerate? Does it just barely chug along or does it chug along and then suddenly go?

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
Bri2001
Forum Regular
Forum Regular


Joined: Sep 18, 2009
Posts: 123
Posts per day: 0.04
Location: Charlotte, NC

2001 Chevrolet Impala
2001 Chevrolet Camaro
1970 Chevrolet Chevelle
2002 Chevrolet Tahoe
1965 Plymouth Fury
1989 Dodge Dakota


PostPosted: Thu Feb 14, 2013 1:45 pm    Post subject:   Reply with quote

It just accelerates very sluggish. It's not revving high like its slipping. I just had to press the gas down pretty far to get it to move any. I was very easy with the throttle though and pressed down slowly so I wouldn't make things even worse. I didn't have a lot of time to mess with it last night because it happened when we were on our way to church (seriously, it was ash Wednesday) so I headed back home to get another car. At a stop I put the gear selector in 1 but it didn't change anything. The second time I tried that it took a second but did go into 1st and I shifted it manually and that seemed to work ok. By then I was home and parked it.

_________________
Back to top
View user's profile Send private message
Impala_03
Resident
Resident


Joined: Feb 07, 2013
Posts: 603
Posts per day: 0.36


2003 Chevrolet Impala


PostPosted: Sat Feb 16, 2013 7:15 am    Post subject: Grrrr ! Re: Trans not downshifting at stop, taking off in 3rd gear Reply with quote

Bri2001 wrote:
Last night my 2001 Impala 3.4L transmission started acting up. It's got 134K miles. I've had a very faint whining sound when accelerating for as long as I've owned the car (50K miles) but I noticed it get louder yesterday. Then accelerating from a stop the car barely wanted to move. I'm pretty sure it was in 3rd gear and had not downshifted back to 1st gear. The trans has never shifted hard or acted up in any other way until this issue last night. Any thoughts or opinions?



Best way to check to see if it's clogged is to rev it up in neutral
Be sure to hold the brake just in case.

if it very slowly goes down in RPM then it might be clogged. this is because of the back pressure.
Back to top
View user's profile Send private message
topgun
Resident
Resident


Joined: May 19, 2011
Posts: 639
Posts per day: 0.28
Location: Upstate N Y

2005 Chevrolet Impala


PostPosted: Sun Feb 17, 2013 10:57 am    Post subject:  trans Reply with quote

Test the cat. Remove o2 sensor before the cat, drive car (will be very noisy) If drives good then cat is plugged. Cool

_________________
Untamed . . . and don't try to change me
Back to top
View user's profile Send private message
Bri2001
Forum Regular
Forum Regular


Joined: Sep 18, 2009
Posts: 123
Posts per day: 0.04
Location: Charlotte, NC

2001 Chevrolet Impala
2001 Chevrolet Camaro
1970 Chevrolet Chevelle
2002 Chevrolet Tahoe
1965 Plymouth Fury
1989 Dodge Dakota


PostPosted: Sat Mar 02, 2013 8:31 pm    Post subject:   Reply with quote

Just to follow up, it was a failing EPC solenoid. Got it replaced and the trans is working normal again. Hopefully I will have many more happy miles now in the car Very Happy

_________________
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Engine, Exhaust and Transmission All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: September 24, 2017, 7:48:29 pm
Page Generation: 0.09 Seconds ( SQL 33:139 in 0.01 Seconds )