NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - How do I know if it's ISS or Halfshaft
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

How do I know if it's ISS or Halfshaft

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
Jnibbs24
Uber
Uber


Joined: May 26, 2009
Posts: 869
Posts per day: 0.28
Location: Seattle

2003 Chevrolet Impala


PostPosted: Wed Feb 13, 2013 9:16 pm    Post subject:  How do I know if it's ISS or Halfshaft Reply with quote

How would I know If it's my 1/2 shaft that's bad? (Drivers side) Or ISS?

My issues sound alot like the ISS.. But the pops are really loud..
As if someone on the sidewalk could easily hear it and turn their
head and be like, Whata P.O.S. lol

Thanks.

_________________
Back to top
View user's profile Send private message
topgun
Resident
Resident


Joined: May 19, 2011
Posts: 639
Posts per day: 0.27
Location: Upstate N Y

2005 Chevrolet Impala


PostPosted: Wed Feb 13, 2013 10:42 pm    Post subject:  noise Reply with quote

If it's that loud it's probably cv joint. If the ISS is that loud I would think your steering would be real sloppy. Cool

_________________
Untamed . . . and don't try to change me
Back to top
View user's profile Send private message
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.58
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Thu Feb 14, 2013 12:14 am    Post subject:   Reply with quote

Yeah, it would take a really messed up ISS to make a sound loud enough to be heard out of the car. Get a look at that CV joint ASAP.

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
Jnibbs24
Uber
Uber


Joined: May 26, 2009
Posts: 869
Posts per day: 0.28
Location: Seattle

2003 Chevrolet Impala


PostPosted: Thu Feb 14, 2013 12:28 am    Post subject:   Reply with quote

It's been like it for a few months at least.. but I'll get it checked out Friday.
Thanks

_________________
Back to top
View user's profile Send private message
Jnibbs24
Uber
Uber


Joined: May 26, 2009
Posts: 869
Posts per day: 0.28
Location: Seattle

2003 Chevrolet Impala


PostPosted: Fri Feb 15, 2013 5:01 pm    Post subject:   Reply with quote

Tried the CRC White lithium grease this morning, Sprayed almost 1/2 the can into the hole. took it for a spin, seemed to help with the steering "smoothness" clicks are still there. Took it to a shop I trust, they can't get me in Till Tuesday, But a tech came and sat in my car and showed him. He doesn't believe it is a CV nor 1/2 shaft issues, He does think it's the ISS and slightly thinks it could be the bushings in the steering rack, but won't know for sure till they get it in the shop.

I posted up a video to see if you guys had any thoughts?
Sound quality was better then I thought.

http://www.youtube.com/watch?v.....e=youtu.be

_________________
Back to top
View user's profile Send private message
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.58
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Fri Feb 15, 2013 6:01 pm    Post subject:   Reply with quote

That doesn't sound like a half shaft or CV issue at all (those usually make noise when you are moving). Sounds like something in your steering is totally jacked up. I don't even know that I'd drive it in that state. Sorry, I know it's not helpful, but if it is an ISS, I've never heard one nearly that bad.

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
bigdog60
Resident
Resident
Gold Contributor (Amount: 1) Gold Contributor


Joined: Jan 27, 2009
Posts: 793
Posts per day: 0.25


2005 Chevrolet Impala


PostPosted: Fri Feb 15, 2013 6:10 pm    Post subject:   Reply with quote

Strut Bearings...

_________________
Married men live longer than single men do, but married men are a lot more willing to die...
Back to top
View user's profile Send private message
Redshiba
Dedicated
Dedicated
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Sep 11, 2007
Posts: 357
Posts per day: 0.1
Location: Utah

2002 Chevrolet Impala
2009 Chevrolet Silverado


PostPosted: Fri Feb 15, 2013 6:36 pm    Post subject:   Reply with quote

FYI, I used some Maxima Chain Wax lube when I did my ISS service. It worked great. I have never had to do it again so far. It's been 4-5 years now.

http://www.maximausa.com/shopp.....ucts_id=28

http://www.motorcycle-supersto.....n-Wax.aspx

_________________
Back to top
View user's profile Send private message
Jnibbs24
Uber
Uber


Joined: May 26, 2009
Posts: 869
Posts per day: 0.28
Location: Seattle

2003 Chevrolet Impala


PostPosted: Fri Feb 15, 2013 9:09 pm    Post subject:   Reply with quote

Ya i'm at a total loss as well. I'm going to a different shop tomorrow to get my brakes lines flushed, hoping that will solve my STS and Traction active issues.

* Went to dump the car last week, but didn't realize how horrible my credit was,
They wanted me to pay 250$ a month for a 99 Jeep GC Lmtd, that was only 6k
With my car trade in and 1700$ Down. I said no thanks. (that was after I stripped the car to stock, except for HID and Rear strut bar).
Ughhh...

_________________
Back to top
View user's profile Send private message
topgun
Resident
Resident


Joined: May 19, 2011
Posts: 639
Posts per day: 0.27
Location: Upstate N Y

2005 Chevrolet Impala


PostPosted: Sun Feb 17, 2013 10:53 am    Post subject:  iss Reply with quote

I'm getting old . . . remind me what a STS issue is. Cool

_________________
Untamed . . . and don't try to change me
Back to top
View user's profile Send private message
Jnibbs24
Uber
Uber


Joined: May 26, 2009
Posts: 869
Posts per day: 0.28
Location: Seattle

2003 Chevrolet Impala


PostPosted: Sun Feb 17, 2013 1:50 pm    Post subject:   Reply with quote

Service traction system.(abs) will come on. I went and got my brakes flushed yesterday, hoping that would fix the issue. Did not fix it.. lol

_________________
Back to top
View user's profile Send private message
topgun
Resident
Resident


Joined: May 19, 2011
Posts: 639
Posts per day: 0.27
Location: Upstate N Y

2005 Chevrolet Impala


PostPosted: Sun Feb 17, 2013 3:53 pm    Post subject:  iss Reply with quote

OK We have gone from a popping noise (ISS or Shaft/joint) to an ABS problem. Rolling Eyes
Brake fluid change will have no effect, some say don't do it at all. Maybe you have a bad sensor for ABS. Cool

_________________
Untamed . . . and don't try to change me
Back to top
View user's profile Send private message
Jnibbs24
Uber
Uber


Joined: May 26, 2009
Posts: 869
Posts per day: 0.28
Location: Seattle

2003 Chevrolet Impala


PostPosted: Sun Feb 17, 2013 5:37 pm    Post subject:   Reply with quote

No no no, sts is another thread, I was referencing. To my other issue lol still squeaking and popping..

_________________
Back to top
View user's profile Send private message
Jnibbs24
Uber
Uber


Joined: May 26, 2009
Posts: 869
Posts per day: 0.28
Location: Seattle

2003 Chevrolet Impala


PostPosted: Wed Feb 20, 2013 12:13 am    Post subject:   Reply with quote

Problem has been solved. (Temporarily) Took it into my favorite shop (Midas)
ya ya laugh laugh, but these guys know their stuff. Turns out the nasty squeaking popping noise is my bushings on my steering rack. They lubed them up and went for a ride and no sound at all. I looked around an they do make just replacement bushings. So I plan to have them install them when I get them. Looks like too much of a PITA without a Lift. So that is the noise issue.


**also I need new motor mounts, and suggestions on brand/where to buy?

Thanks again, All.

_________________
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 17, 2017, 3:16:49 pm
Page Generation: 0.11 Seconds ( SQL 43:132 in 0.01 Seconds )