NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Rear window Defogger
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Rear window Defogger

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
aspevacek
Newbie
Newbie


Joined: Sep 30, 2010
Posts: 18
Posts per day: 0.01


2004 Chevrolet Impala


PostPosted: Wed Dec 12, 2012 2:00 am    Post subject:  Rear window Defogger Reply with quote

Doe sanyone know the voltages that are suppose to be present on each pin of the Rear window Defogger relay. I have an inop rear window defogger on a 2004 impala base.
What my testing revealed. I picked up a scrap yard HVAC control unit and it tested exactly the same as my original one. With eithe runit installed the defogger is inoperative and there is no click from the relay when the button is switched on or off.

Pin L3 had 12.64v key on engine off
Pin N2 No voltage as it is supplied by the relay
Pin N3 .563v with key on engine off defogger button off
Pin N3 .028v with key on engine off defogger button on
Pin L2 No voltage present with defogger button on or off

The car has a Brand new factory BCM that I thought may have been part of the issue as it had several other issues going on with the car. Everything except the rear defogger was fixed with the new BCM.

Thx in advance for any help anyone can provide. I am thinking I need to order a replacement HVAC controll unit.
Back to top
View user's profile Send private message
Klh
Newbie
Newbie


Joined: Dec 16, 2012
Posts: 7
Posts per day: 0



PostPosted: Mon Dec 17, 2012 11:07 pm    Post subject:   Reply with quote

Did you check the rear window itself to make sure the two connectors are on the window grid.
Back to top
View user's profile Send private message
aspevacek
Newbie
Newbie


Joined: Sep 30, 2010
Posts: 18
Posts per day: 0.01


2004 Chevrolet Impala


PostPosted: Thu Dec 20, 2012 12:41 pm    Post subject:   Reply with quote

The rear window is fine. I think the issue may be with the HVAC controls as the Relay is not clicking at all. The power comes from the BCM and withthe engine runnign the voltage from the BCM goes to alt output and the ground circuit looking at the wiring diagram is completed thru the HVAC control unit. When I run a continuity test for ground it shows all zeros but I do nto get a buzzer on the Multi meter. when I turn off the Deffoger switch it shows as an open circuit. So I am almost sure the issue is in the HVAC control itself.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 23, 2017, 1:47:42 am
Page Generation: 0.08 Seconds ( SQL 21:100 in 0.00 Seconds )