NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Front end noise while braking & turning
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Front end noise while braking & turning

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
Gems
Uber
Uber


Joined: Feb 18, 2006
Posts: 928
Posts per day: 0.22
Location: Long Island, New York

2001 Chevrolet Impala


PostPosted: Sun Dec 02, 2012 12:52 am    Post subject: Grrrr ! Front end noise while braking & turning Reply with quote

I will probably not be able to give a good enough explanation of this yet, but let me at least get started... 2001 Impala LS with 3.8L engine...

I was braking and turning right into my driveway this afternoon... So I was probably only going 10MPH or less and turning right, but not full right into the stops... Heard and felt some sort of buzz and vibration... Kind of low frequency in pitch but definately a buzz and vibration... I don't believe it was the ABS or TRAC control as I know that sound and this was different (I think)... Thought maybe one of the front wheels slipped over a twig or something but not the case... Backed back out of the driveway, drove around the block, turned hard right and left and no noise... Braked on and off while turning and no noise... Turned back into driveway and "heard" and "felt" the buzz again but this time only for a couple of seconds... Drove around again and it didn't happen...

Any thoughts?

_________________
Go Mark Martin!!
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
Size_ATX
Newbie
Newbie


Joined: Nov 24, 2012
Posts: 24
Posts per day: 0.01
Location: Austin, TX

2007 Chevrolet Impala


PostPosted: Mon Dec 03, 2012 10:27 pm    Post subject:   Reply with quote

had a caddy do that to me and then was like a scraping noise...ended up being a bad hub...not sure about yours...the scraping hum/buzz/vibration ended up being more constant after a while till finally it had to be replaced.
Back to top
View user's profile Send private message
Gems
Uber
Uber


Joined: Feb 18, 2006
Posts: 928
Posts per day: 0.22
Location: Long Island, New York

2001 Chevrolet Impala


PostPosted: Mon Dec 03, 2012 11:40 pm    Post subject:   Reply with quote

Size_ATX wrote:
had a caddy do that to me and then was like a scraping noise...ended up being a bad hub...not sure about yours...the scraping hum/buzz/vibration ended up being more constant after a while till finally it had to be replaced.


It didn't make any noise at all today... The only thing I noticed was the air pressure in both my front tires was down to about 20lbs each... I've been negligent on checking them lately... So I pumped them up to about 32lbs...

_________________
Go Mark Martin!!
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
Jnibbs24
Uber
Uber


Joined: May 26, 2009
Posts: 869
Posts per day: 0.29
Location: Seattle

2003 Chevrolet Impala


PostPosted: Tue Dec 04, 2012 12:54 am    Post subject:   Reply with quote

does it feel like the brake pessure goes away for a second or so when you step on the brake?

_________________
Back to top
View user's profile Send private message
Gems
Uber
Uber


Joined: Feb 18, 2006
Posts: 928
Posts per day: 0.22
Location: Long Island, New York

2001 Chevrolet Impala


PostPosted: Tue Dec 04, 2012 8:50 am    Post subject:   Reply with quote

Jnibbs24 wrote:
does it feel like the brake pessure goes away for a second or so when you step on the brake?


NO... Felt nothing abnormal in the brakes... And it hasn't made the noise again in the past 2 days of driving...

Is there any possibility the ABS kicked in for a couple of seconds when I braked at low speed with low front tire pressures? (Just a random guess.)

_________________
Go Mark Martin!!
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.64
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Tue Dec 04, 2012 12:55 pm    Post subject:   Reply with quote

It's possible, has the issue recurred since you inflated the tires?

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
Gems
Uber
Uber


Joined: Feb 18, 2006
Posts: 928
Posts per day: 0.22
Location: Long Island, New York

2001 Chevrolet Impala


PostPosted: Tue Dec 04, 2012 3:17 pm    Post subject:   Reply with quote

IffyG wrote:
It's possible, has the issue recurred since you inflated the tires?


So far, NO, it has not reoccurred... My 2 front tires were down to about 20 psi each... I pumped them up to about 32psi...

_________________
Go Mark Martin!!
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
Jnibbs24
Uber
Uber


Joined: May 26, 2009
Posts: 869
Posts per day: 0.29
Location: Seattle

2003 Chevrolet Impala


PostPosted: Fri Dec 07, 2012 10:30 pm    Post subject:   Reply with quote

wonder if that's the same issue I'm having, although I get the ABS and traction light on, been to rainy for me to jack the car up and take a look.. Think my air might be low too, thanks.

_________________
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: September 19, 2017, 3:36:59 pm
Page Generation: 0.14 Seconds ( SQL 31:114 in 0.01 Seconds )