NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - 2004 impala ss. Possibly alternator problems.
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

2004 impala ss. Possibly alternator problems.

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
jumpman23_ss
Cadet
Cadet


Joined: Sep 02, 2012
Posts: 84
Posts per day: 0.05
Location: TEXAS

2004 Chevrolet Impala


PostPosted: Fri Nov 23, 2012 1:23 pm    Post subject:  2004 impala ss. Possibly alternator problems. Reply with quote

So I have this small clicking noise problem. When the car is cold I hear a small clicking noise coming from the alternator. Whn the car heats up the clicking noise goes away. Well I have a video posted of the problem. Anybody else have the same problem?

http://www.youtube.com/watch?v=O7VNHa7fkHg
Back to top
View user's profile Send private message
Frank4202
Senior Level
Senior Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Jul 03, 2008
Posts: 2573
Posts per day: 0.76
Location: Windsor, Ontario, Canada

2004 Chevrolet Impala
1997 Chevrolet Corvette


PostPosted: Fri Nov 23, 2012 1:43 pm    Post subject:   Reply with quote

I dont think thats your alternator. I believe its coming from the coupler in the supercharger. Gonna have to take a pry bar or something and put it on the alternator and supercharger snout to identify where the noise is coming from.

_________________


Sold 28/10/11
Back to top
View user's profile Send private message
Frank4202
Senior Level
Senior Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Jul 03, 2008
Posts: 2573
Posts per day: 0.76
Location: Windsor, Ontario, Canada

2004 Chevrolet Impala
1997 Chevrolet Corvette


PostPosted: Sat Nov 24, 2012 5:44 pm    Post subject:   Reply with quote

Take off the supercharger belt and see if it still makes the noise. Keep me updated! (y)

_________________


Sold 28/10/11
Back to top
View user's profile Send private message
jumpman23_ss
Cadet
Cadet


Joined: Sep 02, 2012
Posts: 84
Posts per day: 0.05
Location: TEXAS

2004 Chevrolet Impala


PostPosted: Mon Nov 26, 2012 11:59 am    Post subject:   Reply with quote

I haven't changed the belt yet. I'll probably wait until I get my income tax return and do a complete maintenance tune up. New belts, filters, change all the oils and fluids. Maybe a new alternator just depends if the belts will take away the noise.
Back to top
View user's profile Send private message
Frank4202
Senior Level
Senior Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Jul 03, 2008
Posts: 2573
Posts per day: 0.76
Location: Windsor, Ontario, Canada

2004 Chevrolet Impala
1997 Chevrolet Corvette


PostPosted: Mon Nov 26, 2012 2:25 pm    Post subject:   Reply with quote

I meant to fully take off the supercharger belt, then start the car. If the noise is gone, that will tell you if its coming from inside the supercharger snout.

_________________


Sold 28/10/11
Back to top
View user's profile Send private message
jumpman23_ss
Cadet
Cadet


Joined: Sep 02, 2012
Posts: 84
Posts per day: 0.05
Location: TEXAS

2004 Chevrolet Impala


PostPosted: Wed Nov 28, 2012 9:17 pm    Post subject:   Reply with quote

I seriously doubt it's the supercharger. But then again only way to find out Is to remove the supercharged and see if it goes away.
Back to top
View user's profile Send private message
Frank4202
Senior Level
Senior Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Jul 03, 2008
Posts: 2573
Posts per day: 0.76
Location: Windsor, Ontario, Canada

2004 Chevrolet Impala
1997 Chevrolet Corvette


PostPosted: Thu Nov 29, 2012 1:32 am    Post subject:   Reply with quote

Its common that the coupler in the supercharger snout wears away and a rattling noise, kinda like rocks rolling around, begins to occur. You dont seem to care very much so therefore neither do I.

[/thread]

_________________


Sold 28/10/11
Back to top
View user's profile Send private message
Conner
Forum Regular
Forum Regular


Joined: Jul 17, 2010
Posts: 294
Posts per day: 0.11
Location: Baton Rouge/Hammond, Louisiana

2002 Chevrolet Impala
2004 Chevrolet Impala


PostPosted: Mon Jan 14, 2013 3:27 pm    Post subject:   Reply with quote

I have the same problem with my Indy. It was fine until I had gone home for the winter in Louisiana. I am going to see if it's mine. Frank, do you knw which pulley holds tension for the supercharger?
Back to top
View user's profile Send private message
Pitch Black SS
NAIOA Owner / Founder
NAIOA Administrator
NAIOA Administrator


Joined: Mar 08, 2004
Posts: 12756
Posts per day: 2.58
Location: Tullahoma, TN

2004 Chevrolet Impala
1982 Chevrolet Malibu
2007 Chrysler 300C
1986 Chevrolet Monte Carlo


PostPosted: Mon Jan 14, 2013 4:37 pm    Post subject:   Reply with quote

Conner wrote:
I have the same problem with my Indy. It was fine until I had gone home for the winter in Louisiana. I am going to see if it's mine. Frank, do you knw which pulley holds tension for the supercharger?


Just follow the belt, you should see it. Easier than trying to explain online with text

_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address
Frank4202
Senior Level
Senior Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Jul 03, 2008
Posts: 2573
Posts per day: 0.76
Location: Windsor, Ontario, Canada

2004 Chevrolet Impala
1997 Chevrolet Corvette


PostPosted: Tue Jan 15, 2013 3:54 pm    Post subject:   Reply with quote

#3 in this picture...


_________________


Sold 28/10/11
Back to top
View user's profile Send private message
Pitch Black SS
NAIOA Owner / Founder
NAIOA Administrator
NAIOA Administrator


Joined: Mar 08, 2004
Posts: 12756
Posts per day: 2.58
Location: Tullahoma, TN

2004 Chevrolet Impala
1982 Chevrolet Malibu
2007 Chrysler 300C
1986 Chevrolet Monte Carlo


PostPosted: Tue Jan 15, 2013 5:11 pm    Post subject:   Reply with quote

Frank4202 wrote:
#3 in this picture...


was looking for that pic...lol

_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address
Lingenfelter
Uberd0rk!
Uberd0rk!
Gold Contributor (Amount: 1) Gold Contributor


Joined: Oct 21, 2006
Posts: 9331
Posts per day: 2.34
Location: Ontario, Canada

2003 Chevrolet Impala
1999 Yugo Tempo


PostPosted: Tue Jan 15, 2013 6:07 pm    Post subject:   Reply with quote

I see the picture, but PBSS's timestamp says 5:11 and my computer says it's 5:05. (edit, Daylight saving time screwing that up maybe?)


The clicking is probably a belt. I have to change my belt because I also have clicking, but my 3.8 is NA, not supercharged - so it could be either the accessory belt OR the supercharger belt. My clicking also goes away once the car is warmed up for a few minutes. So my vote is on one of the belts. Maybe take a look at the grooved side of the belt. More than 3 cracks per linear inch of belt supposedly indicates it's time to replace.

_________________
uıɐƃɐ ʎɐqǝ ɯoɹɟ pɹɐoqʎǝʞ ɐ ƃuıʎnq ɹǝʌǝu ɯɐ ı

GMPP Duals, GMPP Handling Kit, NAIOA FWI V2, Silverstar Hi/Lo/Fogs, Viper 5900 Remote Start/Security.
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Pitch Black SS
NAIOA Owner / Founder
NAIOA Administrator
NAIOA Administrator


Joined: Mar 08, 2004
Posts: 12756
Posts per day: 2.58
Location: Tullahoma, TN

2004 Chevrolet Impala
1982 Chevrolet Malibu
2007 Chrysler 300C
1986 Chevrolet Monte Carlo


PostPosted: Wed Jan 16, 2013 11:31 am    Post subject:   Reply with quote

Lingenfelter wrote:
I see the picture, but PBSS's timestamp says 5:11 and my computer says it's 5:05. (edit, Daylight saving time screwing that up maybe


could be, I dont think I adjusted my profile for daylight savings, I dont pay attention to the time stamps anyway

_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: September 20, 2017, 11:49:43 pm
Page Generation: 0.12 Seconds ( SQL 41:143 in 0.02 Seconds )