NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - 2002 Cruise quit working
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

2002 Cruise quit working

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
hardtrailz
Newbie
Newbie


Joined: Nov 19, 2012
Posts: 26
Posts per day: 0.01
Location: Indiana

2002 Chevrolet Impala


PostPosted: Mon Nov 19, 2012 8:03 am    Post subject:  2002 Cruise quit working Reply with quote

I have a 02 Impala LS 3.8 and the other day everything was working as it should, then after work I started and the DIC said to change oil. No big issue. Then I drove several miles and got on the interstate for the commute home. I try the cruise on the steering wheel and no lights, no cc, no nothing.

Pulled fuses I thought it could be and they are good. Pulled up the brake pedal thinking it may not be fully disengaging. But so far still no cruise.

I have only had the car a couple 1000 miles.

Any help on what to test/check/whatever would be greatly appreciated.
Back to top
View user's profile Send private message
Pitch Black SS
NAIOA Owner / Founder
NAIOA Administrator
NAIOA Administrator


Joined: Mar 08, 2004
Posts: 12756
Posts per day: 2.55
Location: Tullahoma, TN

2004 Chevrolet Impala
1982 Chevrolet Malibu
2007 Chrysler 300C
1986 Chevrolet Monte Carlo


PostPosted: Mon Nov 19, 2012 11:36 am    Post subject:   Reply with quote

does the horn work? radio buttons (if equipped)? Could be a busted clock spring. Seen it before.

_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address
hardtrailz
Newbie
Newbie


Joined: Nov 19, 2012
Posts: 26
Posts per day: 0.01
Location: Indiana

2002 Chevrolet Impala


PostPosted: Mon Nov 19, 2012 11:45 am    Post subject:   Reply with quote

Radio buttons n horn work.

Battery light flashes in dic during startup now but it starts fine and gauge is showing good
Back to top
View user's profile Send private message
TeenBeach
Forum Regular
Forum Regular
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Mar 11, 2011
Posts: 296
Posts per day: 0.12
Location: Greenfield, Wisconsin

2003 Chevrolet Impala
2002 Kia Rio


PostPosted: Mon Nov 19, 2012 4:43 pm    Post subject:   Reply with quote

I know this may sound like I am a ahole... but did you see if the on and off switch on the turn signal/brights lever was switched to the on position? I have had the problem you talked about and it got me frusterated until i always realize that that switch was in the off position lol

_________________
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger
hardtrailz
Newbie
Newbie


Joined: Nov 19, 2012
Posts: 26
Posts per day: 0.01
Location: Indiana

2002 Chevrolet Impala


PostPosted: Mon Nov 19, 2012 4:46 pm    Post subject:   Reply with quote

Actually thought of that this morn
Will double check
Back to top
View user's profile Send private message
PushrodPower
Uberd0rk!
Uberd0rk!
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Nov 30, 2008
Posts: 6396
Posts per day: 1.95
Location: I love drawing butts on stuff.

2005 Chevrolet Impala
1996 Saturn S-Series


PostPosted: Mon Nov 19, 2012 5:14 pm    Post subject:   Reply with quote

TeenBeach wrote:
I know this may sound like I am a ahole... but did you see if the on and off switch on the turn signal/brights lever was switched to the on position? I have had the problem you talked about and it got me frusterated until i always realize that that switch was in the off position lol


Yeah I've done this as well. Laughing

_________________

"The skippers been drinking, oh yes he has you can tell."-Bob Ross
04ImpalaSS wrote:
How much miles are on those seats? How much pounds of ass were applied to the seat during every trip? Lol

wedebrook wrote:
This thread is about *this* far from being about me, all oiled up, eating chili mac in a walmart bathroom.

nightryder wrote:
My c**k broke.
Back to top
View user's profile Send private message
hardtrailz
Newbie
Newbie


Joined: Nov 19, 2012
Posts: 26
Posts per day: 0.01
Location: Indiana

2002 Chevrolet Impala


PostPosted: Mon Nov 19, 2012 5:29 pm    Post subject:   Reply with quote

It was on until I flipped the switch a couple times.

Now it is working just fine.
Back to top
View user's profile Send private message
PushrodPower
Uberd0rk!
Uberd0rk!
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Nov 30, 2008
Posts: 6396
Posts per day: 1.95
Location: I love drawing butts on stuff.

2005 Chevrolet Impala
1996 Saturn S-Series


PostPosted: Mon Nov 19, 2012 6:04 pm    Post subject:   Reply with quote

hardtrailz wrote:
It was on until I flipped the switch a couple times.

Now it is working just fine.


That's good. Easy fix and didn't have too tear anything apart. Very Happy

_________________

"The skippers been drinking, oh yes he has you can tell."-Bob Ross
04ImpalaSS wrote:
How much miles are on those seats? How much pounds of ass were applied to the seat during every trip? Lol

wedebrook wrote:
This thread is about *this* far from being about me, all oiled up, eating chili mac in a walmart bathroom.

nightryder wrote:
My c**k broke.
Back to top
View user's profile Send private message
Pitch Black SS
NAIOA Owner / Founder
NAIOA Administrator
NAIOA Administrator


Joined: Mar 08, 2004
Posts: 12756
Posts per day: 2.55
Location: Tullahoma, TN

2004 Chevrolet Impala
1982 Chevrolet Malibu
2007 Chrysler 300C
1986 Chevrolet Monte Carlo


PostPosted: Tue Nov 20, 2012 12:47 pm    Post subject:   Reply with quote

hardtrailz wrote:
It was on until I flipped the switch a couple times.

Now it is working just fine.


could be some dirty contacts in the switch, those things have a high failure rate.

_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 18, 2017, 11:03:09 pm
Page Generation: 0.09 Seconds ( SQL 33:125 in 0.01 Seconds )