NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - electrical problem
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

electrical problem

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
dbconn
Newbie
Newbie


Joined: Jun 15, 2011
Posts: 42
Posts per day: 0.02
Location: southern Ohio

2000 Chevrolet Impala
1998 Chevrolet Monte Carlo
2004 Ford Ranger
2001 Ford Focus


PostPosted: Fri Nov 16, 2012 4:31 pm    Post subject:  electrical problem Reply with quote

I have a problem that I can't find in my 2000 impala 3.8 I've replaced all the sensors (ALL OF THEM) most of them twice no security light comes on when it turns off no codes engine runs perfect till it turns off, but it usually starts right back up. It's been scanned twice with the tech 2 scanner but no codes. I've cleaned all the electrical connections I can get to took out the computer cleaned all the pins and connections there. And the key switch has been changed also.

Has anyone heard of this before.
Is there a better scanner than a tech 2 scanner that can find this problem
Thanks Question Crying or Very sad


Last edited by dbconn on Sat Nov 17, 2012 11:30 am; edited 1 time in total
Back to top
View user's profile Send private message
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 817
Posts per day: 0.27
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Fri Nov 16, 2012 7:13 pm    Post subject:   Reply with quote

Sounds like a bad crank sensor. When does the engine turn off.
Back to top
View user's profile Send private message
dbconn
Newbie
Newbie


Joined: Jun 15, 2011
Posts: 42
Posts per day: 0.02
Location: southern Ohio

2000 Chevrolet Impala
1998 Chevrolet Monte Carlo
2004 Ford Ranger
2001 Ford Focus


PostPosted: Fri Nov 16, 2012 9:30 pm    Post subject:   Reply with quote

replaced all the sensors crank has been changed twice
it does it about every 150 to 200 miles, engine runs perfect till it turns off
Back to top
View user's profile Send private message
Frank
Master Level
Master Level
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Aug 16, 2005
Posts: 3465
Posts per day: 0.78
Location: Colorado

2001 Chevrolet Impala


PostPosted: Fri Nov 16, 2012 11:45 pm    Post subject:   Reply with quote

Huh? What exactly is the problem? Is it on warm starts or cold starts or what?

_________________
2001 Galaxy Silver 9C1 w/ L67 and 4T65E-HD...and a few other mods. Wink
Back to top
View user's profile Send private message
dbconn
Newbie
Newbie


Joined: Jun 15, 2011
Posts: 42
Posts per day: 0.02
Location: southern Ohio

2000 Chevrolet Impala
1998 Chevrolet Monte Carlo
2004 Ford Ranger
2001 Ford Focus


PostPosted: Sat Nov 17, 2012 11:28 am    Post subject:   Reply with quote

warm starts, cold starts, idling, 20 mph, 60 mph, doesn't matter it just dies like you turn the key off
Back to top
View user's profile Send private message
00impala123
Senior Level
Senior Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Feb 01, 2010
Posts: 2653
Posts per day: 0.94
Location: Chicago, IL

2000 Chevrolet Impala


PostPosted: Sat Nov 17, 2012 2:07 pm    Post subject:   Reply with quote

Sounds like its the CKPS

_________________
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: October 19, 2017, 1:08:23 pm
Page Generation: 0.08 Seconds ( SQL 27:119 in 0.01 Seconds )