NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Trunk Open Light comes on when trunk isnt open...
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Trunk Open Light comes on when trunk isnt open...

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
stu89
Forum Regular
Forum Regular
Silver Contributor (Amount: 1) Silver Contributor


Joined: Jul 06, 2009
Posts: 154
Posts per day: 0.05
Location: GTA, Ontario

2005 Chevrolet Impala


PostPosted: Mon Nov 12, 2012 7:39 pm    Post subject:  Trunk Open Light comes on when trunk isnt open... Reply with quote

Hi Guys,

Ive been having an issue with my trunk for a few weeks now.(2005 Impala LS).Occasionally when I drive, the "Trunk Open" shows on the cluster, along with the annoying dinging.

Sometimes it just flashes on then disappears, other times it constantly dings at me. (Usually when I'm on the highway)

Has anyone had this issue?

There are 2 sets of wires going to the lock, 1 is the trunk release, and I'm not sure what the other is, I disconnected it in hopes it would solve the issue, apparently not.

Thanks in advance for your replies.

_________________
Back to top
View user's profile Send private message MSN Messenger
Frank
Master Level
Master Level
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Aug 16, 2005
Posts: 3465
Posts per day: 0.77
Location: Colorado

2001 Chevrolet Impala


PostPosted: Wed Nov 14, 2012 12:55 pm    Post subject:   Reply with quote

IIRC, one of them is for the sensor, one is for the latch, and the other is the ground. I would probe the wires at the latch and the BCM to see if the sensor is working properly and sending the proper signal to the BCM.

If it is and you don't have any shorts in the wiring, your BCM is probably shot. I replaced mine for a perpetual "Trunk Open" light.

_________________
2001 Galaxy Silver 9C1 w/ L67 and 4T65E-HD...and a few other mods. Wink
Back to top
View user's profile Send private message
madbrad
Member Level
Member Level


Joined: Sep 23, 2009
Posts: 1284
Posts per day: 0.43
Location: Pickering ON

2007 Chevrolet Impala


PostPosted: Wed Nov 14, 2012 6:33 pm    Post subject:   Reply with quote

The switch that the trunklid hits is probably not getting pushed properly. Maybe the lid is not shut all the way. it takes 2 clicks in the rotary latch. Maybe the switch is bent or distorted or something. Disconnecting the wires from the switch netted you no improvement because it's the same as the switch not being pressed. If you were to touch those wires together, then that would solve your SYMPTOM because it would simulate the switch being closed.

_________________
sent from my Univac using Assembler.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 18, 2017, 3:20:13 pm
Page Generation: 0.12 Seconds ( SQL 21:103 in 0.01 Seconds )