NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Knocking noise after head gasket change
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Knocking noise after head gasket change

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
Frank4202
Senior Level
Senior Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Jul 03, 2008
Posts: 2573
Posts per day: 0.75
Location: Windsor, Ontario, Canada

2004 Chevrolet Impala
1997 Chevrolet Corvette


PostPosted: Sun Nov 11, 2012 11:31 am    Post subject:  Knocking noise after head gasket change Reply with quote

Bought a 2004 base Impala 3.4L a couple weeks ago that had a blown head gasket. I replaced the gaskets, had the heads pressure checked and machined, and all that junk but last night when I finished it, I had a knocking/ticking noise coming from the engine area.

Upon removal of the old gaskets, I placed the push rods in a box labelled what cylinder they went in. I also put the lifters in the valve cover but did not label which was 1 and which was 3. I oiled the lifters and push rods before reinstalling. The only thing I can think of is that maybe I put a push rod in upside down but I dont think that would make a difference. Or perhaps I got the order of the lifters wrong.

I was just looking for a new perspective as I am out of ideas and was curious what everyone else thought before I start taking it apart again. Any help would be awesome. Thanks

EDIT: My car makes this same noise but just not as loud. I emailed the creator of the vid but havent got a response.
http://www.youtube.com/watch?v.....ature=plcp

_________________


Sold 28/10/11
Back to top
View user's profile Send private message
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 818
Posts per day: 0.26
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Mon Nov 12, 2012 12:24 am    Post subject:   Reply with quote

I can't remember if the pushrods on the 3400 are all the same size, I know that the ones on the 3100 are different lengths for intake and exhaust. Just some food for thought.
Back to top
View user's profile Send private message
nightryder
Master Level
Master Level
Silver Contributor (Amount: 1) Silver Contributor


Joined: Oct 18, 2006
Posts: 3256
Posts per day: 0.8
Location: Lockport NY

2001 Chevrolet Impala
2005 Subaru Impreza


PostPosted: Mon Nov 12, 2012 9:17 am    Post subject:   Reply with quote

98ss wrote:
I can't remember if the pushrods on the 3400 are all the same size, I know that the ones on the 3100 are different lengths for intake and exhaust. Just some food for thought.


This.

_________________
Back to top
View user's profile Send private message AIM Address
VictoryRed09
Forum Regular
Forum Regular


Joined: Jul 06, 2010
Posts: 263
Posts per day: 0.1


2009 Chevrolet Impala


PostPosted: Mon Nov 12, 2012 10:58 am    Post subject:   Reply with quote

the push rods for intake and exhaust are different lengh. If they are mixed up. the longer rod will bend and sometimes bend the valve just slightly when the valve makes contact with the piston causing the push rod to bend.
Back to top
View user's profile Send private message Send e-mail
Frank4202
Senior Level
Senior Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Jul 03, 2008
Posts: 2573
Posts per day: 0.75
Location: Windsor, Ontario, Canada

2004 Chevrolet Impala
1997 Chevrolet Corvette


PostPosted: Tue Nov 13, 2012 12:05 am    Post subject:   Reply with quote

FIXED! Forgot to torque rockers to spec and had a plug wire barely on. Phew, thankfully it was something simple

_________________


Sold 28/10/11
Back to top
View user's profile Send private message
VictoryRed09
Forum Regular
Forum Regular


Joined: Jul 06, 2010
Posts: 263
Posts per day: 0.1


2009 Chevrolet Impala


PostPosted: Tue Nov 13, 2012 11:42 am    Post subject:   Reply with quote

Frank, good to hear things worked out for the best with no damage to the motor.

Also, welcome back with a new Impala ride.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 24, 2017, 7:08:49 am
Page Generation: 0.11 Seconds ( SQL 27:114 in 0.01 Seconds )