NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - need help
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

need help

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
pimptight
Newbie
Newbie


Joined: Mar 11, 2010
Posts: 20
Posts per day: 0.01


2004 Chevrolet Impala


PostPosted: Tue Oct 02, 2012 12:05 pm    Post subject:  need help Reply with quote

i have a 2004 impala ss i've noticed when i crank it up in the moring time it squeeks really bad it run for a while and it stops if i wait like 4 hours later and go back and crank it it will do it again do u think its the belts or the alternator if sprayed suff on the belts but it still do it i wuold like to know has anybody else has had this problem
Back to top
View user's profile Send private message
2001Ls
Resident
Resident


Joined: Jun 26, 2009
Posts: 715
Posts per day: 0.23
Location: New Jersey New Milford

2001 Chevrolet Impala


PostPosted: Tue Oct 02, 2012 12:54 pm    Post subject:   Reply with quote

I've had a squeak for 3 years. I had my tensioner replaced and the belt replaced twice, filled the P/S resovior, lubbricated pulleys, taken belt off and spun individual pulleys, used a long screwdriver as a stethoscope to try to find it and still can't. I've given up.

_________________


2001 Impala LS 81k as of Nov,2011
3.8 V6 3800 Series 2
Back to top
View user's profile Send private message
pimptight
Newbie
Newbie


Joined: Mar 11, 2010
Posts: 20
Posts per day: 0.01


2004 Chevrolet Impala


PostPosted: Tue Oct 02, 2012 1:38 pm    Post subject:   Reply with quote

it really sounds like the alternator do u think that will make a sound like that now after me driving it down the highway and back it don't do it do u think its the coolant belt tensioner
Back to top
View user's profile Send private message
pimptight
Newbie
Newbie


Joined: Mar 11, 2010
Posts: 20
Posts per day: 0.01


2004 Chevrolet Impala


PostPosted: Wed Oct 03, 2012 8:00 pm    Post subject:   Reply with quote

i found the problem the belts new belts and now u can't hear it run thanks 4 all the help
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: February 23, 2018, 6:23:10 pm
Page Generation: 0.08 Seconds ( SQL 23:103 in 0.01 Seconds )