NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Theft Alarm Not Working
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Theft Alarm Not Working

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Audio / Video Club
View previous topic :: View next topic  
Author Message
DHag
Newbie
Newbie


Joined: Oct 23, 2008
Posts: 34
Posts per day: 0.01


2005 Chevrolet Impala


PostPosted: Fri Aug 24, 2012 9:55 am    Post subject:  Theft Alarm Not Working Reply with quote

My 2005's Owner's manual says:
"Your vehicle may have the optional content theft-deterrent alarm system. With this system, a light on the radio will flash."
OK. So I have the light. It is off with the ignition turned on. It stays off when the ignition is turned off.

"1. Open the door."
The light slowly flashes with a slow "blip" sort of flash.

"2. Lock the door with the power lock switch or the remote.... The light on the radio should come on and stay on."
This does not happen. The light continues to flash as before.

"Close all doors. The light on the radio will slowly flash once the system is armed."
And again, this does not happen. The light continues to flash as before. And of course, the alarm is not armed.

Does the car have the flashing light in the radio even if it does not have the alarm? (If so, thanks for nuthin', Chevy!)

What is the RPO code for this system?

Any suggestions?

On hot sunny days I like to park with the windows down. I figure if somebody wants my half-drank water bottle, they're welcome to it. I leave no valuables in the car. But the trunk release works with the ignition off. So I need either to get the alarm working, or to re-wire the trunk release so it won't work when the ignition switch is off.

_________________
'05 Impala 3.4 litre (Wish it was flex-fuel)
'03 Z-71 Tahoe 5.3-litre (Flex-fuel)
'88 Formula Firebird (6.6-litre Flex-fuel)
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Audio / Video Club All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: December 15, 2017, 3:59:01 am
Page Generation: 0.09 Seconds ( SQL 17:97 in 0.00 Seconds )