NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Alt Whine --weird
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Alt Whine --weird

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Audio / Video Club
View previous topic :: View next topic  
Author Message
gg05impala
Member Level
Member Level


Joined: Jan 24, 2010
Posts: 1351
Posts per day: 0.47
Location: Cincinnati, Ohio

2005 Chevrolet Impala
1986 Nissan 300ZX


PostPosted: Mon Aug 13, 2012 12:56 pm    Post subject:  Alt Whine --weird Reply with quote

I have the famed alt whine in my speakers after adding an amp for my fronts. The odd thing is, its not always there. The day or so after i put it in, it started randomly in between a song change. Now, it is normally there, id say 80% of the time.

Its very noticeable, and i made sure i didnt cross power and ground wires. What is causing it?

_________________
http://www.cardomain.com/ride/3350581
http://www.cardomain.com/ride/.....ssan-300zx

Audio: Kicker 1000.1zx, Kicker 12" L5 x2, Kicker 350.4, Pioneer TSD1602R x2, JVC xg-700, custom tuned box 33.8hz
Performance - lead foot in my 3.4L is all I have
Back to top
View user's profile Send private message
barnettimpala
Member Level
Member Level


Joined: Dec 26, 2010
Posts: 1328
Posts per day: 0.53
Location: Hawaii

2002 Chevrolet Impala
2001 Pontiac Grand Prix
2003 Pontiac Grand Prix


PostPosted: Mon Aug 13, 2012 1:36 pm    Post subject:   Reply with quote

I had absolutely horrible alt whine when I put in my 4 channel.
What amp and deck are you running? Could be a number of things, deck, amp, any of the wire connections, rca's being bad, rca connections, BUT MOST OF ALL what causes alt whine is the gain being too high on the amp
If you don't have a DD1 to get the gains for clean power, then you can't just turn it up till wherever you want. Turn it all the way down and see if it goes away. Since I'm guessing you don't have a DD1, slowly turn it up till there's a slight whine. The whine in both my cars after it was fixed was barely there but eventually just went fully away.

_________________

2002 Impala- SSC, AGX, 18" charger R/t rims w/8mm spacers, Magnaflow cat, U-bend delete, flowmaster 80 series crossflow, z28 tips, HAI, debadged, 35% tint, smoked headlights, full sound system
Back to top
View user's profile Send private message
gg05impala
Member Level
Member Level


Joined: Jan 24, 2010
Posts: 1351
Posts per day: 0.47
Location: Cincinnati, Ohio

2005 Chevrolet Impala
1986 Nissan 300ZX


PostPosted: Mon Aug 13, 2012 4:45 pm    Post subject:   Reply with quote

deck: JVC KW-XG700
Amp: Kicker 350.4

_________________
http://www.cardomain.com/ride/3350581
http://www.cardomain.com/ride/.....ssan-300zx

Audio: Kicker 1000.1zx, Kicker 12" L5 x2, Kicker 350.4, Pioneer TSD1602R x2, JVC xg-700, custom tuned box 33.8hz
Performance - lead foot in my 3.4L is all I have
Back to top
View user's profile Send private message
barnettimpala
Member Level
Member Level


Joined: Dec 26, 2010
Posts: 1328
Posts per day: 0.53
Location: Hawaii

2002 Chevrolet Impala
2001 Pontiac Grand Prix
2003 Pontiac Grand Prix


PostPosted: Mon Aug 13, 2012 5:13 pm    Post subject:   Reply with quote

Turn the gains down on the amp and see if it goes away. Gain more than likely shouldn't be more than half way up judging by the 2.5v pre outs of that deck

_________________

2002 Impala- SSC, AGX, 18" charger R/t rims w/8mm spacers, Magnaflow cat, U-bend delete, flowmaster 80 series crossflow, z28 tips, HAI, debadged, 35% tint, smoked headlights, full sound system
Back to top
View user's profile Send private message
gg05impala
Member Level
Member Level


Joined: Jan 24, 2010
Posts: 1351
Posts per day: 0.47
Location: Cincinnati, Ohio

2005 Chevrolet Impala
1986 Nissan 300ZX


PostPosted: Wed Aug 15, 2012 12:05 pm    Post subject:   Reply with quote

will test it out and see if it fixes it. Thanks for the help

_________________
http://www.cardomain.com/ride/3350581
http://www.cardomain.com/ride/.....ssan-300zx

Audio: Kicker 1000.1zx, Kicker 12" L5 x2, Kicker 350.4, Pioneer TSD1602R x2, JVC xg-700, custom tuned box 33.8hz
Performance - lead foot in my 3.4L is all I have
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Audio / Video Club All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 17, 2017, 3:25:09 pm
Page Generation: 0.09 Seconds ( SQL 25:112 in 0.00 Seconds )