NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - 30 ft enough?
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

30 ft enough?

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Audio / Video Club
View previous topic :: View next topic  
Author Message
gg05impala
Member Level
Member Level


Joined: Jan 24, 2010
Posts: 1351
Posts per day: 0.48
Location: Cincinnati, Ohio

2005 Chevrolet Impala
1986 Nissan 300ZX


PostPosted: Tue Jul 10, 2012 12:55 am    Post subject:  30 ft enough? Reply with quote

I picked up a 30ft roll of speaker wire today for really cheap from one of my friends.. he had it left over from his build, so i picked it up. All in all, is 30 ft of wire enough to run from BOTH front speakers to the amp in the trunk? I remember reading it is approximately 15ft for each?

_________________
http://www.cardomain.com/ride/3350581
http://www.cardomain.com/ride/.....ssan-300zx

Audio: Kicker 1000.1zx, Kicker 12" L5 x2, Kicker 350.4, Pioneer TSD1602R x2, JVC xg-700, custom tuned box 33.8hz
Performance - lead foot in my 3.4L is all I have
Back to top
View user's profile Send private message
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.64
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Tue Jul 10, 2012 10:08 am    Post subject:   Reply with quote

When I wired mine up, I used one piece that was about 20 feet long (passenger side speaker, across the firewall then back to the trunk) and one that was 15 feet long (driver side speaker to the back). There was plenty of slack back there for my set up with my 4 channel amp on the drivers side of the seat back. 30 feet total would have done that location if you were very careful, but I'm not sure if the amp is mounted on the other side.

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
gg05impala
Member Level
Member Level


Joined: Jan 24, 2010
Posts: 1351
Posts per day: 0.48
Location: Cincinnati, Ohio

2005 Chevrolet Impala
1986 Nissan 300ZX


PostPosted: Tue Jul 10, 2012 10:18 am    Post subject:   Reply with quote

Thanks for the reply. I'm going to try to use the 30ft for both speakers and if it doesn't work just buy some more I suppose.

_________________
http://www.cardomain.com/ride/3350581
http://www.cardomain.com/ride/.....ssan-300zx

Audio: Kicker 1000.1zx, Kicker 12" L5 x2, Kicker 350.4, Pioneer TSD1602R x2, JVC xg-700, custom tuned box 33.8hz
Performance - lead foot in my 3.4L is all I have
Back to top
View user's profile Send private message
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.64
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Tue Jul 10, 2012 10:20 am    Post subject:   Reply with quote

Remember measure twice, cut once and you should be golden. Laughing

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
VTSS
Forum Regular
Forum Regular


Joined: Feb 05, 2012
Posts: 219
Posts per day: 0.11
Location: VT

2004 Chevrolet Impala
1994 Mitsubishi 3000GT


PostPosted: Tue Jul 10, 2012 9:57 pm    Post subject:   Reply with quote

I used ~3ft of wire from the aftermarket amp tapped into the front speaker wiring on the factory amp harness Cool

_________________
Back to top
View user's profile Send private message
gg05impala
Member Level
Member Level


Joined: Jan 24, 2010
Posts: 1351
Posts per day: 0.48
Location: Cincinnati, Ohio

2005 Chevrolet Impala
1986 Nissan 300ZX


PostPosted: Tue Jul 10, 2012 10:15 pm    Post subject:   Reply with quote

30ft was about 5ft too short lol. Oh well... bought more wire. After taking the day and installing my 4 channel amp (bridged) to my front speakers, i got finished and fired them up. NO SOUND. of course. My amp is getting current according to the multimeter, but i get no sound from my front speakers.

here is a link to what the build is:

http://www.naioa.com/v2/module.....p;start=15

i double checked grounds, power wire connections, speaker wire connections, solder connections, EVERYTHING. only thing i have not checked was the back of the HU b/c i didnt feel like taking off the dash again... My other amp and subs work and draw current obviously, but i am baffled by getting no sound from the speakers up front.

_________________
http://www.cardomain.com/ride/3350581
http://www.cardomain.com/ride/.....ssan-300zx

Audio: Kicker 1000.1zx, Kicker 12" L5 x2, Kicker 350.4, Pioneer TSD1602R x2, JVC xg-700, custom tuned box 33.8hz
Performance - lead foot in my 3.4L is all I have
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Audio / Video Club All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: September 19, 2017, 9:04:21 pm
Page Generation: 0.10 Seconds ( SQL 27:117 in 0.01 Seconds )