NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - HUD's MPG showing "-Err-" ???
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

HUD's MPG showing "-Err-" ???

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 PCM/Engine Computer
View previous topic :: View next topic  
Author Message
XXWoodmanXX
Forum Regular
Forum Regular


Joined: May 01, 2010
Posts: 103
Posts per day: 0.04
Location: Delaware, OH

2001 Chevrolet Impala


PostPosted: Thu Jun 28, 2012 6:29 pm    Post subject:  HUD's MPG showing "-Err-" ??? Reply with quote

Hey, on my 2001 LS N/A, my heads-up display shows "-Err-" on MPG and on Instant MPG calculations when I cycle thru them. It's been like this for yrs now, but just figured I'd ask what it might be due to.


Just inquiring. Smile
Back to top
View user's profile Send private message
outonthetiles
Member Level
Member Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Jul 12, 2006
Posts: 1113
Posts per day: 0.27
Location: Ilion, NY

2000 Chevrolet Impala
1990 Volvo 240
2000 Buick Regal


PostPosted: Thu Jun 28, 2012 8:10 pm    Post subject:   Reply with quote

Is your ABS/Traction Control functioning correctly?

_________________

2000 Impala LS: Getrag 284 Swapped
Back to top
View user's profile Send private message
Pitch Black SS
NAIOA Owner / Founder
NAIOA Administrator
NAIOA Administrator


Joined: Mar 08, 2004
Posts: 12756
Posts per day: 2.56
Location: Tullahoma, TN

2004 Chevrolet Impala
1982 Chevrolet Malibu
2007 Chrysler 300C
1986 Chevrolet Monte Carlo


PostPosted: Fri Jun 29, 2012 11:06 am    Post subject:   Reply with quote

just an FYI to help you in the future, a HUD is like in the Grand Prix where it projects the info on the windshield. You are referring to the DIC (Drivers Information Center)

_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address
XXWoodmanXX
Forum Regular
Forum Regular


Joined: May 01, 2010
Posts: 103
Posts per day: 0.04
Location: Delaware, OH

2001 Chevrolet Impala


PostPosted: Fri Jun 29, 2012 3:21 pm    Post subject:   Reply with quote

outonthetiles wrote:
Is your ABS/Traction Control functioning correctly?


No. It's been out for some time now. Ever since I went thru the mtns in West Va., it's been showing "Service Traction System", which has been since 2003. I have since changed the wheel bearings in the front, but have not looked into the actual plugs on the front hubs. I've heard the wires can come loose out of the harnesses if steer all the way to one side or the other?

Pitch Black SS wrote:
just an FYI to help you in the future, a HUD is like in the Grand Prix where it projects the info on the windshield. You are referring to the DIC (Drivers Information Center)


Correct. I was corrected on Impala foroms as well. lol Thx
Back to top
View user's profile Send private message
outonthetiles
Member Level
Member Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Jul 12, 2006
Posts: 1113
Posts per day: 0.27
Location: Ilion, NY

2000 Chevrolet Impala
1990 Volvo 240
2000 Buick Regal


PostPosted: Fri Jun 29, 2012 3:32 pm    Post subject:   Reply with quote

The instant MPG won't work if one of your ABS/Trac is not working..

_________________

2000 Impala LS: Getrag 284 Swapped
Back to top
View user's profile Send private message
chibiblacksheep
Member Level
Member Level


Joined: Dec 14, 2009
Posts: 1369
Posts per day: 0.48
Location: Philadelphia, PA

2000 Chevrolet Monte Carlo
2007 Chevrolet Impala
1968 Chevrolet Camaro
2013 Chevrolet Camaro


PostPosted: Fri Jun 29, 2012 3:38 pm    Post subject:   Reply with quote

Also a rear hub could cause the same code.

_________________
Back to top
View user's profile Send private message Send e-mail AIM Address
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 PCM/Engine Computer All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: October 19, 2017, 10:30:11 pm
Page Generation: 0.09 Seconds ( SQL 27:119 in 0.01 Seconds )