NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - went in for body work... came back with p1811
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

went in for body work... came back with p1811

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
k6ng6r00
Member Level
Member Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Oct 12, 2008
Posts: 1439
Posts per day: 0.42


2004 Chevrolet Impala


PostPosted: Tue Jun 26, 2012 12:44 pm    Post subject:  went in for body work... came back with p1811 Reply with quote

Is it possible to throw this code from the car sitting still for a week? I never had a check engine light on this car except for when i first got my downpipe =(

_________________
2011 Kizashi
2004 3400 - CAI, zzp 2.5in dp, 06 ss 2.5in catback, overkill pcm, SSC springs on AGX struts, GMPP Handling Kit, Kenwood/Focal/Infinity/Polk Sound System
Back to top
View user's profile Send private message
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.49
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Tue Jun 26, 2012 12:57 pm    Post subject:   Reply with quote

The car sitting didn't cause the code to pop... the transmissions in these cars are made of glass and throwing big wheels and lowering the car doesn't help matters. My guess is that it was acting funny for a long time before it threw the code and you had just gotten used to it.

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
00impala123
Senior Level
Senior Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Feb 01, 2010
Posts: 2653
Posts per day: 0.9
Location: Chicago, IL

2000 Chevrolet Impala


PostPosted: Tue Jun 26, 2012 6:27 pm    Post subject:   Reply with quote

They may have also disconnected the battery and the trans has to relearn the shift points.

As iffy said its likely been a problem for a long time and you've likely been shifting high (rpm wise) enough for it to cope with the problem. Reset the code and drive as you normally do. See what happens. It might last you years before it needs a rebuild, or it might last you weeks. lol

_________________
Back to top
View user's profile Send private message
05ImpalaSS
Forum Regular
Forum Regular


Joined: May 11, 2006
Posts: 185
Posts per day: 0.04
Location: Colorado Springs

2005 Chevrolet Impala


PostPosted: Tue Jun 26, 2012 6:43 pm    Post subject:   Reply with quote

I don't know if this will help any, but a little informative.

http://www.automotivehelper.com/topic731251.htm

http://www.automotiveforums.co.....p?t=899929

_________________
Intense 2.7" pully, Intense Stage 3 heads and cam, N* & LQ4 MAF, P&P Blower, 1.6 rockers, CC 105# springs, LS1 Retainers, CC OE-R lifters, Rollmaster double chain timing set, Meziere FP, 3250 stall TC, ZZP input shaft, pump shaft, 4th clutch shaft, SLP headers , SLP Power-flo Exhaust, ZZP S2IC, 42.5# Injectors, PRJ Fuel Rails, 10.2mm wires



18.5* timing (so far) http://www.cardomain.com/ride/2555966
Back to top
View user's profile Send private message Visit poster's website
k6ng6r00
Member Level
Member Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Oct 12, 2008
Posts: 1439
Posts per day: 0.42


2004 Chevrolet Impala


PostPosted: Tue Jun 26, 2012 7:51 pm    Post subject:   Reply with quote

i dont have any slips or hard shifts and i let it shift about 1800-2000rpm generally maybe 2500 if im going uphill

_________________
2011 Kizashi
2004 3400 - CAI, zzp 2.5in dp, 06 ss 2.5in catback, overkill pcm, SSC springs on AGX struts, GMPP Handling Kit, Kenwood/Focal/Infinity/Polk Sound System
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: February 23, 2018, 6:23:01 pm
Page Generation: 0.10 Seconds ( SQL 25:111 in 0.01 Seconds )