NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Persistent front end noise after repairs
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Persistent front end noise after repairs

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Wheels, Tires, Brakes, and Suspension
View previous topic :: View next topic  
Author Message
Zoopa
Newbie
Newbie


Joined: Jul 11, 2011
Posts: 17
Posts per day: 0.01



PostPosted: Mon Jun 18, 2012 11:10 pm    Post subject:  Persistent front end noise after repairs Reply with quote

I have a subtle front end noise that makes a "whopping" sound, and makes the gas pedal vibrate. If I am coasting at about 30, and ease off the gas I can hear the noise and feel the vibrations.

I replaced both front hub/bearings due to ABS error. I replaced all 4 brake rotors, and purchased new loaded calipers. I had the tire shop rebalance and rotate tires. Not sure what else to check. My mechanic says it may be the CV joints/drive axles or bearings in the transmission.
Back to top
View user's profile Send private message
chibiblacksheep
Member Level
Member Level


Joined: Dec 14, 2009
Posts: 1369
Posts per day: 0.47
Location: Philadelphia, PA

2000 Chevrolet Monte Carlo
2007 Chevrolet Impala
1968 Chevrolet Camaro
2013 Chevrolet Camaro


PostPosted: Tue Jun 19, 2012 4:15 pm    Post subject:   Reply with quote

What kind of hubs did you replace it with?

_________________
Back to top
View user's profile Send private message Send e-mail AIM Address
mtl
Newbie
Newbie


Joined: Jan 13, 2011
Posts: 39
Posts per day: 0.02


2003 Chevrolet Impala


PostPosted: Wed Jun 20, 2012 12:20 am    Post subject:   Reply with quote

Since you feel it through the gas pedal, i'm going to guess maybe the it's the engine vibrating from a worn mount. Maybe check the dog bones and and engine and transmission mount for play.
Back to top
View user's profile Send private message
Zoopa
Newbie
Newbie


Joined: Jul 11, 2011
Posts: 17
Posts per day: 0.01



PostPosted: Wed Jun 20, 2012 9:51 am    Post subject:   Reply with quote

I purchased Federal Mogul hub/bearings that manufacture parts for National, Precision, and Moog. These had the National name on the packaging.

Last week I replaced both front motor mounts. The bushings in the parts that mount to the engine was bad. I replaced both of the front mount parts, the part that mounts to the engine, and the one that mounts above radiator. Car has 126k miles.

Even though I had the tires rebalanced and rotated, I'm thinking the shop may not have thoroughly inspected them to see if a tire is bad or a wheel is bent. I was thinking of driving out to the Tire Rack in South Bend, IN, for help.

This morning I just got my 3rd "low tire pressure" warning in the past two months. I was on my way to work, and I didn't have time to check. In the previous events, all my tire were above 30lbs, but they were all different pressures.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Wheels, Tires, Brakes, and Suspension All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 18, 2017, 3:17:28 pm
Page Generation: 0.09 Seconds ( SQL 23:104 in 0.00 Seconds )