NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Interior backlighting going out.
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Interior backlighting going out.

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
fastrunner08
Dedicated
Dedicated


Joined: Aug 21, 2009
Posts: 465
Posts per day: 0.17
Location: Cortland, Ohio

2001 Chevrolet Impala
2004 Chevrolet Impala


PostPosted: Wed May 23, 2012 8:07 pm    Post subject:  Interior backlighting going out. Reply with quote

Hello everyone,

I have yet another problem with my car. I'm thinking i might have caused this one myself, but i don't know how to fix it as of right now and need some help.

I was installing new HID relays for my low beams when i first noticed the issue. Basicly all my interior backlighting goes out when the night time sensor senses that it is dark out and turns on my head lights. This includes the gauge cluster, and most importantly the PRND123 portion of the gauge cluster which is something i have never seen go dark. I have tried to adjust the brightness setting on the head light switch to see if that would bring it back however it does not. When the light sensor on the dash is detecting it is day time the PRND shows up normally. It is just when the it senses Darkness.
Also just to add to the dignosis, this error only occurs when the sensor is sensing night time, because i can turn the headlights on maunally if it is sensing day, and the PRND still stays lit as well, so it is only when the auto sensor is sensing darkness.


Anyone have any ideas what happened or how to fix it?

_________________
JAG
Back to top
View user's profile Send private message Send e-mail AIM Address
panchovilla
Newbie
Newbie


Joined: Jun 24, 2012
Posts: 2
Posts per day: 0
Location: Toluca,Mexico


PostPosted: Sun Aug 12, 2012 12:35 am    Post subject:   Reply with quote

same problem but with out any aftermarket component... any idea? about
Back to top
View user's profile Send private message
oldblu
Newbie
Newbie


Joined: Apr 20, 2008
Posts: 27
Posts per day: 0.01
Location: USA

2000 Chevrolet Impala


PostPosted: Fri Oct 07, 2016 1:56 am    Post subject:   Reply with quote

Had the same problem , replaced the headlight switch and problem went away.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: March 26, 2017, 11:55:57 am
Page Generation: 0.09 Seconds ( SQL 21:101 in 0.00 Seconds )