NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Chevy Venture - stereo/amp
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Chevy Venture - stereo/amp

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
Arvetus
Senior Level
Senior Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: May 14, 2004
Posts: 2752
Posts per day: 0.56
Location: Lufkin, TX

2001 Chevrolet Impala


PostPosted: Mon May 07, 2012 8:29 pm    Post subject:  Chevy Venture - stereo/amp Reply with quote

The Chevy Venture has a similar radio to the Impala - I believe they are even compatible between the two vehicles.

I'm wondering if anyone can tell me where the amp is in the Venture. I also assume that since the HU's are similar, you can perform the same amp bypass that can be done on the Impala?

_________________
- 2001 Impala Base - Navy Blue Metallic
- 3800 Series II


RIP 10/23/2010, 191,197 miles - traded on a 2003 Tahoe Z71
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
madbrad
Member Level
Member Level


Joined: Sep 23, 2009
Posts: 1284
Posts per day: 0.43
Location: Pickering ON

2007 Chevrolet Impala


PostPosted: Mon May 07, 2012 10:14 pm    Post subject:   Reply with quote

Who says the Venture has an amp? Unless it has the Bose system there's no amp in addition to the one in the HU, AFAIK. Same story as in Impalas.

_________________
sent from my Univac using Assembler.
Back to top
View user's profile Send private message Send e-mail
Arvetus
Senior Level
Senior Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: May 14, 2004
Posts: 2752
Posts per day: 0.56
Location: Lufkin, TX

2001 Chevrolet Impala


PostPosted: Mon May 07, 2012 10:31 pm    Post subject:   Reply with quote

The 00-05 Impalas have an amp mounted in the trunk between the two 6x9's... I don't know if the 9c1/3's had an amp with the standard plain jane radio, but Bose wasn't an option that I know of with the 00-05 Impala's. Perhaps I failed to specify in my original post. Apologies if that is the case.

Most Impala's had RDS compatible radios, same as the Venture from the same era. I don't know if the Venture has an amp... the Impalas do, and so I assumed since the HU was the same, that the Venture also had an amp.

My reasoning for asking was that I have a friend who has an 02 Venture and the sound has went out on the HU, however the HU functions as normal...same symptoms as when the amp fried in my Impala. I was going to help him bypass the amp, but we aren't sure where it is located, if it even has one...

_________________
- 2001 Impala Base - Navy Blue Metallic
- 3800 Series II


RIP 10/23/2010, 191,197 miles - traded on a 2003 Tahoe Z71
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
ZSPOT
NAIOA Moderator
NAIOA Moderator
Gold Contributor (Amount: 1) Gold Contributor


Joined: Mar 14, 2005
Posts: 5891
Posts per day: 1.27
Location: Wamego, KS

2001 Chevrolet Impala
2004 Ford Mustang
1981 Chevrolet Silverado
2007 Chevrolet Silverado


PostPosted: Tue May 08, 2012 5:16 pm    Post subject:   Reply with quote

I don't see one listed anywhere for a Venture van. Should all be in the head unit on that one.

_________________
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Arvetus
Senior Level
Senior Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: May 14, 2004
Posts: 2752
Posts per day: 0.56
Location: Lufkin, TX

2001 Chevrolet Impala


PostPosted: Tue May 08, 2012 9:18 pm    Post subject:   Reply with quote

Hmmm, well, that may answer as to why there's NOTHING on the internet about it! Smile

_________________
- 2001 Impala Base - Navy Blue Metallic
- 3800 Series II


RIP 10/23/2010, 191,197 miles - traded on a 2003 Tahoe Z71
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
Pitch Black SS
NAIOA Owner / Founder
NAIOA Administrator
NAIOA Administrator


Joined: Mar 08, 2004
Posts: 12756
Posts per day: 2.55
Location: Tullahoma, TN

2004 Chevrolet Impala
1982 Chevrolet Malibu
2007 Chrysler 300C
1986 Chevrolet Monte Carlo


PostPosted: Wed May 09, 2012 4:36 pm    Post subject:   Reply with quote

and not all 00-05 Impalas have the amp

_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address
Arvetus
Senior Level
Senior Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: May 14, 2004
Posts: 2752
Posts per day: 0.56
Location: Lufkin, TX

2001 Chevrolet Impala


PostPosted: Wed May 09, 2012 10:59 pm    Post subject:   Reply with quote

I have been here since 2004 and I guess I didn't fully realize that.
I assumed that the standard plain jane radio didn't have an amp, even in the Impala, but I guess I assumed that the RDS radios all had amps.

_________________
- 2001 Impala Base - Navy Blue Metallic
- 3800 Series II


RIP 10/23/2010, 191,197 miles - traded on a 2003 Tahoe Z71
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
PushrodPower
Uberd0rk!
Uberd0rk!
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Nov 30, 2008
Posts: 6396
Posts per day: 1.95
Location: I love drawing butts on stuff.

2005 Chevrolet Impala
1996 Saturn S-Series


PostPosted: Thu May 10, 2012 12:48 am    Post subject:   Reply with quote

Pitch Black SS wrote:
and not all 00-05 Impalas have the amp


What does it mean if they do out of curiosity?

_________________

"The skippers been drinking, oh yes he has you can tell."-Bob Ross
04ImpalaSS wrote:
How much miles are on those seats? How much pounds of ass were applied to the seat during every trip? Lol

wedebrook wrote:
This thread is about *this* far from being about me, all oiled up, eating chili mac in a walmart bathroom.

nightryder wrote:
My c**k broke.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 19, 2017, 4:34:43 am
Page Generation: 0.10 Seconds ( SQL 31:124 in 0.01 Seconds )