NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Had to get rid of sub. Speaker questions.
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Had to get rid of sub. Speaker questions.

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Audio / Video Club
View previous topic :: View next topic  
Author Message
impala2k
Resident
Resident


Joined: Oct 10, 2009
Posts: 545
Posts per day: 0.18
Location: Oregon

2000 Chevrolet Impala


PostPosted: Wed Apr 25, 2012 1:43 pm    Post subject:  Had to get rid of sub. Speaker questions. Reply with quote

So I just don't have room for my sub anymore, so I have taken it out of my car. I still have aftermarket speakers that are amped. But my question is, the speaker amp I had installed by stereo king, they made it so the speakers don't have bass because i had a sub. I have tried tweaking the amp settings a bit but it doesn't put out the bass the speakers should. My sisters kia with factory speakers puts out more bass than my aftermarket ones. What settings should I be playing with on the amp? Its a four channel alpine, running 6x9 , and 6.5 3 way coax hertz speakers. Thanks!

_________________
Back to top
View user's profile Send private message
Pitch Black SS
NAIOA Owner / Founder
NAIOA Administrator
NAIOA Administrator


Joined: Mar 08, 2004
Posts: 12756
Posts per day: 2.55
Location: Tullahoma, TN

2004 Chevrolet Impala
1982 Chevrolet Malibu
2007 Chrysler 300C
1986 Chevrolet Monte Carlo


PostPosted: Wed Apr 25, 2012 3:48 pm    Post subject:   Reply with quote

need the model # of the amp so we can see what options it has to be adjusted.

_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address
impala2k
Resident
Resident


Joined: Oct 10, 2009
Posts: 545
Posts per day: 0.18
Location: Oregon

2000 Chevrolet Impala


PostPosted: Wed Apr 25, 2012 9:40 pm    Post subject:   Reply with quote

Pitch Black SS wrote:
need the model # of the amp so we can see what options it has to be adjusted.


I think I may have figured it out, there is a little tiny switch on the amp that said Bass EQ and I flipped it on and it seems alot better, though the low bass still sounds like @ss lol. I guess thats what happens when you have a sub for so long and then have to get rid of it, because you need money for your transmission lol.

_________________
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Audio / Video Club All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 19, 2017, 4:38:39 am
Page Generation: 0.10 Seconds ( SQL 21:104 in 0.00 Seconds )