NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Traction control, no code
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Traction control, no code

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
spacewalker404
Resident
Resident
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Jan 25, 2007
Posts: 579
Posts per day: 0.15
Location: Not of this world

2004 Chevrolet Impala
2000 Chevrolet S10


PostPosted: Fri Apr 13, 2012 7:29 pm    Post subject:  Traction control, no code Reply with quote

Google isn't working with me in trying to search for traction control. So if there are any good posts out there, please send the link.

Anyways, my traction control service soon lights come on when the car gets wet. and when I turn off the car and start it back up, it goes away. No codes. I tried hosing down the each wheel to see if its a certain side. I could not duplicate.

Any ideas?

_________________
Back to top
View user's profile Send private message
TheMuscleShark
Newbie
Newbie


Joined: Mar 10, 2012
Posts: 25
Posts per day: 0.01


2008 Chevrolet Impala


PostPosted: Fri Apr 13, 2012 8:32 pm    Post subject:   Reply with quote

I had a problem like this too. When it was wet out, or when I did a harsh dry steer. It gradually got worse. It was simply an eroded connection, but it took a long time for the shop to diagnose what the problem was.

I hope its the same thing.
Back to top
View user's profile Send private message
Frank
Master Level
Master Level
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Aug 16, 2005
Posts: 3466
Posts per day: 0.77
Location: Colorado

2001 Chevrolet Impala


PostPosted: Sat Apr 14, 2012 1:19 am    Post subject:   Reply with quote

I have the same thing happen...basically I wore through the sheathe covering wire pigtail on the LF hub with the cotter pin from my tie rod end and it causes the ABS light to come on when it gets wet.

The problem is mainly because the shop that installed the hub put it in upside-down (the pigtail comes out of the hub towards the top rather than the bottom) and I haven't changed it because the hub would probably come off in pieces.

_________________
2001 Galaxy Silver 9C1 w/ L67 and 4T65E-HD...and a few other mods. Wink
Back to top
View user's profile Send private message
spacewalker404
Resident
Resident
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Jan 25, 2007
Posts: 579
Posts per day: 0.15
Location: Not of this world

2004 Chevrolet Impala
2000 Chevrolet S10


PostPosted: Sat Apr 14, 2012 9:02 am    Post subject:   Reply with quote

Huh, wonder why I cannot duplicate this. Thank you for the advice. One of these days I'll pop the wheel off and look.

_________________
Back to top
View user's profile Send private message
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 818
Posts per day: 0.26
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Sat Apr 14, 2012 6:00 pm    Post subject:   Reply with quote

When the traction light goes on it will throw an abs code, that will tell you which wheel to look at.
Back to top
View user's profile Send private message
Pitch Black SS
NAIOA Owner / Founder
NAIOA Administrator
NAIOA Administrator


Joined: Mar 08, 2004
Posts: 12756
Posts per day: 2.55
Location: Tullahoma, TN

2004 Chevrolet Impala
1982 Chevrolet Malibu
2007 Chrysler 300C
1986 Chevrolet Monte Carlo


PostPosted: Sat Apr 14, 2012 7:01 pm    Post subject:   Reply with quote

you will need a good scanner to read those codes, most personal use scanners dont have that ability

_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address
spacewalker404
Resident
Resident
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Jan 25, 2007
Posts: 579
Posts per day: 0.15
Location: Not of this world

2004 Chevrolet Impala
2000 Chevrolet S10


PostPosted: Sat Apr 14, 2012 7:47 pm    Post subject:   Reply with quote

^ Dealership only?

_________________
Back to top
View user's profile Send private message
Pitch Black SS
NAIOA Owner / Founder
NAIOA Administrator
NAIOA Administrator


Joined: Mar 08, 2004
Posts: 12756
Posts per day: 2.55
Location: Tullahoma, TN

2004 Chevrolet Impala
1982 Chevrolet Malibu
2007 Chrysler 300C
1986 Chevrolet Monte Carlo


PostPosted: Sat Apr 14, 2012 11:29 pm    Post subject:   Reply with quote

spacewalker404 wrote:
^ Dealership only?


most shops use high end scanners and can pull the codes, otherwise a dealership trip may be needed

_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 818
Posts per day: 0.26
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Sat Apr 14, 2012 11:33 pm    Post subject:   Reply with quote

See if any of your friends have an innova scanner, they are abs upgradeable.
Back to top
View user's profile Send private message
Arvetus
Senior Level
Senior Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: May 14, 2004
Posts: 2752
Posts per day: 0.56
Location: Lufkin, TX

2001 Chevrolet Impala


PostPosted: Mon Apr 16, 2012 9:47 am    Post subject:   Reply with quote

A dealer can tell you which wheel is causing the problem.
It's likely the connection. Just get some new pigtails and splice 'em in there...

_________________
- 2001 Impala Base - Navy Blue Metallic
- 3800 Series II


RIP 10/23/2010, 191,197 miles - traded on a 2003 Tahoe Z71
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
bigdog60
Resident
Resident
Gold Contributor (Amount: 1) Gold Contributor


Joined: Jan 27, 2009
Posts: 797
Posts per day: 0.25


2005 Chevrolet Impala


PostPosted: Mon Apr 16, 2012 5:50 pm    Post subject:   Reply with quote

Start with the L/F..I've had to replace a broken wire a couple of times.

_________________
Married men live longer than single men do, but married men are a lot more willing to die...
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 22, 2017, 3:29:21 am
Page Generation: 0.10 Seconds ( SQL 37:134 in 0.01 Seconds )