NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - BCM madness
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

BCM madness

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
mooreapi
Newbie
Newbie


Joined: Jun 15, 2006
Posts: 29
Posts per day: 0.01
Location: Michigan

2000 Chevrolet Silverado


PostPosted: Tue Mar 13, 2012 7:20 pm    Post subject:  BCM madness Reply with quote

Don't know if this is the right spot for this, but I'm encountering a problem with my '00 Imp LS...
I can go into the radio and change the settings for the lights, horn chirp, and auto-lock functions, etc... They work as changed for the whole time while the car is running after I change it, and maybe the first time I start it after that, but then it reverts to the way it was before...
Is this a symptom of a bad BCM?
No other real symptoms...I did have 2 occurrences of turning the key and car not turning over for repeated tries, then it starts and no problems for days/weeks...I know that that is a symptom of a bad ignition/key switch, most of the time.

Thanks,
MAtt
Back to top
View user's profile Send private message
bigsapper
Newbie
Newbie
Silver Contributor (Amount: 1) Silver Contributor


Joined: Nov 30, 2011
Posts: 36
Posts per day: 0.02
Location: TX

2004 Chevrolet Impala


PostPosted: Tue Mar 13, 2012 8:43 pm    Post subject:   Reply with quote

Bad ground somewhere and/or corroded battery terminals?
Back to top
View user's profile Send private message Visit poster's website
ad0726
Member Level
Member Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Nov 20, 2007
Posts: 1316
Posts per day: 0.37


2001 Chevrolet Impala
2005 Chevrolet Malibu
1983 Datsun Patrol
2003 Chevrolet Impala


PostPosted: Wed Mar 14, 2012 2:36 am    Post subject:  Re: BCM madness Reply with quote

mooreapi wrote:
Don't know if this is the right spot for this, but I'm encountering a problem with my '00 Imp LS...
I can go into the radio and change the settings for the lights, horn chirp, and auto-lock functions, etc... They work as changed for the whole time while the car is running after I change it, and maybe the first time I start it after that, but then it reverts to the way it was before...
Is this a symptom of a bad BCM?
No other real symptoms...




I have the exact same problem, if I'm not mistaken since 2007, anyway the problem is the BCM, but it will get worse, in my case almost every time I use the fob I hear three chirps, that indicates that an alarm condition has ocurred according to the owners manual, which is false, I will replace it soon.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: August 19, 2017, 2:33:18 am
Page Generation: 0.09 Seconds ( SQL 21:106 in 0.00 Seconds )