NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Youtube questions
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Youtube questions

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Almost Anything Goes
View previous topic :: View next topic  
Author Message
madbrad
Member Level
Member Level


Joined: Sep 23, 2009
Posts: 1284
Posts per day: 0.44
Location: Pickering ON

2007 Chevrolet Impala


PostPosted: Sat Feb 11, 2012 10:09 pm    Post subject:  Youtube questions Reply with quote

Why does it take 4 hours to upload a 7 minute video? and is it possible to transfer videos from one account to another if I have control of both?

_________________
sent from my Univac using Assembler.
Back to top
View user's profile Send private message Send e-mail
billy101
Member Level
Member Level


Joined: Sep 12, 2010
Posts: 1704
Posts per day: 0.66
Location: Willow Spring, NC

2001 Chevrolet Impala
2010 Chevrolet Malibu


PostPosted: Sat Feb 11, 2012 10:12 pm    Post subject:   Reply with quote

How good is your internet? I have a 50/5 package with Time Warner Cable, I believe it's called their Wideband service (similar to fios), and I can upload videos in a couple minutes, even 5+ minute videos in 720p.

_________________
2002 Impala LS 3.8 -121,749 miles 11/13/2011
2001 Impala LS 3.8 - 118,510 miles. 9/2/2011. RIP - 11/12/2011
2010 Malibu LTZ 3.6 - 16,014miles. 8/20/2011.
Back to top
View user's profile Send private message
davidhoutz
Uber
Uber


Joined: Feb 28, 2008
Posts: 978
Posts per day: 0.28
Location: Clemmons NC

2001 Chevrolet Impala


PostPosted: Sat Feb 11, 2012 10:46 pm    Post subject:   Reply with quote

billy101 wrote:
How good is your internet? I have a 50/5 package with Time Warner Cable, I believe it's called their Wideband service (similar to fios), and I can upload videos in a couple minutes, even 5+ minute videos in 720p.


^^^ 7 minute video will take about 2 minutes to upload fully but about 10 seconds to start without downloading. I only have 3 Mbps speed, fastest I can get. Maybe you have to much junk in your computer.
Back to top
View user's profile Send private message
PushrodPower
Uberd0rk!
Uberd0rk!
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Nov 30, 2008
Posts: 6396
Posts per day: 1.99
Location: I love drawing butts on stuff.

2005 Chevrolet Impala
1996 Saturn S-Series


PostPosted: Sat Feb 11, 2012 11:14 pm    Post subject:   Reply with quote

Do you have a bandwidth counter for you internet service? Also switching to a lower resolution on the videos helps.. a little.

_________________

"The skippers been drinking, oh yes he has you can tell."-Bob Ross
04ImpalaSS wrote:
How much miles are on those seats? How much pounds of ass were applied to the seat during every trip? Lol

wedebrook wrote:
This thread is about *this* far from being about me, all oiled up, eating chili mac in a walmart bathroom.

nightryder wrote:
My c**k broke.
Back to top
View user's profile Send private message
davidhoutz
Uber
Uber


Joined: Feb 28, 2008
Posts: 978
Posts per day: 0.28
Location: Clemmons NC

2001 Chevrolet Impala


PostPosted: Sun Feb 12, 2012 8:56 am    Post subject:   Reply with quote

Also if your downloading illegal porn it takes longer because the FBI is tracking you.
Back to top
View user's profile Send private message
madbrad
Member Level
Member Level


Joined: Sep 23, 2009
Posts: 1284
Posts per day: 0.44
Location: Pickering ON

2007 Chevrolet Impala


PostPosted: Sun Feb 12, 2012 12:01 pm    Post subject:   Reply with quote

I have DSL from Bell Sympatico, the level that has:
Download speed: up to 6 Mbps1
Upload speed: up to 1 Mbps
Internet usage: 25 GB of bandwidth per month
It's not the lowest level.

I don't know what I could have added in the way of junk since the last time. The machine was recently wiped and it had uploaded OK since then. I was thinking something about the specs of the videos themselves. They're shot on my JVC HDD video camera, it does not shoot in HD but something about it might make it upload slow? A couple of others are shot on my Nikon D90 apparently in 1080p. The files are .mod files if that makes a difference. The size of a 10 minute video is about 700 MB. Is that unusual? They transfer just fine from the camera to the computer, and Windows Media Player plays them just fine.
I have a youtube channel that has a couple of videos in it, and my daughter got her own channel, and if possible I want to put the videos that are on my channel onto her channel. If they can do that, I thought it might be quicker.

_________________
sent from my Univac using Assembler.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Almost Anything Goes All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: September 21, 2017, 10:53:38 am
Page Generation: 0.08 Seconds ( SQL 27:110 in 0.01 Seconds )