NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - auto idle in cold
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

auto idle in cold

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
warmachine123
Cadet
Cadet


Joined: Jan 18, 2010
Posts: 67
Posts per day: 0.02
Location: Toluca , Mexico ¡¡

2002 Chevrolet Impala
1981 Chevrolet Malibu
1982 Pontiac Trans Am


PostPosted: Tue Jan 24, 2012 2:33 pm    Post subject: Question auto idle in cold Reply with quote

Hello alli
after almost one year out of the continent i am retuning to post
have a 02 imp 3800 with 99K km and now present 2 problems

1.- in the morning about 1°C ,the car start perfectly , i set the shifter in D ,moves aroun 10 metters a put the foot on the brake the car is complete stop, the engine idles to2k or 2.5k rpm by itself , and i need to keep the foot on the break other way the car goes , i was thinking in the IAC valvle, the car does not present any code . any idea?


2.- When the car is hot ,normally after heavy city drive, and i stoped for a lillte bit
for example in store or laundry, it present a hard start , i cranked about a 5 o more seconds and many times i need to try again , if i give gas the car start but i dont think this is normal ,because when is cold it starts perfectly , one try less tan 2 seconds ,the pump is new (less than a mont) , crank sensor maybe?
also no code set.

thanks for any idea
Saludos Rolling Eyes
Back to top
View user's profile Send private message
guinnessfan
Dedicated
Dedicated
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Jan 13, 2008
Posts: 330
Posts per day: 0.09
Location: Three Mile Island, PA

2001 Chevrolet Impala
2004 Buick Rendezvous


PostPosted: Tue Jan 24, 2012 2:45 pm    Post subject:   Reply with quote

Similar problems like the ones I had, except mine was in normal temps. It was my Crank Position Sensor.
Back to top
View user's profile Send private message
warmachine123
Cadet
Cadet


Joined: Jan 18, 2010
Posts: 67
Posts per day: 0.02
Location: Toluca , Mexico ¡¡

2002 Chevrolet Impala
1981 Chevrolet Malibu
1982 Pontiac Trans Am


PostPosted: Tue Jan 24, 2012 2:51 pm    Post subject:   Reply with quote

do yuo know where is located?

_________________
si tiene falda o ruedas te va a dar problemas¡¡
Back to top
View user's profile Send private message
Killr68
Forum Regular
Forum Regular
Silver Contributor (Amount: 1) Silver Contributor


Joined: Apr 08, 2009
Posts: 260
Posts per day: 0.08
Location: Huntsville, AL

2000 Chevrolet Impala


PostPosted: Tue Jan 24, 2012 3:15 pm    Post subject:   Reply with quote

the Crankshaft Position Sensor is located behind the harmonic balancer...the replacement should have instructions and a picture of exactly where, but it does involve removing the belt, passenger wheel, and more than i was comfortable doing myself.
Back to top
View user's profile Send private message
warmachine123
Cadet
Cadet


Joined: Jan 18, 2010
Posts: 67
Posts per day: 0.02
Location: Toluca , Mexico ¡¡

2002 Chevrolet Impala
1981 Chevrolet Malibu
1982 Pontiac Trans Am


PostPosted: Tue Jan 24, 2012 3:55 pm    Post subject:  apinion Reply with quote

it looks not aint easy week end job, ok if somebody has one drawing i will apreciate a will try ..

reading in internet , some body talk about this conditions is caused because gas is leaking into the vacum hose in the FPR, this is posible? and could be the cause of this ?


saludos

thanks

_________________
si tiene falda o ruedas te va a dar problemas¡¡
Back to top
View user's profile Send private message
Frank
Master Level
Master Level
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Aug 16, 2005
Posts: 3465
Posts per day: 0.78
Location: Colorado

2001 Chevrolet Impala


PostPosted: Wed Jan 25, 2012 3:55 am    Post subject:   Reply with quote

Issue #2 sounds like a fuel pressure regulator - I had the same issue and the FPR fixed it.

I'm not sure on issue #1...but I will say the IAC valve is cheaper to replace and easier to get to than the crank sensor. Wink

_________________
2001 Galaxy Silver 9C1 w/ L67 and 4T65E-HD...and a few other mods. Wink
Back to top
View user's profile Send private message
Killr68
Forum Regular
Forum Regular
Silver Contributor (Amount: 1) Silver Contributor


Joined: Apr 08, 2009
Posts: 260
Posts per day: 0.08
Location: Huntsville, AL

2000 Chevrolet Impala


PostPosted: Wed Jan 25, 2012 9:34 am    Post subject:   Reply with quote

Frank wrote:
Issue #2 sounds like a fuel pressure regulator - I had the same issue and the FPR fixed it.

I'm not sure on issue #1...but I will say the IAC valve is cheaper to replace and easier to get to than the crank sensor. Wink


the FPR is an easy fix as well, its the little oddity right on top of the engine on the fuel rail.
Back to top
View user's profile Send private message
Lingenfelter
Uberd0rk!
Uberd0rk!
Gold Contributor (Amount: 1) Gold Contributor


Joined: Oct 21, 2006
Posts: 9331
Posts per day: 2.34
Location: Ontario, Canada

2003 Chevrolet Impala
1999 Yugo Tempo


PostPosted: Wed Jan 25, 2012 4:25 pm    Post subject:   Reply with quote

Video?

When it is cold, my rpms are higher as well, until the engine is warmed up - then the RPMs drop back down.

Do you mean it idles normally until you put your foot on the brake, then the RPMs shoot up?

_________________
uıɐƃɐ ʎɐqǝ ɯoɹɟ pɹɐoqʎǝʞ ɐ ƃuıʎnq ɹǝʌǝu ɯɐ ı

GMPP Duals, GMPP Handling Kit, NAIOA FWI V2, Silverstar Hi/Lo/Fogs, Viper 5900 Remote Start/Security.
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
PushrodPower
Uberd0rk!
Uberd0rk!
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Nov 30, 2008
Posts: 6396
Posts per day: 1.99
Location: I love drawing butts on stuff.

2005 Chevrolet Impala
1996 Saturn S-Series


PostPosted: Wed Jan 25, 2012 4:39 pm    Post subject:   Reply with quote

Lingenfelter wrote:
Video?

When it is cold, my rpms are higher as well, until the engine is warmed up - then the RPMs drop back down.

Do you mean it idles normally until you put your foot on the brake, then the RPMs shoot up?


Same here. I thought it was normal.

_________________

"The skippers been drinking, oh yes he has you can tell."-Bob Ross
04ImpalaSS wrote:
How much miles are on those seats? How much pounds of ass were applied to the seat during every trip? Lol

wedebrook wrote:
This thread is about *this* far from being about me, all oiled up, eating chili mac in a walmart bathroom.

nightryder wrote:
My c**k broke.
Back to top
View user's profile Send private message
warmachine123
Cadet
Cadet


Joined: Jan 18, 2010
Posts: 67
Posts per day: 0.02
Location: Toluca , Mexico ¡¡

2002 Chevrolet Impala
1981 Chevrolet Malibu
1982 Pontiac Trans Am


PostPosted: Wed Jan 25, 2012 4:45 pm    Post subject: Question  Reply with quote

how can i put a video?
i have one but i dont know how ?

i mean:

when is cold(mournings normally) start as a brad new ,my foot is on the break pedal ,then shift from N to D moves the car 20 metter, stil in D put my foot again in the brake , waith about 10 second , then the RPMs goes from 500 to 2000/2500
is likey if i was giving gas. then retunr to 500 the nail dot keep a position is movien between 500 and 1000 rmps
sometimes it feels the car goes to shutdown.

in the mournings the idle is 1000 not more ,it is normall?

_________________
si tiene falda o ruedas te va a dar problemas¡¡
Back to top
View user's profile Send private message
PushrodPower
Uberd0rk!
Uberd0rk!
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Nov 30, 2008
Posts: 6396
Posts per day: 1.99
Location: I love drawing butts on stuff.

2005 Chevrolet Impala
1996 Saturn S-Series


PostPosted: Wed Jan 25, 2012 5:01 pm    Post subject: Question  Reply with quote

warmachine123 wrote:
how can i put a video?
i have one but i dont know how ?

i mean:

when is cold(mournings normally) start as a brad new ,my foot is on the break pedal ,then shift from N to D moves the car 20 metter, stil in D put my foot again in the brake , waith about 10 second , then the RPMs goes from 500 to 2000/2500
is likey if i was giving gas. then retunr to 500 the nail dot keep a position is movien between 500 and 1000 rmps
sometimes it feels the car goes to shutdown.

in the mournings the idle is 1000 not more ,it is normall?


It shouldn't rev like that in D. Look into what the others are saying. Such as IAC valve and FPR.

_________________

"The skippers been drinking, oh yes he has you can tell."-Bob Ross
04ImpalaSS wrote:
How much miles are on those seats? How much pounds of ass were applied to the seat during every trip? Lol

wedebrook wrote:
This thread is about *this* far from being about me, all oiled up, eating chili mac in a walmart bathroom.

nightryder wrote:
My c**k broke.
Back to top
View user's profile Send private message
warmachine123
Cadet
Cadet


Joined: Jan 18, 2010
Posts: 67
Posts per day: 0.02
Location: Toluca , Mexico ¡¡

2002 Chevrolet Impala
1981 Chevrolet Malibu
1982 Pontiac Trans Am


PostPosted: Wed Jan 25, 2012 5:04 pm    Post subject:   Reply with quote

i will try with FPR and The IAC, to see waht happend,
just one more question, in the case of the CKP , if has a failure does not set a code?

thanks

_________________
si tiene falda o ruedas te va a dar problemas¡¡
Back to top
View user's profile Send private message
Killr68
Forum Regular
Forum Regular
Silver Contributor (Amount: 1) Silver Contributor


Joined: Apr 08, 2009
Posts: 260
Posts per day: 0.08
Location: Huntsville, AL

2000 Chevrolet Impala


PostPosted: Wed Jan 25, 2012 5:34 pm    Post subject:   Reply with quote

the CPS will not always throw a code
Back to top
View user's profile Send private message
warmachine123
Cadet
Cadet


Joined: Jan 18, 2010
Posts: 67
Posts per day: 0.02
Location: Toluca , Mexico ¡¡

2002 Chevrolet Impala
1981 Chevrolet Malibu
1982 Pontiac Trans Am


PostPosted: Tue Feb 07, 2012 1:21 pm    Post subject:  one fixed Reply with quote

hello just to post the result of this issue, i changed the FPR and voila¡ the car starts at the first attempt ,hot or cold , thanks for the info , i have no time to check the te IAC i hope the next week end.

_________________
si tiene falda o ruedas te va a dar problemas¡¡
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: September 21, 2017, 10:58:44 am
Page Generation: 0.11 Seconds ( SQL 43:147 in 0.01 Seconds )