NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Fan keeps running when car is off, makes terrible sound
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Fan keeps running when car is off, makes terrible sound

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
Autumn
Newbie
Newbie


Joined: Jan 16, 2012
Posts: 1
Posts per day: 0



PostPosted: Mon Jan 16, 2012 12:29 pm    Post subject:  Fan keeps running when car is off, makes terrible sound Reply with quote

Hi,

As title says, the fan runs for a few minutes after the car is off and makes a crazy screeching sound (no, not a belt). Don't know if i should replace the entire fan, or is this an easy fix?

Thanks for the replies
Back to top
View user's profile Send private message
ZSPOT
NAIOA Moderator
NAIOA Moderator
Gold Contributor (Amount: 1) Gold Contributor


Joined: Mar 14, 2005
Posts: 5891
Posts per day: 1.27
Location: Wamego, KS

2001 Chevrolet Impala
2004 Ford Mustang
1981 Chevrolet Silverado
2007 Chevrolet Silverado


PostPosted: Mon Jan 16, 2012 1:50 pm    Post subject:   Reply with quote

I would also be very concerned why the fans are still running after the car is shut off. Something else is commanding that function, and it's usually not good. What does your temp gauge show when driving around?

_________________
Back to top
View user's profile Send private message Send e-mail Visit poster's website
chibiblacksheep
Member Level
Member Level


Joined: Dec 14, 2009
Posts: 1369
Posts per day: 0.47
Location: Philadelphia, PA

2000 Chevrolet Monte Carlo
2007 Chevrolet Impala
1968 Chevrolet Camaro
2013 Chevrolet Camaro


PostPosted: Mon Jan 16, 2012 1:57 pm    Post subject:   Reply with quote

I know sometimes the cars can go into a limp mode and it commands the fans to stay on. Usually it's because the temp sensor is bad and the car really doesn't know the temp.

_________________
Back to top
View user's profile Send private message Send e-mail AIM Address
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 22, 2017, 6:58:31 am
Page Generation: 0.09 Seconds ( SQL 21:107 in 0.00 Seconds )