NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - possible transmission problem??
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

possible transmission problem??

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
dactionjackson09
Newbie
Newbie


Joined: Sep 19, 2008
Posts: 29
Posts per day: 0.01
Location: orlando, fl area

2003 Chevrolet Impala


PostPosted: Thu Jan 05, 2012 6:08 pm    Post subject:  possible transmission problem?? Reply with quote

Im starting to feel the car clunk when it goes into every gear. Its pretty rough, so i took it to the mechanic and he did a complete transmission service and changed the fuel filter, since the car has also been having poblems starting as well (even though i replaced the starter <10k miles ago). He thinks i need a new transmission. I was wondering if you guys have had similar problems and what you guys did to fix it. Any help would be appreciated.
03 Chevy Impala Base w/96k miles on it.

Thanks,

DJ
Back to top
View user's profile Send private message Visit poster's website AIM Address
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.64
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Thu Jan 05, 2012 6:15 pm    Post subject:   Reply with quote

There are too many possible problems with this transmission to list. If your mechanic thinks you need a new transmission, that's probably the case as there is no mechanic in a bottle that can fix stuff that's worn out.

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 817
Posts per day: 0.27
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Sat Jan 07, 2012 12:10 am    Post subject:   Reply with quote

Thats what happened when my pcs started to go.
Back to top
View user's profile Send private message
dactionjackson09
Newbie
Newbie


Joined: Sep 19, 2008
Posts: 29
Posts per day: 0.01
Location: orlando, fl area

2003 Chevrolet Impala


PostPosted: Sat Jan 07, 2012 11:38 am    Post subject:   Reply with quote

Anyway to check the pcm?
Back to top
View user's profile Send private message Visit poster's website AIM Address
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.64
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Sat Jan 07, 2012 12:28 pm    Post subject:   Reply with quote

You might have a code (usually P1811), but it's not always present. My transmission was acting up for years before it finally got bad enough to set the code.

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
dactionjackson09
Newbie
Newbie


Joined: Sep 19, 2008
Posts: 29
Posts per day: 0.01
Location: orlando, fl area

2003 Chevrolet Impala


PostPosted: Sat Jan 07, 2012 5:55 pm    Post subject:   Reply with quote

im going to hook it up to see if it throws any codes. nothing to lose. i appreciate it.
Back to top
View user's profile Send private message Visit poster's website AIM Address
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 817
Posts per day: 0.27
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Sun Jan 08, 2012 11:21 am    Post subject:   Reply with quote

dactionjackson09 wrote:
im going to hook it up to see if it throws any codes. nothing to lose. i appreciate it.


The p1811 will not set the light, and is considered an enhanced code on some scanners. I had to go on a completely different mode on mine to get it.
Back to top
View user's profile Send private message
Arvetus
Senior Level
Senior Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: May 14, 2004
Posts: 2752
Posts per day: 0.56
Location: Lufkin, TX

2001 Chevrolet Impala


PostPosted: Mon Jan 09, 2012 12:19 pm    Post subject:   Reply with quote

A clunk on every upshift is usually a result of a bad pressure control solenoid. Not saying you don't have other problems, but a PCS is the likely culprit. I'd have that checked first.

_________________
- 2001 Impala Base - Navy Blue Metallic
- 3800 Series II


RIP 10/23/2010, 191,197 miles - traded on a 2003 Tahoe Z71
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
jblong83
Newbie
Newbie


Joined: Feb 24, 2011
Posts: 9
Posts per day: 0
Location: Saint Paul/Minneapolis Metro

2005 Chevrolet Impala


PostPosted: Sun Jan 15, 2012 7:25 pm    Post subject:   Reply with quote

Arvetus wrote:
A clunk on every upshift is usually a result of a bad pressure control solenoid. Not saying you don't have other problems, but a PCS is the likely culprit. I'd have that checked first.


I'm having this same kind of issue with my '05 base. It's not so much of a clunk on every upshift as it is a rough, jerk into the next gear. It doesn't happen all the time, but it's just about every time I drive it, it will start doing that after I start doing stop-and-go driving. Is the PCS something I would need a shop to check, or is it relatively easy DIY?
Back to top
View user's profile Send private message
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 817
Posts per day: 0.27
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Mon Jan 16, 2012 12:26 pm    Post subject:   Reply with quote

jblong83 wrote:
Arvetus wrote:
A clunk on every upshift is usually a result of a bad pressure control solenoid. Not saying you don't have other problems, but a PCS is the likely culprit. I'd have that checked first.


I'm having this same kind of issue with my '05 base. It's not so much of a clunk on every upshift as it is a rough, jerk into the next gear. It doesn't happen all the time, but it's just about every time I drive it, it will start doing that after I start doing stop-and-go driving. Is the PCS something I would need a shop to check, or is it relatively easy DIY?


You can check via the enhanced code option on the scanner.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: September 19, 2017, 9:10:27 pm
Page Generation: 0.11 Seconds ( SQL 35:125 in 0.01 Seconds )