NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Transmission ???
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Transmission ???

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Engine, Exhaust and Transmission
View previous topic :: View next topic  
Author Message
IMP_Police0105
Newbie
Newbie


Joined: Sep 23, 2009
Posts: 8
Posts per day: 0


2001 Chevrolet Impala
2005 Chevrolet Impala


PostPosted: Mon Jan 02, 2012 7:30 pm    Post subject:  Transmission ??? Reply with quote

hello everyone i have a few questions and i am in need of help .
1 . i would like to know how to be able to tell exactly what model transmission my 2005 Impala(9c1) i think , is suppose to have and what model transmission is in there right now . so i dont get the wrong part

I am in the process of replacing the oil pan gasket and would like to service tranmission while im under it .

2 . i seem to have a leak in the trans cooling line where the hose is crimpd to the metal and at one of the connections to the cooler its self . how do i go about disconnecting the lines at the transmission (special tool) or scewdriver and hammer lol

3 i also would like the specs for the trans case bolts because it seem to be leaking from there too at the bottom right under the driver side cv axle or it could be the axle seal?

4 Best parts to use or cheap place to get parts ? Gasket Reusable or cork , filter , cooler lines and axle seals left and right

5 i would also like to know if it is possible to add a trans temp gauge or fuild level sensor

thank you for your assitance please correct me if im wrong im trying to get this car highway worthy and will try to learn how to post pics[/b][/user]
Back to top
View user's profile Send private message
Hendrix68
Newbie
Newbie


Joined: Mar 28, 2011
Posts: 16
Posts per day: 0.01
Location: Quebec province


PostPosted: Mon Jan 02, 2012 9:41 pm    Post subject:  Re: Transmission ??? Reply with quote

IMP_Police0105 wrote:

2 . i seem to have a leak in the trans cooling line where the hose is crimpd to the metal and at one of the connections to the cooler its self . how do i go about disconnecting the lines at the transmission (special tool) or scewdriver and hammer lol


Hello, i changed the two complete hoses cooling transmission on my car, of below transmission to the front radiator.

Remove the black ring ( plastic ) on the end of the hose ( it's easy ).

These hoses ( metal side ) are connected in those fitting ( on the transmission, they are more long normally ):



There is three contact point ( if i remember ), for remove with a tool as a fine punch ( need 2 punch for example ), move aside toward outside the C-clip metal and pull the metallic hose at the same time.

To put, just push and plug.


I wish that you are understand because my english is not perfect again ( but i learn )


Other pictures of the metallic hose:







For give you an idea.

_________________
My Impala SS 2004:
Back to top
View user's profile Send private message MSN Messenger
lostwrench
Forum Regular
Forum Regular


Joined: Jan 12, 2007
Posts: 271
Posts per day: 0.07
Location: Ct.

2004 Chevrolet Impala
2009 Chevrolet Impala


PostPosted: Tue Jan 03, 2012 7:30 pm    Post subject:  Re: Transmission ??? Reply with quote

Hendrix68 wrote:
IMP_Police0105 wrote:

2 . i seem to have a leak in the trans cooling line where the hose is crimpd to the metal and at one of the connections to the cooler its self . how do i go about disconnecting the lines at the transmission (special tool) or scewdriver and hammer lol


Hello, i changed the two complete hoses cooling transmission on my car, of below transmission to the front radiator.

Remove the black ring ( plastic ) on the end of the hose ( it's easy ).

These hoses ( metal side ) are connected in those fitting ( on the transmission, they are more long normally ):



There is three contact point ( if i remember ), for remove with a tool as a fine punch ( need 2 punch for example ), move aside toward outside the C-clip metal and pull the metallic hose at the same time.

To put, just push and plug.




Don't push the metal hose through the C-clamp.

Place the metal hose into position and then slide in the C-clamp.
Back to top
View user's profile Send private message
Hendrix68
Newbie
Newbie


Joined: Mar 28, 2011
Posts: 16
Posts per day: 0.01
Location: Quebec province


PostPosted: Fri Jan 06, 2012 5:29 pm    Post subject:   Reply with quote

Oh, when i put the hose, i have pushed the metallic hose with the C-clip inside the fitting, but i understand that what you say, it's more safe for the possible leaks after.

_________________
My Impala SS 2004:
Back to top
View user's profile Send private message MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Engine, Exhaust and Transmission All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: September 19, 2017, 9:02:33 pm
Page Generation: 0.11 Seconds ( SQL 23:103 in 0.01 Seconds )